1. Krtek, 30.07.2014 #1
    Krtek

    Krtek Threadstarter Ambitioniertes Mitglied

    Hallo,
    Ich hoffe, mir kann jemand einen Tip geben.
    Die Kontaktfotos für die Anrufliste habe ich beim Ersteinrichten des Highways mit übernommen. Nun habe ich gestern versucht, einem Kontakt ein neues Bild zuzuordnen. Irgendwann kommt ja dann "bearbeiten" und dann "ok". Das Problem: Die Fotos sind von oben und unten gestaucht, was natürlich nicht schön aussieht. Ich habe ewig probiert, aber kein zufriedenstellendes Ergebnis gefunden.
    Ich benutze die mit dem Highway gemachten Fotos.
    Ist es bei Euch auch so oder mache ich etwas falsch? :confused2:
     
  2. gk68, 31.07.2014 #2
    gk68

    gk68 Neues Mitglied

    Bei mir war es unter Android 4.2.2 auch so.
    Egal ob mit Wiko aufgenommenen Fotos oder mit auf das Wiko übertragenen Fotos.

    Habe es mit MyPhoneExplorer "gelöst". Da ich meine Kontakte mittels MPE mit Outlook 2010 abgleiche, habe ich die Fotos im Programm MPE eingestellt. Dann haben sie auch auf dem Highway halbwegs ansehnlich ausgesehen.

    Unter Android 4.4.2 habe ich es noch nicht ausprobiert, da die Fotos auch in Outlook übernommen werden und nach dem Update nur aufs Highway synchronisiert wurden.

    Werde es aber bei Gelegenheit mal mit der neuen Androidversion testen.
     
  3. Krtek, 31.07.2014 #3
    Krtek

    Krtek Threadstarter Ambitioniertes Mitglied

    Danke für die Antwort, werde ich mir mal ansehen! :smile:
     
  4. gk68, 31.07.2014 #4
    gk68

    gk68 Neues Mitglied

    Habe in der Zwischenzeit mal einen neuen Testkontakt erstellt.

    Mit Android 4.4.2 tritt das Zusammenstauchen der Bilder nicht mehr auf. Allerdings wird in der Großansicht des Kontaktes nur ein Rechteckiger Ausschnitt des Kontaktfotos angezeigt. Sprich oben und unten beschnitten.

    Hast du das Update von 4.2.2 auf 4.4.2 schon installiert?
     
  5. Krtek, 31.07.2014 #5
    Krtek

    Krtek Threadstarter Ambitioniertes Mitglied

    Hallo :smile:
    Vielen Dank für die Antwort. Das beschnittene Bild wäre ja kein Problem, war ja bei meinen Vorgänger-Handys auch so. 4.4 habe ich noch nicht installiert, ich will erst mal warten, wie es sich entwickelt......
     
  6. gk68, 31.07.2014 #6
    gk68

    gk68 Neues Mitglied

    Also ich habe es seit Montag Abend installiert und bin bisher sehr zufrieden.:thumbup:
    Das Highway fühlt sich irgendwie noch flüssiger an (obwohl auch vorher bei mir nichts hackte oder ruckelte)
    Der einzige Negativpunkt ist das die Einstellung zur Tastenbeleuchtung (immer an solange Display an) weggefallen ist.
     
  7. Verpeilter Neuling, 31.07.2014 #7
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Falls du Root hast, dann kannst du das nachrüsten.
     
  8. gk68, 31.07.2014 #8
    gk68

    gk68 Neues Mitglied

    Ja danke, hab ich schon woanders auch gelesen.
    Möchte aber im Moment nicht rooten, deshalb werde ich mit dem kleinen Schönheitsfehler leben.
    Möglicherweise kann sich Wiko ja aufraffen und stellt irgendwann ein kleines OTA Update bereit wo diese Option wieder nachgerüstet wird.
     
  9. Verpeilter Neuling, 31.07.2014 #9
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Wäre schön - dann aber bitte für mehrere Modelle. Vermisse ich nämlich bei meinem Darknight auch.
     
  10. Krtek, 31.07.2014 #10
    Krtek

    Krtek Threadstarter Ambitioniertes Mitglied

    Na, das hört sich ja gut an. Habe auch von anderer Seite bisher keine Klagen gehört. Hatte mal das Alcatel 997D, da ist ja das Update total in die Hose gegangen. Deshalb halt etwas vorsichtiger :winki:
    Aber bei WIKO hat ja bisher alles bestens geklappt.
    Noch eine Frage: Das mit der OTG-Einstellung ist bei 4.4 aber geblieben, oder? Das wäre für mich SEHR wichtig.
    Und wenn die Kontaktfotos dann auch noch vernünftig aussehen, werde ich es wohl mal probieren :thumbup:
     
  11. gk68, 31.07.2014 #11
    gk68

    gk68 Neues Mitglied

    Die Hoffnung stirbt zuletzt.:smile:
     
  12. gk68, 31.07.2014 #12
    gk68

    gk68 Neues Mitglied

    @Krtek
    Bin mir nicht sicher was du mit OTG-Einstellung meinst, aber wenn die Anschlußmöglichkeit eines USB Datenträgers (USB-OTG) gemeint ist, ich habe eigentlich keinen Unterschied feststellen können.
    Habe es vorhin mit meinem Stick probiert den ich schon unter 4.2.2 angeschlossen hatte und er wurde problemlos erkannt, bzw. konnte ich auf die Daten zugreifen. Die Einstellungen unter Speicher (zum Einbinden und Auswerfen von USB-Geräten) sehen für mich gleich aus. 100% kann ich es aber nicht sagen da ich es bis dato nicht sehr oft verwendet habe.

    Gruß
    gk68
     
    Krtek bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wiko highway kontaktbilder

    ,
  2. wiko kontaktbild

    ,
  3. Android 4.2.2 kontaktfoto festlegen

Du betrachtest das Thema "Kontaktfotos Wiko Highway" im Forum "Wiko Highway Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.