Update von 15.04.2015

  • 16 Antworten
  • Neuster Beitrag
Actros

Actros

Erfahrenes Mitglied
Threadstarter
Hallo zusammen,
Weiß jemand was es für update ist hab heute Morgen bekommen. Es ist aber bei 4.4.2 geblieben.
 

Anhänge

Zuletzt bearbeitet:
derred

derred

Stammgast
Keine sichtbaren Änderungen. Vor Wochen im Schriftverkehr mit Wiko Support wurde mir aber bereits gesagt, dass das Highway bald ein letztes Update bekommt. Leider ists kein LP geworden.
 
Zuletzt bearbeitet:
Actros

Actros

Erfahrenes Mitglied
Threadstarter
Meinst du? Android 5.0 Lollipop
 
derred

derred

Stammgast
Ich hoffe dennoch, dass Wiko fürs Highway noch das LP bringt. Mit Unterstützung von MultiSIM ROM seitig wären die Wiko Geräte prädestiniert dazu.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ich bitte darum, dass der OT (Stichwort: Lollipop) jetzt unterbleibt. Hier geht es um das aktuelle Update.

Der für mich interessanteste Punkt ist:
  • APN Einstellungen aktualisiert
Damit kennt das Highway jetzt hoffentlich die o2-Eplus-Fusion. Hat das mal jemand getestet?
 
S

schroedinger

Erfahrenes Mitglied
Ich hatte ein Problem wegen der o2-eplus sache. Bei mir wurde immer roaming aangezeigt, wenn sich das Gerät ins Eplus-Netz gebucht hat. Deswegen wurde anfangs auch die Datenverbindung unterbrochen und ich musste Daten für Roaming aktivieren. Das ist jetzt nicht mehr der Fall, nach dem Upate kein Roaming-Symbol oder Hinweis mehr.

Mir ist allerdings aufgefallen, dass TouchPal nicht mehr da ist nach dem Update. Es gibt nur noch die Google-Tastatur.
 
E

eruw

Neues Mitglied
O2_Eplus funktioniert nach Neustart mit der Tastatur ist hier auch so.
 
S

schorty

Neues Mitglied
habe root und das update bricht ab. gibt es hier ne einfache lösung ohne neuinstalation?
 
S

schroedinger

Erfahrenes Mitglied
eruw schrieb:
O2_Eplus funktioniert nach Neustart mit der Tastatur ist hier auch so.
Leider hatte ich heute schon wieder das Roaming-Symbol und musste wieder Roaming für Daten aktivieren. Irgendetwas stimmt da offenbar noch nicht.

Das Problem ist, dass ich das Internet beruflich brauche und es immer funktionieren sollte.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@schorty: Etwas mehr Infos wären hilfreich. Was passiert genau und welche Änderungen hast du am Gerät vorgenommen? Root alleine sollte eigentlich kein Problem darstellen.

Falls du eine Custom-Recovery (CWM, Philz, ...) installiert hast, dann flashe die Stock-Recovery und das Update sollte laufen. Wenn du Systemapps entfernt hast, dann wird es aufwändig. Unveränderte Systemapps sind für OTA-Updates Voraussetzung. Das ist aber nicht nur bei Wiko so.
 
S

schorty

Neues Mitglied
Sorry, du hast natürlich Recht. Dachte das wäre ein generelles Problem von OTA bei gerooteten Geräten.

Habe nur Gerooted und das Orginal Wiko Android drauf. Ist ein Highway Nero. Habe keine Systemtools enfernt. Nutze XPrivacy und einen anderen Laucher.

Bei mir bricht das Update mit “failed to verify whole-file signature” ab und kann nicht installiet werden.
 
Zuletzt bearbeitet von einem Moderator:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Und wie sieht es mit Recovery aus? Ist das noch das von Wiko oder ein selbst geflashtes?
 
S

schorty

Neues Mitglied
@Verpeilter Neuling
gute Frage. Wie kann ich das prüfen?
Habe das Orginal Image von der Wiko Seite benutzt und danach eine Root Anleitung mit Xposed / SuperSU befolgt.
Den Root habe ich nur wegen der Nutzung von Navigon gemacht...
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Naja, rooten kannst du auf verschiedenen Wegen. Entweder per App, per ADB und PC oder indem du zuerst ein Custom Recovery flashst und damit dann Root als ZIP. Wenn du's über Custom Recovery gemacht hast, dann klappt das Update vermutlich, wenn du wieder das Original-Recovery flashst.
 
S

schroedinger

Erfahrenes Mitglied
Ich wollte euch noch mal kurz ein Update zu der O2-EPlus Sache geben.

Ich habe heute mit dem Wiko-Support wegen einer anderen Sache telefoniert und in dem Zuge gleich wegen dem Update nachgefragt.

Man sagte mir am Telefon, das dieses Update hauptsächlich für Bluetooth-Verbesserungen gedacht war. Das Update wegen der O2-Eplus sage folgt. Ein genauerer Zeitraum konnte mir nicht genannt werden.

Das erklärt, warum ich weiterhin das Roaming-Symbol im Display habe.
 
Oben Unten