Update Gerätefehler "Update.zip is not correct"

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Update Gerätefehler "Update.zip is not correct" im Wiko Lenny 2 Forum im Bereich Wiko Forum.
D

Dofili

Neues Mitglied
Hallo, seit einigen Tagen bekommen wir, auf Eines unserer WL2-Geräte, diese
Meldung.Sie erscheint, nachdem das Gerät, eingeschaltet wurde, 1.) das Fenster "Systemaktualisierung ist vorhanden ", aufgeht, 2.) darauf getippt wurde, 3.) das Fenster "neue Version 28 (19,54 MB)" aufgeht, 4.) auf herunterladen, getippt wurde, 5.) 100 % geladen wurde, 6.) das Fenster Systemaktualisierung jetzt installieren,bedient wurde, 7.) Neustart, angestoßen wurde.Es erscheint "Androidmännchen Fehler". Nach Drücken Ein-/Austaste: Update.zip is not correct?????
Das Gerät hat Andoid 5.1, Einstellungsversion 8, Build-Nummer ALPS.L1.MP6.V2.
Bei einem zweiten, baugleichen Gerät, ca. ein Jahr später gekauft (gleiche Versionen), gibt es keine Aufforderung zum Update!
 
Subi-Driver

Subi-Driver

Ambitioniertes Mitglied
Hallo, wir hatten beim Handy meiner Frau das gleiche Problem.
Unsere Lösung:
Wir haben das Update über Wiko Mobile gemacht, seither klappt wieder alles.
Achtung, hierbei werden alle Daten gelöscht, also besser, wenn möglich, ein Backup aller Daten machen.
Hoffe ich konnte helfen.
 
D

Dofili

Neues Mitglied
@Subi-Driver
ist aber, wie ich finde, keine zufriedenstellende Lösung.Wir lassen, es, daher, so.