Wiko Lenny 2 Xposed Framework instalieren

  • 0 Antworten
  • Neuester Beitrag
Diskutiere Wiko Lenny 2 Xposed Framework instalieren im Wiko Lenny 2 Forum im Bereich Wiko Forum.
Wilma456

Wilma456

Neues Mitglied
Hallo, ich versuche seit Stunden verzweifelt auf meinem Wiko Lenny 2 das Xposed Framework zu installieren. Das Handy ist gerootet und der Bootloader ist entsperrt.

Bisheriger Fortschritt:
Ich habe das Handy per USB mit meinem Laptop (Ubuntu 16.04) verbunden. Danach habe ich von hier das "TWRP Recovery LENNY" heruntergeladen und entpackt. Nun habe ich das SP Flash Tool gestartet und den Reiter "Downloads" ausgewählt. Hier habe "Scatter Loading" ausgewählt und danach die Datei "MT6580_Android_scatter.txt" aus "TWRP Recovery LENNY" gewählt. Danach habe ich auf Download geklickt und mein Handy neugestartet. Allerdings gab das Flash Tool nur die Fehlermeldung "BROM ERROR : S_COM_PORT_OPEN_FAIL (1013) [COM] Failed to open COM port. [HINT]:" aus. Hier bin ich mit minem Latein am Ende.

Ich habe das Xposed Framework vorher noch nie installiert und habe alles, was ich bisher gemacht habe von verschiedenen Seiten zusammengelesen. wäre nett, wenn mir jemand helfen würde.