Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Kein Benachrichtigungslicht bei Apps (z.B. Facebook)?

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Kein Benachrichtigungslicht bei Apps (z.B. Facebook)? im Wiko Lenny Forum im Bereich Wiko Forum.
B

BlueWaveXXX

Neues Mitglied
bei der fb-App kann man doch einstellen, dass das Benachrichtigungslicht bei Benachrichtigungen leuchten soll, bei mir leuchtet aber nix?! Beim Messanger ja, bei fb nicht...Ist das bei euch auch so?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das Problem ist möglicherweise, dass FB ausgibt, dass die LED blau blinken soll - sie kann aber nur rot und grün, bleibt also aus.

Falls du gerootet hast, dann kannst du versuchen mit einer App die Farben neu zuzuweisen. Da gibt es verschiedene Alternativen in Google Play.
 
H

hanson2x

Ambitioniertes Mitglied
Mal ne ganz blöde Frage: Wo kann man die Notification-LED beim Lemmy anschalten? Auf meinem MotoG gibts da einen Menüpunkt - den finde ich beim Lemmy aber nicht ... Hab ich da was verpasst?

PS: Beim laden leuchtet die LED rot - kaputt sollte sie also nicht sein. Danke schonmal für die Antworten ;)
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Bei den Wikos, die ich schon in Händen hatte, gibt es da keine Funktion zum Ein-/Ausschalten. Eigentlich sollte die LED immer aktiv sein. Sie kann aber nur die Farben rot und grün darstellen (mit LED-Farbapps bekommt man noch orange als Mischfarbe hin).
 
S

Schneefrau179

Neues Mitglied
Hallo zusammen,
weiß von euch jemand wie man das LED Licht aktivieren kann? Habe Lenny gestern gekauft, mein Freund hat sich es ebenfalls gestern gekauft. Wir haben überall die gleichen Einstellungen drin, und bei ihm funktioniert das LED Licht und bei mir nicht. Beim Laden leuchtet es allerdings rot. Bei Whatsapp, SMS usw leuchtet aber leider nichts auf. Wo kann ich das denn einstellen?
Ich danke euch schon mal für eure Hilfe... :)
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hallo Schneefrau179, erstmal herzlich willkommen hier im Forum!

Die LED scheint (wie du ja bestimmt schon hier im Thema gelesen hast) etwas zickig zu sein. Wenn ihr zwei Lennys habt, die sich unterschiedlich verhalten, ist ja klar, dass die LED entsprechend funktionieren kann. Leider gibt es keine Einstellungen dafür. Ich sehe zwei mögliche Lösungen:

Zum einen könnte man die Software bei dem Gerät mit dem unerwünschten Verhalten komplett neu einspielen. Dabei gehen alle Daten auf dem Gerät verloren, was aber bei einem 1 Tag alten Gerät wahrscheinlich nicht so tragisch ist. Download und Anleitung bekommst du direkt von Wiko: Update Wiko LENNY. Auch wenn da "Update" steht, funktioniert die Software auch mit bereits aktuellen Geräten.
Zum Anderen kannst du versuchen, die LED mit einer App korrekt anzusteuern. Dafür gibt es in Google Play verschiedene zur Auswahl. Ob die jeweilige App Rootrechte benötigt, musst du der entsprechenden Beschreibung entnehmen.
 
B

BlueWaveXXX

Neues Mitglied
du musst einfach bei den whats app benachrichtigungseinstellungen, die farbe des lichts auf grün oder rot ändern. wenn sie auf weiß eingestellt ist, kann sie nicht leuchten, weil lenny kein weißes licht hat.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Könnte bei WA helfen. Aber an den SMS ändert das sicher nichts - und da geht es ja auch nicht.
 
S

Schneefrau179

Neues Mitglied
Vielen Dank euch schon mal.
@BlueWaveXXX: Das hab ich alles schon so eingestellt. Funktioniert aber leider trotzdem nicht :-(
@Verpeilter Neuling: Vielen Dank auch dir... Ich habe es auch schon mit mehreren Apps probiert was leider auch nicht funktioniert hat. Ich werde heute mal dieses Update probieren und hoffe das es dann klappt. Falls nicht, wird mir nichts anderes übrig bleiben als mich direkt an Wiko zu wenden. Wobei ich befürchte das das nicht so einfach wird ;-)