Problem mit Akku

  • 12 Antworten
  • Neuster Beitrag
A

Azzurri2006

Neues Mitglied
Threadstarter
Hi Leute,
ich habe Probleme mit dem Lenny meiner Mutter. Sie sagt das seit ca. 2 Wochen der Akku extrem schnell entläd und der Akku aller 2 Tage geladen werden muss. Sonst kam sie eine Woche pro Akku Ladung. Das Gerät ist 10 Monate alt und war auch schon nach 3 Monaten beim Support da das gleiche Problem auftrat. Sie läd selber keine Apps oder dergleichen runter ( unkenntnis), benutzt es nur zum Telefonieren,Whatsapp und Firefox Browser zum Nachrichten lesen.

Gab es irgendein Update oder Aktualisierung oder warum könnte der Akku spinnen???

Danke für Eure Hilfe
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Herzlich willkommen bei Android-Hilfe.de :)

Ohne weitere Infos ist es schwierig, dir zu helfen. Was ich dir aber sagen kann: Wiko hat kein Update heraus gegeben.

Um dem Problem auf die Spur zu kommen, helfen vielleicht ein paar Screenshots weiter (Wiko-Nauten-Wissen-Wie: Screenshot erstellen). Bitte mache folgende Screenshots und lade sie hier hoch ("Datei hochladen" unter dem Eingabefeld):
  • Einstellungen -> Akku
  • Einstellungen -> Akku -> Display (Detailansicht)
  • Einstellungen -> Akku -> Auf die Entladekurve tippen
Das Gerät wurde in den zwei Wochen doch bestimmt auch einmal neu gestartet, oder? Vielleicht hat sich ja einfach nur eine App verhängt.
 
S

spyro2008

Erfahrenes Mitglied
Tippe mal auf den grauen Kasten ,wo 55 min steht,dann haste die Entladekurve.:winki:
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ich glaube eher, dass das Problem ist, dass in den 55 Minuten nur 2% Akku verbraucht wurden und deshalb eine "Linie" statt einer "Kurve" zu sehen ist. Davor wurde das Gerät wahrscheinlich voll geladen, was die Statistiken zurück setzte. Ich hätte vielleicht dazu schreiben sollen, dass die Screenshots dann gemacht werden sollten, wenn schon einiges an Akku verbraucht ist (also vielleicht noch ca. 30% oder weniger Restladung). Daher zu gegebener Zeit bitte nochmal neu ;).
 
A

Azzurri2006

Neues Mitglied
Threadstarter
Ok werde es versuchen.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Kannst du noch auf den grauen Bereich mit dem Schriftzug "10h 48 m ..." tippen und noch einen Screenshot machen?
 
A

Azzurri2006

Neues Mitglied
Threadstarter
Das geht leider nicht da das Handy sich schon von alleine ausgeschaltet hat.
Hast du schon einen Verdacht???
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Mich wundert, dass Android System über dem Display steht, obwohl das Display über 3 Stunden an war. Bei dem fehlen Screen hätte man die Aktivität gesehen. Wenn etwas dauerhaft aktiv ist und damit das System am "Einschlafen" hindert, kann das deutlich auf den Akku gehen.

Ansonsten: Es gibt mehrere Geräte, die beim Surfen kaum auf 4 Stunden Display on Time kommen. Möglich, dass der Akku da nicht mehr hergibt. Kannst ja mal hier einen Blick reinwerfen. Da siehst du die Ausdauer beim Surfen verschiedener Modelle: Handy-Laufzeiten: Top- und Flop-Modelle

Ist es vielleicht möglich, dass deine Mutter ihre Smartphone-Aktivität langsam gesteigert hat? 3 Stunden DoT bei 10 Stunden Laufzeit klingt ja schon nach intensiver Nutzung.
 
A

Azzurri2006

Neues Mitglied
Threadstarter
Nee ich glaube nicht aber ich werde sie morgen nochmal fragen. Mir bleibt wohl nix anderes übrig als es wieder einzuschicken. Beim letzten Mal wo es auf einmal aufgetreten ist war es laut Reparaturschein ein Software Fehler.

Gott sei Dank habe ich mit meinem Ridge keine Probleme.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Einen Softwarefehler kannst du leicht selbst beheben, indem du die Gesamtsoftware neu einspielst. Dabei gehen aber alle Daten und Einstellungen verloren. Das Gerät ist danach wie frisch aus der Box (incl. aller Updates). Das geht mit dem Update-Programm von Wiko und ist gründlicher als ein Werksreset.

Am einfachsten geht es mit Windows 7. Falls du nur Windows 8 oder höher zur Verfügung hast, dann musst du vor dem Start der Update-Software die erzwungene Treibersignatur von Windows deaktivieren. Steht aber alles in der Anleitung. Das Programm sowie eine Bedienungsanleitung bekommst du direkt von Wiko: Update Wiko LENNY
 
V

Vierthaler

Neues Mitglied
Am besten so viele Apps wie Möglich beenden und Display-Helligkeit so weit wie möglich runtersetzen.
 
Oben Unten