Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Ständige App-Abstürze, nach Werkseinstellungen keine Google-Anmeldung möglich [Wiko Lenny] gelöst

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Ständige App-Abstürze, nach Werkseinstellungen keine Google-Anmeldung möglich [Wiko Lenny] gelöst im Wiko Lenny Forum im Bereich Wiko Forum.
F

floko2

Neues Mitglied
Hallo,
mein Lenny meldet ständig App-Abstürze (z.B. Kalenderspeicher beendet).
Nach div. Versuchen habe ich alles gesichert und auf Werkseinstellungen zurückgesetzt.
Die Probleme sind geblieben.
Neues Problem: Ich kann mich nicht mehr mit meinem Google-Konto anmelden.
Nach korrekter Passworteingabe steht, die Anmeldung könne einige Min. dauern, endet aber nie.
Ich habe schon in meinem Google-Konto vom PC aus eingestellt, dass von "unsicheren Apps" aus eingeloggt werden darf, hilft aber nichts.
Hat jemand eine Idee, was man noch versuchen könnte?

Mein System:
Android 4.4.2
Lenny ist angeblich auf dem aktuellsten Stand laut Systemaktualisierung.
Allerdings ist es auf Version 8, ich habe irgendwo sogar von Version 19 gelesen...
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Nur zur Sicherheit die Frage: Hast du wirklich ein Lenny oder ein Lenny 2 / 3? Denn das Lenny hat als aktuelle Version sogar V29. Hast du die Nummer aus "Über das Telefon"? Denn da siehst du nur die Update-Reihe, nach der Updates verteilt werden. Um die installierte Version zu sehen, musst du in der Standard-Telefonapp die folgenden Code eingeben und dann nach "Wiko build version" suchen: : *#*#563412#*#*

Ansonsten kannst du versuchen, die Software komplett neu einzuspielen. Das ist gründlicher als ein Werksreset. Alles Nötige bekommst du hier (bitte unbedingt die Anleitung beachten - insbesondere bei Win 8 / 10 den Abschnitt zur Treibersignatur): Update Wiko LENNY
 
F

floko2

Neues Mitglied
Danke für die Tipps!
Ja, es ist ein Lenny (kein 2 oder 3). Die Versionsnummer habe ich aus "Über das Telefon > Systemaktualisierungen". In "Über das Telefon" finde ich auch eine "Build-Nummer", aber die sieht noch einmal komplett anders aus "ALPS.KK1..."
Ehrlich gesagt weiß ich nicht mal, was die Standard-Telefonapp sein soll und wo man da einen Code eingeben kann...?
Die verlinkte Anleitung arbeite ich morgen mal durch - viel schlimmer kann ich es ohnehin kaum machen :)
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Sie Standard-Telefonapp ist die App, in der du eine Telefonnummer (zum Anrufen) eingeben kannst. Wichtig ist, dass du die App nutzt, die bereits auf dem Smartphone war, als du es bekommen hast. Normal heißt diese App "Telefon". Nachträglich aus dem Play Store installierte Apps für das Telefonieren funktionieren normalerweise nicht.
 
F

floko2

Neues Mitglied
Vielen herzlichen Dank, neu einspielen über den Download hat wunderbar funktioniert!
Keine Abstürze mehr, Google-Anmeldung hat geklappt, sogar die alten Apps und die meisten Einstellungen laden sich von alleine neu.
P.S.: Das mit dem *#*#563412#*#* im Tastenfeld führt irgendwie zu nichts, also die Eingabe verschwindet danach einfach und nichts wird angezeigt. Ist jetzt aber auch ziemlich egal :-D
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Danke für die Rückmeldung. Ob sich Apps und Einstellungen von alleine neu laden, hängt von deinen Synchronisationseinstellungen ab und hat nichts mit der Update-Software von Wiko zu tun ;). Das mit dem Code wundert mich jetzt aber doch. Der ist nämlich direkt von Wiko und dient der Überprüfung der Version. Wichtig dabei ist, dass er nur in der Telefonapp funktioniert, die auf dem Gerät war. Der Code steht sogar in der Anleitung des Update-Programms (letzte Seite). Sicher, dass du dich nicht irgendwo vertippt hast und z.B. das erste Sternchen vergessen hast?