Neues Rainbow Jam - Akku innerhalb Stunden komplett leer

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Neues Rainbow Jam - Akku innerhalb Stunden komplett leer im Wiko Rainbow Jam Forum im Bereich Wiko Forum.
K

kirschm

Stammgast
Hallo,

habe gestern mein neues Rainbow Jam bekommen und ausser Rooten noch nichts gross eingerichtet.

Dabei hat sich der Akku zunächst mal über Stunden 'normal' von der Entladung her verhalten. Zum letzten Mal hatte ich das Wiko bei ca. 60% Akku gestern um 18:00h in der Hand. Heute morgen war der Akku komplett leer, bin ihn gerade am laden.

Wie ist denn das zu erklären?

P.S.:
1) Es ist die 16GB Version und das letzte und lt. Wiko aktuellste Systemupdate ist das von Feb16...
2) Es handelt sich um einen neuen und bereits 'durchtrainierten' Akku aus meinen Wiko Blooms (die Akkus sind identisch zum Rainbow Jam)... also kein Akku-Erstladungs-Problem...
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das könnte eine Folge von Kingroot sein. Es gibt mehrere Berichte über einen erhöhten Akkuverbrauch nach Verwendung dieses Tools. Da du es aber gegen SuperSU getauscht hast, kann ich dir leider nicht sagen, ob das evtl. noch Spätfolgen sind.
 
K

kirschm

Stammgast
Kingroot ist ja komplett weg... ausser dem Root... und meine 4x Wiko Blooms und 2x Wiko Sunset2 mit Kingroot laufen ja normal...

Ich habe im Moment nur eine Erklärung: ich habe ja den bereits trainierten Akku beim neuen Rainbow Jam reingemacht... war beim erstmaligen Booten bei ca. 90% (was mich wundert, da ich Akkus nicht bei solchen hohen Ladewerten lagere, meist lass ich die auf ca. 50% runterkommen vor dem Lagern)... vielleicht wusste das Rainbow Jam nicht, wie voll er wirklich ist, weil er noch nie im Rainbow Jam ge/entladen wurde... vielleicht war der Akku ja voll aber das Rainbow Jam glaubte, er ist leer... oder die 90% waren falsch und es waren wirklich nur 50%... Kalibrierungssache?

Bin ihn jetzt mal im runtergefahrenen Zustand am laden und warte mal bis er voll ist... danach müsste das Rainbow Jam doch wissen, wie sein Ladezustand ist?
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das tritt ja nicht immer auf (sonst würde wohl keiner KingRoot verwenden). Trotzdem haben wir schon mehrere derartige Fälle. Wie kannst du dir so sicher sein, dass Kingroot keine Spuren im System hinterlassen hat? Das Programm ist Closed-Source und keiner (außer dem Hersteller) weiß absolut sicher, was alles geändert wird. Es ist durchaus denkbar, dass du zwar alles Offensichtliche entfernt hast, die eine oder andere Kleinigkeit aber noch im System zurück geblieben ist und jetzt Probleme bereitet.

Den Ladezustand des Akkus sollte das Smartphone an der Spannung erkennen. Ein voller Akku liefert mehr Volt als ein leerer. Da muss nichts kalibriert werden. Da du aktuell aber am Laden bist, sollte sich die Frage des unbekannten Ladestands ja schnell geklärt haben.
 
K

kirschm

Stammgast
Sicher bin ich mir natürlich nicht... halt nur bzgl. dem 'Offensichtlichen'... werde die Sache beobachten und ggf. berichten...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Verpeilter Neuling schrieb:
Den Ladezustand des Akkus sollte das Smartphone an der Spannung erkennen. Ein voller Akku liefert mehr Volt als ein leerer.
Während mein Akku lädt habe ich ja noch etwas Zeit Dir zu 'widersprechen' bzgl. 'Smarphone erkennt Spannung und damit Ladezustand'... :blushing: Das stimmt sicherlich 'oben und unten', aber nicht in der Mitte, wo manche Akkus so um die 4V haben... ja nach Akku kann das leicht schwanken und damit nicht mehr eindeutig sein...

http://www.all-electronics.de/wp-content/uploads/migrated/image/artikel/111828_3-1024x1024.jpg
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Die nicht-lineare Entladung ist mir schon bewusst. Trotzdem müsste das Smartphone "grob" erkennen, wie voll der Akku ist. Du schreibst von anfänglich 90%. Damit befindet man ich noch im oberen Teil der Kurve, in dem die Unterschiede noch relativ groß sind.

Wenn du um 18 Uhr dann bei 60% bist, ist die Kurve deutlich gesunken. Damit ist wohl schon eine Korrektur des Ladestands durch das Gerät erfolgt - oder hast du es da viel genutzt? Selbst wenn das in Wirklichkeit nur 40% waren, hätte das Gerät nicht über Nacht leer laufen dürfen. Das würde ja einer Standby-Zeit (!) von ca. 1 Tag entsprechen.
 
K

kirschm

Stammgast
Ehe wir beide hier theoretisieren und spekulieren (was ja auch seinen Reiz hat)... Ich glaube nur, was ich sehe und deshalb werde ich - wie oben beschrieben - das Verhalten des Wiko mal etwas beobachten... für mich spricht viel dafür (und jetzt bin ich doch glatt wieder am spekulieren), dass sich das Wiko mal 1-2 Ladezyklen einrenken muss...

Übrigens, wer wissen will, welchen Ladestrom das Rainbow Jam bei runtergefahrenem Zustand zieht (ausser natürlich am Ende): bei mir sind es ziemlich konstant 0.56A... und die tatsächliche Kapazität der 2000mAh Akkus (habe mehrere mehrmals getestet) liegt so um die 1700mAh... je nach Exemplar...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
kirschm schrieb:
...und die tatsächliche Kapazität der 2000mAh Akkus (habe mehrere mehrmals getestet) liegt so um die 1700mAh... je nach Exemplar...
Jetzt fresse ich einen Besen... die 1700mAh sind das, was die Akkus in meinen Wiko Blooms 'reingezogen' haben ...mit etwas Ladungsverlust sind das dann weniger als 1700mAh... normalerweise sinkt der Ladestrom schon deutlich vorher (so ab 1350-1400mAh)...

Der 'Bloom-1700er' Akku, der jetzt gerade in meinem Rainbow Jam lädt, hat jetzt schon 1800mAh drin und ist immer noch beim 'Höchst-Ladestrom' von besagten 0.56A... entweder war er noch nicht richtig 'eingefahren' oder das Rainbow Jam zieht zwar die Ampere, aber sie kommen nur mit hohem Verlust auch in den Akku rein... man lernt nie aus...
 
K

kirschm

Stammgast
kirschm schrieb:
...für mich spricht viel dafür (und jetzt bin ich doch glatt wieder am spekulieren), dass sich das Wiko mal 1-2 Ladezyklen einrenken muss...
Update: sieht genauso aus... bisher 2x völlig normale Entladung ohne irgendwelche 'Sprünge'....
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Na dann ist doch jetzt alles gut :thumbup: