Wiko geht aus heiterem Himmel aus

  • 4 Antworten
  • Neuster Beitrag
t0W1i3

t0W1i3

Neues Mitglied
Threadstarter
Moin moin,
Ich hab seit ein paar Tagen das Problem das mein Wiko aus dem nichts von allein ausgeht !

Keine Meldung, nix mit Akku oder so.
Es is gerootet aber seit ewigkeiten also denke ich nich das es daran liegt !

Ab und an is ein Knacken über Lautsprecher zu hören wenn es aus geht (wie wenn man Kopfhörer einfach rauszieht) aber danach geht es auch problemlos wieder an, einmal auf Werkeinstellung Zurücksetzen hab ich gemacht über das Bootmenü nen Faktory Reset auch aber nichts hilft !

Bitte um Hilfe weil es nervt Höllisch und ich immer kurz davor bin das kleine ***** in 2 Teile zu brechen!
P.s. über SuFu hab ich nichts gefunden deshalb der neue Thread

MfG euer t0W1i3 und danke im vorraus für evtl. nützliche Antworten!
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn es ein Hardware-Problem (incl. Akku) ist, dann kannst du selbst nichts machen. Sollte ein Softwareproblem vorliegen, dann kannst du mit dem Update-Programm von Wiko die Software vollständig neu einspielen. Diese Software arbeitet da gründlicher als ein Werksreset über das Bootmenü. Über das Bootmenü werden die Systemapps teilweise nicht wiederhergestellt. Falls da Veränderungen vorliegen (was durch Root ja denkbar ist), dann ist es möglich, dass die Probleme trotz Reset weiter bestehen.

Das Update-Programm geht da einen anderen Weg. Es spielt das komplette System (incl. der Systemapps) neu ein. Somit ist dann wirklich alles auf Softwareseite behoben. Achtung: Es gehen alle Daten und Einstellungen verloren. Anleitung und Download findest du hier: Update Wiko RAINBOW
 
t0W1i3

t0W1i3

Neues Mitglied
Threadstarter
Kann das am Akku liegen ? Der lädt ordentlich und hält auch relativ lang ! Aber wäre es empfehlenswert einen neuen zu kaufen ?
Ich werde das "Update" auf jeden Fall machen !
Danke erstmal und ich melde mich wenn ich das Update gemacht habe !
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Es ist bei vielen MTK-Geräten (wozu ja auch das Rainbow zählt) das Problem, dass die Akkuanzeige sehr ungenau ist. Ich kenne ein Getaway, bei dem der Akku bis zu 50% Anzeige langsam runter geht. Ab 50% dauert es (im Standby!) dann vielleicht noch 5 Minuten, bis das Gerät ausgeht. Der Akku ist technisch in Ordnung und die Laufzeiten für das Gerät völlig normal. Wenn man das nicht weiß und das Gerät an ist, dann geht es innerhalb von Sekunden aus. Wie oft passiert das denn bei dir? Würde so etwas auch bei dir passen?

Natürlich könnte auch ein gealterter Akku das Problem sein. Wenn bei dem die Spannung einbricht, dann geht das Gerät auch aus. Kannst du das denn nach irgendeinem Muster "provozieren"? Also z.B. unter Last?
 
t0W1i3

t0W1i3

Neues Mitglied
Threadstarter
Hey du Fuchs ;-)
Wenn ich darüber nachdenke dann könnte das hinkommen ab und an beim Spielen und der Akku mir noch ca30-35% anzeigt oder wenn ich beim Spielen vom Ladegerät abziehe gings aus !
Also seh ich zu ob ich nen neuen Akku kaufe und dann funzt es vll. wieder !
 
Oben Unten