Wiko Prime View speichert keine Fotos

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Wiko Prime View speichert keine Fotos im Wiko View / View Prime / View XL Forum im Bereich Wiko Forum.
M

mablino

Neues Mitglied
Moin! Ich hab mir das Wiko Prime View zugelegt und meine alte SD Karte rein gepackt. Die ganzen Bilder darauf werden mir auch angezeigt, wenn auch in ner weirden Reihenfolge...
Wenn ich allerdings ein neues Foto mache, wird das nirgends gespeichert. Außerdem kann ich auch keine Bilder manuell löschen, die sich auf der Karte befinden.
Jemand ne Idee?
 
woma65

woma65

Enthusiast
Hallo,
werden die Bilder Vllcht nur nicht auf der SD, stattdessen aber im Gerätespeicher gespeichert?
 
M

mablino

Neues Mitglied
@woma65
Aber selbst dann müssten sie mir ja irgendwo angezeigt werden. Mir werden sowohl Bilder von der SD Karte als auch vom Handy angezeigt (Screenshots z.B. speichert es aufm Handy) aber halt nicht die Fotos die ich gemacht habe.
 
woma65

woma65

Enthusiast
Wo bzw wie suchst du denn danach? Je nachdem welchen Speicherort du in der KameraApp eingestellt hast, sollten sich die Bilder doch im Ordner DCIM aud der SD oder um Gerätespeicher finden lassen.
 
M

mablino

Neues Mitglied
@woma65
In der "Galerie". Da werden mir ja alle Bilder angezeigt, egal wo die gespeichert sind. Aber darum gehts ja nicht. Ich kann ja erst gar keine Fotos machen.
 
woma65

woma65

Enthusiast
Das ist ja nun aber eine andere Sache. Wenn du keine Fotos machen kannst, dann werden auch keine gespeichert. Dann brauchen wir auch nicht danach zu suchen.
Was passiert denn, wenn du mit der Kamera ein Foto machen willst? Hast du der KameraApp die Berechtigungen für Speicher, Kamera, Mikro gegeben?
 
M

mablino

Neues Mitglied
Aber das sag ich doch von Anfang an. "Wenn ich ein neues Foto machen will, wird das nirgeds gespeichert"
Darum geht es doch.
Wo und wie kann ich diese Berechtigung erteilen?
 
woma65

woma65

Enthusiast
Na in den Einstellungen ( ZahnradApp), dann Apps und Benachrichtigungen (kann bei dir Vllcht auch etwas anders heissen), KameraApp suchen, dort auf Berechtigungen gehen.
Hast du mal über den Dateimanager anstatt die GalerieApp nach den Bildern der Kamera gesucht?
 
M

mablino

Neues Mitglied
Okay, habs noch mal gecheckt. Die Kamera App hat alle Berechtigungen, die es gibt. Und über den Datei Manager eird mir auch nichts angezeigt.
 
woma65

woma65

Enthusiast
Okay, dann geh in den Store und hol dir mal ne andere Kamera App, OpenCamera z.B.
 
M

mablino

Neues Mitglied
Naja aber das ist ja keine Lösung. Damit umgehe ich das Problem ja nur. Hab mir ne andere geholt, damit gehts. Aber da hab ich halt Werbung drin... :/
 
woma65

woma65

Enthusiast
Ja sicher doch. Ich wollte nur wissen, ob die Kamerahardware funktioniert.
Wenn du deine normale App benutzt, die die nicht speichert, bekommst du irgendeine Fehlermeldung wenn du knippst? Es muss ja wohl an der App liegen, wenn es mit ner anderen sofort geht.
Geh mal ma die Einstellungen, Apps, deine KameraApp, Speicher, und lösche den Cache!
 
M

mablino

Neues Mitglied
Bringt auch nichts... diese Open Camera ist wohl einfach meine Option...
Ich danke dir sehr für deine Geduld!
 
Ähnliche Themen - Wiko Prime View speichert keine Fotos Antworten Datum
0
Ähnliche Themen
Lineage OS auf Wiko View