Auslesen Telefonspeicher über Autoradio nicht möglich

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Auslesen Telefonspeicher über Autoradio nicht möglich im Wiko Wax Forum im Bereich Wiko Forum.
T

telemaster

Neues Mitglied
Hallo Wiko Wax Gemeinde,
ich habe seit kurzem ein Wiko Wax mit dem ich bis jetzt top zufrieden bin. Aber es gibt auch ein kleines Problem mit dem Teil, wo Licht ist gibt es halt auch Schatten. Wenn ich das Smartphone mit meinem Autoradio mittels Bluetooth kopple wird der Telefonspeicher nicht übernommen. Ebenfalls kann ich vom Radio aus nicht wählen, das geht nur vom Wiko aus. Gibt es da einen Trick oder funktioniert das mit dem Wiko so nicht? Hatte vorher ein Samsung Ace, bei dem ging das problemlos.
Das Wiko hat das Android 4.4.2 KitKat drauf mit dem es auch top läuft.
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Wenn du es zum ersten Mal koppelst, sollte am Wax verschiedene Abfragen kommen (Kontakte lesen etc.). Kann es sein, dass du da nicht reagiert hast? ;)
Einfach nochmals neu koppeln, dann kommt die abfrage nochmals ;)
 
T

telemaster

Neues Mitglied
Diese Antwort habe ich fast erwartet.:smile: Liegt aber auch an mir, ich hätte noch etwas mehr schreiben sollen. Auf grund des nicht Auslesen des Telefonspeichers habe ich schon in anderen Herstellerforen nachgeschaut. Dort steht zu diesem Problem mit als erstes diese Antwort. Habe daraufhin dieses Prozeder mehrmals durchgespielt. Die einzige Meldung, die auf dem WAX erscheint, ist die Abfrage des Gerätecode vom Radio. Code eingegeben, Verbindung hergestellt. Das wars dann aber auch schon mit den Meldungen. Es kommt keine weitere Abfrage, bei so vielen Versuchen glaub ich nicht dass ich was übersehen habe. Werde es aber trotzdem noch einmal versuchen. Des weiteren wurde in den Foren noch über den Speicherort der Kontakte diskutiert. Da hies es einmal die Daten müssen auf dem Telefonspeicher sein, das nächste Mal sollten sie auf der SIM-Karte gespeichert werden. Habe daraufhin alle beiden Varianten durchgespielt, ohne Erfolg.
 
Wiko_fan

Wiko_fan

Lexikon
Ich nehme an du probierst über Bluetooth ,meine Vermutung wäre ,dass die beiden Geräte mit einander kommunizieren versuchen und nach dem du das Passwort eingibst die Verbindung wieso auch immer abgebrochen wird.Hast du die Möglichkeit das Passwort zu löschen bzw durch was leichtes zu ersetzen ?
 
T

telemaster

Neues Mitglied
Mit Bluetooth ist richtig, steht ja so in meinem ersten Beitrag. Im zweiten Beitrag habe ich geschrieben "Code eingegeben, Verbindung hergestellt", d.h. die beiden Geräte kommunizieren miteinander. Ich kann das Autoradio als Freisprecheinrichtung nutzen, aber wählen ist nicht möglich und, wie gesagt, die Kontakte können nicht ausgelesen werden. Wählen geht nur am Telefon. An dem Passwort kann es auch nicht liegen, einfacher als 1234 geht (fast) nicht. Habe auch gestern auf Melkors Hinweis hin noch einmal alles gelöscht und neu gekoppelt. Ich habe das Smartphonedisplay nicht aus den Augen gelassen und auch lange gewartet. Eine Abfrage zum Kontakte lesen oder ähnliches ist nicht erschienen.
 
Wiko_fan

Wiko_fan

Lexikon
OK,das ist komisch hast du mal mit einem anderen Gerät probiert?
 
T

telemaster

Neues Mitglied
Ja, hab ich. Auch schon oben geschrieben. Ich hatte vorher ein Samsung Ace II, meine Frau hat ein Samsung S3 mini. Mit beiden Geräten funktioniert es tadellos. Da erscheint auch die Abfrage nach der Freigabe der Kontaktdaten. Geht das Auslesen der Kontaktdaten des Wiko Wax in den Telefonspeicher des Autoradios überhaupt bzw. hat das schon mal jemand erfolgreich durchgeführt?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ich denke, dass das genau der Punkt ist, der gemeint war. Hast du das Wax mit einem anderen Gerät gekoppelt, so dass du an die Daten gekommen bist.
 
Melkor

Melkor

Senior-Moderator
Teammitglied
@telemaster
Ich hab grad kein Auto zum Nachprüfen, ich bin mir aber grad sicher, dass es mit dem Mercedes System ging
Kurze Frage: Welche Profile werden in den Bluetootheinstellungen nach Kopplung des Gerätes angezeigt? Evtl. musst du dort noch Haken setzen
 
T

telemaster

Neues Mitglied
Das irgendein Haken fehlt habe ich auch schon gedacht. Aber bei den Einstellungen im Bluetooth erscheint nur ein Profil. Dieses lautet: "Telefon-Audio - Für Audiosystem des Telefons verwenden". Entfernt man den Haken wird die Verbindung abgebrochen.
@Verpeilter Neuling
was meinst du für andere Geräte? Ich kann noch eine Bluetooth-Verbindung zum Computer herstellen, aber wie man da an die Kontaktdaten kommt weiß ich nicht. Ob ich es mal bei einem anderen Fahrzeug probieren kann muss ich erst mal schauen. Mir geht es da wie Melkor, habe gerade kein Auto zur Verfügung, aber vielleicht ergibt sich mal was.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Mit anderes Gerät war natürlich eines gemeint, dass das Feature auch beherrscht. Keine Ahnung, ob es da ein Programm für den PC gibt. Dass du kein zweites Auto aus dem Hut ziehen kannst, das ist mir klar. Aber hätte ja sein können, dass du andere Geräte hast, die das Feature beherrschen. Manche mobilen Navis können das. Oder vielleicht hast du ja noch eine alte, portable Freisprecheinrichtung.
 
T

telemaster

Neues Mitglied
Hallo ihr zwei, ich bin jetzt komplett am Ende! Das Wax schafft mich noch! Heute kam ein Bekannter mit seinem Auto vorbei, dieses hatte ein Autoradio mit Telefonfunktion. Manchmal kommt man schneller an ein zweites Auto als man denk! Ich also ran an das Teil und siehe da, Abfrage nach Zugriff auf Kontakte kommt, mit ja bestätigt und schwupp, alles paletti:thumbup:. Habe daraufhin bei meinem Auto alles nochmal gelöscht und mit unseren drei Samsungs nochmal probiert. Alles ohne Probleme.
Nun frag ich mich warum das Wax nicht will:mad2:! Wahrscheinlich kann ich diesen Thread schließen, ich glaube für das Problem gibt es keine Erklärung:confused2:.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Die Erklärung ist, dass es bei Bluetooth eine ganze Menge Faktoren gibt, die eine Verbindung unterbinden können. Letzten Endes kommt es immer auf einen Versuch an. Scheinbar verträgt sich dein Radio mit deinem Wax nicht.
 
T

telemaster

Neues Mitglied
Ja, so wird es wohl sein. Wie sagt man da bei uns: "ännersts nich!". Trotzdem vielen Dank Euch beiden für Eure Mühe:thumbup:. Vielleicht liest man ja mal wieder voneinander.
Bis dahin!
 
Melkor

Melkor

Senior-Moderator
Teammitglied
@telemaster
Kannst ja auch mal nach einem Update fürs Autoradio schauen oder - falls festverbaut - beim nächsten Kundendienst anfragen, ob es ein Update gibt ;)