Lineage 16

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Lineage 16 im Wileyfox Swift Forum im Bereich Wileyfox Forum.
H

Hafenguy

Ambitioniertes Mitglied
Hallo Leute
Ich habe ein wileyfox swift mit lineage 15.
Nun ist ja bereits lineage 16 verfügbar, weiß jemand ob ich das einfach drüber installieren kann oder ist es nötig, dass ich erst alle daten wipe?
 
M

MaCoM

Neues Mitglied
Hallo

Ich habs gestern (16.04.) runter geladen und einfach (ohne etwas zu loeschen) mit TWRP installiert.
Alle apps und configurationen liefen ohne probleme weiter.

Magisk hatte ich dann noch draufgemacht weil es da eine neue version gab.
 
U

uwe75

Fortgeschrittenes Mitglied
@MaCoM Hast du wirklich ohne was zu löschen gewechselt?

Kann ich mir gar nicht so recht vorstellen.
Wo ich damals von LOS 14 zu 15 gewechselt bin habe ich wenn ich mich recht entsinne wenigstens dalvik + Cache gelöscht.
 
H

Hafenguy

Ambitioniertes Mitglied
Super vielen Dank für die Antwort.
Ich wollte es jetzt auch installieren, aber ich finde nur einen Download link und der ist tot.
Wo hast du es denn runter geladen?
 
U

uwe75

Fortgeschrittenes Mitglied
H

Hafenguy

Ambitioniertes Mitglied
Vielen Dank für die Antwort. Dort hatte ich es dann auch gefunden, runtergeladen und installiert.
Leider konnte ich die Gapps nicht installieren. Habe von der Seite "opengapps" und mindthegapps runtergeladen und über twrp geflasht. Aber die gapps sind nicht drauf
Achja vor dem Upgrade auf lineage 16 habe ich das System gelöscht und den (dalvik) Cache.

Auf der Seite von cyanogenmod. Org habe ich eine Anleitung für das Upgrade von alten lineage Versionen gefunden, da wurde dieses Vorgehen so empfohlen.
 
H

Hafenguy

Ambitioniertes Mitglied
Also ich hab es jetzt nochmal probiert, habe twrp geupdated, system und Cache gelöscht und dann lineage 16 installiert, die gapps installiert und den Cache gelöscht und Neustart. Die gapps wollen nicht erscheinen
Hat noch jemand ne Idee?
Sonst werde ich alles. Löschen müssen
 
U

uwe75

Fortgeschrittenes Mitglied
@Piggeldi88 Ich kann dir da leider auch nicht helfen.
Nutze mein Flachfon "Google Frei"
 
H

Hafenguy

Ambitioniertes Mitglied
Hi das Problem mit den gapps hat sich inzwischen erledigt. Ich habe einfach die nano Version genutzt.
Mittlerweile benötige ich nur noch den App store von Google um neue Apps auf mein swift zu bekommen.

Gibt es denn nun eigentlich noch Support für das Lineage 16 oder sollte man das Lineage 17 für das swift installieren?
 
W

wowi63

Neues Mitglied
@Hafenguy:
Bisher war es immer so (bei mir seit ca. 2,5 Jahren), dass der offizielle Support mit Updates für die alte Version eingestellt wurde. Es gab dann bei der Suche nach Updates einen Hinweis auf die offizielle neue Version.
 
U

uwe75

Fortgeschrittenes Mitglied
Hafenguy schrieb:
Hi das Problem mit den gapps hat sich inzwischen erledigt. Ich habe einfach die nano Version genutzt.
Mittlerweile benötige ich nur noch den App store von Google um neue Apps auf mein swift zu bekommen.

Gibt es denn nun eigentlich noch Support für das Lineage 16 oder sollte man das Lineage 17 für das swift installieren?
Hallo Hafenguy

Lineage16 (Android 9) ist doch das aktuelle.
Lineage17 ist in der Entwicklung.

Kann mich aber auch täuschen.

Gruß
 
W

wowi63

Neues Mitglied
@ uwe75

Kein Grund zu zweifeln, du hast vollkommen recht.

Einstellungen -> über das Telefon -> Android-Version: 9 -> LineageOs-Version: 16......

LineageOS (LOS) 17.1 kommt wohl bald für's Swift:
Wileyfox Swift - LineageOS 17.1
" This device will get an updated LineageOS 17.1 build. Waiting for the first build."

[ROM][10.0][UNOFFICIAL] LineageOS 17.1 for Wileyfox Swift
Antwort von 115ek, dem Betreuer unseres Swifts, auf LOS 17 angesprochen:
"Please be patient. The LOS build infrastructure isn't up again. Once it is I'll notify you and adapt the thread."

Es gab letztens einen Hackerangriff auf die LineageOS-Server.
Hacker dringen in LineageOS-Server ein - Pro-Linux"
Vermutlich überprüft man nach Resten des Angriffs, bevor man weiterarbeitet.
 
Ähnliche Themen - Lineage 16 Antworten Datum
36