Lineage OS Supersu Problem

  • 25 Antworten
  • Neuester Beitrag
Diskutiere Lineage OS Supersu Problem im Wileyfox Swift Forum im Bereich Wileyfox Forum.
H

Hafenguy

Fortgeschrittenes Mitglied
Hi ich habe es jetzt geschafft das Lineogen zu installieren.

Ich habe es hochgefahren und soweit war alles in Ordnung. Leider war der Playstore nicht drauf und ohne den kann man ja keine apps installieren Super su war auch nicht drauf, dass habe ich dann über TWRP installiert (genauso wie vorher Lineogen" nun hängt es aber ... ich sehe nur den Bild schirm vom hochfahren und mehr nicht.

Weiß jemand einen Rat?
 
H

Hafenguy

Fortgeschrittenes Mitglied
Update: ich habe jetzt nochmal alle gelöscht und Lineage neu geflasht. Nun stellt sich die Frage, welche Gapps soll ich für das Wileyfox installieren? Ich habe da nirgends einen Hinweis gefunden, immer nur den Link, aber da sind mehrere Plattformen zur Auswahl. Markiert ist ARM, aber das kann es ja nicht sein, da der Prozessor vom Wileyfox mit 64 bit läuft.
Brauche ich mit dem Lineage weiterhin Supersu und wenn ja, wie könnte ich das noch installieren, mit TWRP hat es ja nicht funktioniert, da startet das smartphone leider nicht mehr.
 
Miss Montage

Miss Montage

Ehrenmitglied
Laut diesem XDA-Beitrag arm64 android 7.1 g-apps. Root kannst Du in den Entwickler-Einstellungen aktivieren...
 
H

Hafenguy

Fortgeschrittenes Mitglied
Danke für die Antwort, den Hinweis für die gapps hatte ich gestern noch gefunden. Meine andere frage war :
Piggeldi88 schrieb:
Brauche ich mit dem Lineage weiterhin Supersu und wenn ja, wie könnte ich das noch installieren,
Der halbsatz, dass ich root on den Entwicklungsoptionen aktivieren kann hilft mir da leider überhaupt nicht weiter.
Wie man an meinen Fragen vll sehen kann bin ich absoluter neuling. Über nen kleinen erklärenden zusatz (ein kompletter Satz reicht schon) wäre ich dankbar.
 
H

Hafenguy

Fortgeschrittenes Mitglied
Genau das habe ich installiert, bzw die vorherige Version und gestern auf die aktuelle Version der geupdated.
Die gapps waren trotzdem die richtigen oder?
 
Miss Montage

Miss Montage

Ehrenmitglied
Ja, die Gapps sollten in Ordnung sein. Welche SuperSu-Datei hast Du ursprünglich zu flashen versucht?
 
H

Hafenguy

Fortgeschrittenes Mitglied
Das war die 2 46
 
Miss Montage

Miss Montage

Ehrenmitglied
Schau bitte erst einmal in den Entwickleroptionen nach, ob Root nicht doch vorinstalliert ist. Dazu tippst Du in "Einstellungen" -> "Über das Telefon" 7x auf die Build-Nummer. Danach finden sich unter den Einstellungen die "Entwickleroptionen". Hier hast Du möglicherweise die Option, Root zu aktivieren. Falls nicht, solltest Du es mit einer neueren SuperSu-Datei versuchen: SuperSU Stable
 
H

Hafenguy

Fortgeschrittenes Mitglied
Hab ich gemacht, da ist tatsächlich so eine Option, allerdings hat man dann die Auswahl zwischen
-root Zugriff nicht zulassen
-nur adb
Habe jetzt mal "nur adb" ausgewählt.
Darunter befindet sich noch die option "root Zugriff verwalten" diese ist aber grau hinterlegt.
 
H

Hafenguy

Fortgeschrittenes Mitglied
Heureka!
Nun kann ich auch "apps" und "Apps und abd" auswählen.
Ich denke damit ist es gerootet oder?
Wenn ich jetzt auch "root Zugriff verwalten" gehe, erscheint" no applications".
 
Miss Montage

Miss Montage

Ehrenmitglied
Das hört sich gut an :thumbup:
Dann starte mal eine App, die Rootrechte benötigt. Normalerweise sollte dann ein Dialog erscheinen, ob Du dieser App Rootrechte gewähren möchtest oder nicht.
 
H

Hafenguy

Fortgeschrittenes Mitglied
Mehr hab jetzt WhatsApp, Web.de, mein hvv, offi, und Google maps geöffnet, aber ich wurde nix gefragt. Allerdings wurde ich gefragt als ich sie das aller erste mal geöffnet habe.
Noch mal zum Verständnis... Eigentlich müsste es gar nicht mehr gerootet werden, weil Lineage wurde auch so installiert oder?
 
Miss Montage

Miss Montage

Ehrenmitglied
Die genannten Apps benötigen kein Root :). Du hättest Dir die Suche also wahrscheinlich sparen können.
 
H

Hafenguy

Fortgeschrittenes Mitglied
Okay :) nach Nu ist es gerootet...
Benötige ich jetzt noch supersu?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Warum schreibst du das daytripper?
 
Miss Montage

Miss Montage

Ehrenmitglied
Nein, SuperSu brauchst Du nicht mehr.
 
H

Hafenguy

Fortgeschrittenes Mitglied
Ich dachte supersu braucht man zum verwalten der root Rechte?
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Es gibt mehrere Apps die das können. SuperSU gilt gemeinhin als die beste. (nicht nur wegen des guten Rufes des Entwicklers) . Bei Dir übernimmt das nun die integrierte (ich glaube das ist SuperUser) App. :)