LOS 15.1 offiziell (Android 8.1) für das Wileyfox Swift-1 ist da

  • 22 Antworten
  • Neuester Beitrag
Diskutiere LOS 15.1 offiziell (Android 8.1) für das Wileyfox Swift-1 ist da im Wileyfox Swift Forum im Bereich Wileyfox Forum.
I

indianahorst

Neues Mitglied
Kann nur davor warnen, das jetzt schon zu installieren. Habe ich gestern gemacht (Achtung, zum Flashen braucht man TWRP 3.2, mit Version 3.1 bekommt man "Error 7"), aber nach dem Flashen funktioniert nur noch eine der beiden SIM-Karten, der andere SIM-Slot wird als leer angezeigt.

Daher habe ich wieder das Backup von LOS 14.1 eingespielt und werde LOS 15 in ein paar Monaten mal wieder testen.
 
H

Hafenguy

Fortgeschrittenes Mitglied
Was ich mich frage ist, wird bei einem Upgrade alles gelöscht?
In der Installations Anleitung steht man muss die Google Apps neu installieren.
Ich habe bereits lineage 14.1 mit meinen gapps drauf.
Kann ich die nicht auch einfach behalten?
 
M

MaCoM

Neues Mitglied
Hallo allen,

Ich habe letzte woche das Update von LOS 14.1 auf LOS 15.1 gemacht.
Mit SU-addon von LOS
1 Sim Karte
1 SD Karte
ohne jegliche Google Apps.

LOS 15.1 einfach ueber geflasht. Alle daten und Apps erhalten geblieben und laufen.
Heute 1. Update ohne Probleme gelaufen.
 
H

Hafenguy

Fortgeschrittenes Mitglied
su-addon?
magst du da noch ein wenig mehr drüber erklären?
was ist das und wo bekomme ich es her?
dankeschön:)
 
M

MaCoM

Neues Mitglied
Guten Morgen,

ich verwende das von der LOS Seite fuer das Wileyfox Swift LineageOS Downloads
 
H

Hafenguy

Fortgeschrittenes Mitglied
mmhh ich habe twrp.
geht das damit auch?
 
H

Hafenguy

Fortgeschrittenes Mitglied
ich habe nun mal su addon über twrp installiert. kann ich irgendwo sehen, obs nun richtig installiert wurde bzw mit su addon das lineage 15.1 installieren?
 
M

MaCoM

Neues Mitglied
Unter "Einstellungen" -> "System" -> " Etwikleroption" -> "Root-Zugriffe verwalten"
 
H

Hafenguy

Fortgeschrittenes Mitglied
ok, ich habe nun version 15.1 über twrp installiert, was irgendwie gar kein großes ding war. wenn ich an entsprechender stelle im swift nachsehe, steht unter root zugriff. "nur adb" als weitere option kann ich nur auswählen "deaktiviert"
könnte es sein, dass es daran liegt, dass ich mittlerweile die lineage version 15.1 habe und das su addon version 14.1 war?
 
M

MaCoM

Neues Mitglied
Da sollte noch mehr stehen ( "Apps" - "Apps und adb")
Es gibt aber auch eine 14.1 und 15.1 AddonSu
 
H

Hafenguy

Fortgeschrittenes Mitglied
sollte ich dann die 15.1 version nochmal nach installieren?
was bringt das eigentich wenn ich lineage 15.1 schon installiert habe?
 
M

MaCoM

Neues Mitglied
Guten Morgen,

Wenn du keine Apps hast die ein "Root" (AddonSu) benoetigen dann solltest du es auch nicht installieren.
Ich habe es nur fuer die App AFWall+.
 
H

Hafenguy

Fortgeschrittenes Mitglied
Alles klar dann lasse ich das :)
Aktuell habe ich gemerkt das dass die Google Apps nicht funktionieren
(es ploppt auch unregelmäßig ein Fenster auf, dass mich darüber unterrichtet, dass Google play beendet wurde, maps startet nicht .. Usw.)
Hat noch jemand dieses Problem?
 
H

Hafenguy

Fortgeschrittenes Mitglied
Hallo ich habe ein wileyfox swift und hatte 14.1 und habe gestern ein Upgrade auf 15.1 gemacht.
Einfach runtergeladen und mit twrp installiert.
Nun habe ich folgende Probleme:
Google Apps funktionieren nicht
In regelmäßigen Abständen kommt ein Fenster, mit dem Hinweis das Google play beendet wurde. Google maps startet nicht usw.
Dazu rast der Akku gefühlt selbst wenn das Handy gar nicht benutzt wird.
Hat jemand einen Rat
 
Sunny

Sunny

Gesperrt
@Piggeldi88
Ganz am Anfang ein paar kurze Fragen...

Hast du die hier im OP verlinkte genommen, oder hast du die offizielle LineageOS Treble Build geflasht...bzw für welches Gerät?
 
Zuletzt bearbeitet von einem Moderator:
H

Hafenguy

Fortgeschrittenes Mitglied
Also verwendet habe ich die Version die unter diesem link zu finden ist:
LineageOS Downloads
 
H

Hafenguy

Fortgeschrittenes Mitglied
Ich habe nun auch mal probiert die gapps zu deinstallieren und dann die passenden (mindthegapps) zu installieren.
Leider mit dem gleichen Ergebnis.
Zum installieren bin ich einfach durch alle meine installierten Apps gescrollt und habe alle Google Apps deinstalliert.
Dies war wohl nicht der effektive saubere Weg um die gapps los zu werden.
Ich habe grade gelesen am besten geht es in der recovery mit "Format System"
Ist das unter twrp unter "erweitertes löschen" Und dann ein Häkchen bei "System" machen?
Ich habe unter twrp noch nie was gelöscht (außer dalvik /Cache) und bin daher noch etwas vorsichtig
 
Zuletzt bearbeitet von einem Moderator:
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Ja, wenn in TWRP bei Format System das Häkchen machst, wird das Gesamte System gelöscht. Sprich danach Lineage neu installieren und dann die hoffentlich passenden GApps.
Aufpassen das Du bei Data kein Häkchen setzt. Sonst sind auch alle Deine Daten weg und Du mußt alles komplett neu einrichten. ;)
 
H

Hafenguy

Fortgeschrittenes Mitglied
Ok danke, dann probiere ich das nachher mal :)
Wird dann auch gleich das 14.1 gelöscht?
Ich hatte das 15.1 ja direkt drüber installiert.