Yuandao N90QC-FHD Problem mit ext. USB-Festplatte

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Yuandao N90QC-FHD Problem mit ext. USB-Festplatte im Window Yuandao Forum im Bereich Weitere Hersteller.
H

hasihdh

Neues Mitglied
Hallo an alle Yuandao N90QC-FHD Tablet-Besitzer oder -Experten,


Leider kann ich mich nicht mit den bisher hier aufgetretenen Autoren messen – ich bin mit 73 noch Tablet-Anfänger geworden, aber vielleicht kann mir ja jemand helfen.


Jemand hat mir aus China ein N90QC-FHD als Weihnachtsgeschenk mitgebracht, mit dessen grafischen Qualitäten ich sehr zufrieden bin. (für Betrachtung eigener Videos und Fotos, als Notenbuch am Klavier, etc.)


Daten:
Processor: QuadCore-A31Series
Android-Version: 4.2.2
Firmware Version: 3.2_20130805
Kernel-Version: 3.3.0
Build-Nummer: A31_T9103H.20130823


Mein Problem:


Ich möchte das Tablet im Urlaub verwenden, um sämtliche aufgenommenen, auf Micro-SDCard festgehaltenen AVCHD-Video-Clips über ein USB-Kabel auf eine kleine 2,5“-USB3.0-500GB Festplatte (Seagate Slim Portable STCD500204) zu übertragen. Dabei soll die SDCard als extSDCard in den Slot gesteckt werden.


Über den ES-Dateimanager kann ich sowohl die extSDCard als auch die SDCard im USB-Stick (usbhost1) lesen und beschreiben. Die USB-Festplatte jedoch kann unverständlicherweise nur nach dem Zufallsprinzip verbunden werden, und dies nur, nachdem das Tablet längere Zeit nicht eingeschaltet war und wenn das USB-Verbindungskabel vor dem Booten gesteckt ist. Wird nach einer erfolgreichen Verbindung (Meldung links oben: „usb is mounted“) das Tablet wieder heruntergefahren, egal ob der usbhost1 zuvor softwaremäßig getrennt wurde oder nicht, ist die Verbindung zur USB-Festplatte nach neuem Reboot in 95% der Fälle nicht mehr möglich. Es leuchtet dann allerdings die Festplatten-LED für eine Weile auf bis die Meldung erscheint: “Removed USB storage“. Der usbhost1 erkennt zwar die Festplatte, jedoch ohne „Mount“-Meldung, und trennt die Verbindung kurz darauf wieder (die LED blinkt dann schnell). Bei weiteren Versuchen danach erfolgt keine Reaktion mehr. Unter Einstellungen/Speicher/USB-SPEICHER heißt es zwar: SD-Karte bereitstellen, wenn ich dann einen Speicher-Stick einstecke, funktioniert dieser ja, aber wenn ich mein blinkendes Laufwerk frisch einstecke ist alles wieder wie oben beschrieben.


Einige Apps, die ich versuchsweise installierte, brachten nicht den erhofften Erfolg. Dies waren:


USB Host Diagnostics, Chainfire
USB Stick Plugin-TC (Test), Ferenc Hechler
harddisk usb otg, newgenapp
USB plugin for Total Commander


sowie weitere Apps, deren Namen ich nicht mehr genau nennen kann.


Wer kann mir helfen, dieses Verhalten in den Griff zu bekommen?


Noch eine Frage: Können bei diesem Tablet auch größere SDCards als 32 GB im Slot verwendet werden, z.B. 64 GB?


Vorab vielen Dank für alle hilfreichen Antworten!
 
H

hasihdh

Neues Mitglied
Hallo an alle interessierten Leser meines Problems,

das Problem habe ich gelöst. Das USB-Laufwerk von Seagate hat nur einen USB-Anschluß und zieht über das Verbindungskabel zum Tablet zu viel Strom. Wenn das Tablet frisch geladen ist, reicht die Ladung des Tablet-Akkus zum Antrieb des Laufwerks. Hat der Akku etwas nachgelassen, bricht die Spannung am Laufwerk zusammen und die Daten-Verbindung kommt nicht zustande.

Deshalb kaufte ich mir ein Y-Kabel mit einem zusätzlichen USB-Stecker zur externen Stromversorgung über ein Netzteil mit USB-Dose und schloss damit das Laufwerk an. Siehe da, alles funktioniert jederzeit bestens!

Vielleicht ist damit auch manchem Leser geholfen, der dasselbe Problem hat.