Yuandao/Window N90S Lade-Problem

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Yuandao/Window N90S Lade-Problem im Window Yuandao Forum im Bereich Weitere Hersteller.
C

cyvr1

Gast
Hallo zusammen,

ich habe heute mein neues Yuandao/Window N90S (ohne die II, das mit der Alu-Rückseite) bekommen. Funktioniert auch so prima, hatte bis gerade keinen Grund zur Klage.

Doch nun scheint es ein Problem mit dem Laden des Akkus zu geben. Das Batteriesmbol zeigt zwar dem Lade-Blitz und im Lock-Screen steht auch dass es geladen wird, die Prozentangabe geht aber kontinuierlich runter. Vorhin waren es 99% Ladung und nun nur noch 92%. Keine Ahnung woran es liegt, das Netzteil habe ich schon getauscht, bringt aber keine Besserung.

Ich weiß auch nicht, ob sich der Akku mit einer Anwendung wie z.B. Battery Info vernünftig auslesen läßt, jedenfalls zeigen mir verschiedene Anwendungen eine Akkuspannugn von nur 4mV an.

Kann mir jemand einen Tipp geben, was ich ausprobieren könnte? Gibt es eine Möglichkeit, das Tablet zu öffnen, um zu sehen, ob sich beim Akku was gelöst hat?

Grüße
Stephan Krätzschmar
 
C

Chris75

Experte
wenn sich was intern beim Akku gelöst hätte würde das Tab gar nicht mehr funktionieren, also bitte nicht aufmachen!
Erwärmt sich das Ladenetzteil merklich? falls nicht ist entweder das Kabel oder Netzteil defekt.
 
C

cyvr1

Gast
Hallo Chris,

ok, das mit dem Akku sehe ich ein. Das Ladegerät wird warm, trotzdem geht die Ladeanzeige langsam runter. Am Stecker des Laders kommen auch etwas über 5 Volt an. Habe von einem Freund einen identischen Lader von seinem N90S bekommen, der bei ihm funktioniert und bei mir das gleiche Verhalten zeigt. Das Tablet registriert das angeschlossene Ladegerät ja auch, im Lock-Screen wird ja "Wird geladen" angezeigt, sobald es angeschlossen ist.

Der Händler hat mir geschrieben, das wäre ein bekanntes Phänomen bei neuen Tablets von Yuandao und ich solle das Tablet mit Akku benutzen, bis er leer ist und ihn dann wieder aufladen. Das würde sich nach einigen Lade-/Entladezyklen geben. Kann ich zwar nicht so recht glauben, aber ich probiere es trotzdem mal aus. Zur Zeit zeigt die Ladeanzeige 24%, sollte also nicht mehr so lange dauern, bis es leer ist.

Stephan
 
C

cyvr1

Gast
Hallo,

mal ein kurzer Zwischenstand: es scheint zu stimmen, was der Händler gesagt hat. Anscheinend müssen sich Akku und Anzeige erst noch kalibrieren. Habe das Tablet gestern benutzt, bis es von alleine aus ging. Das hat, trotz angezeigter "nur" 24% Ladung über 6 Stunden gedauert. Dabei war das Tablet fast ununterbrochen in Benutzung (mit Beleuchtung auf höchster Stufe, diversen Filmchen und anderen Programmen). Habe das Tablet dann wieder ans Ladegerät gehangen. Es wurde dann wieder bis 99% aufgeladen, danach begann die Anzeige wieder rückwärts zu laufen. Habe es dann erst mal benutzt, bis es wieder aus ging, was aber nicht all zu lange gedauert hat (vielleicht 3 Stunden). Allerdings wurden auch die 99% Ladung innerhalb von gut 3 Stunden erreicht, so dass ich davon ausgehe, dass der Akku einfach nur zur Hälfte voll war.

Heute morgen habe ich das Tablet dann wieder ans Ladegerät gehangen und lasse es jetzt erst mal mindestens 12 Stunden dran. Zwischenzeitlich hat die Ladeanzeige zum zweiten mal die 99% Ladung erreicht. Beim ersten mal ging es von 99% bis auf 95% wieder runter, um dann nach ca. 30 Minuten von 95% auf 99% zu springen. Mittlerweile ist die Anzeige erst mal wieder auf dem Weg nach unten (zur Zeit 94%). Mal sehen, wie es so gegen 20 Uhr aussieht, dann hängt das Tablet 10 Stunden ununterbrochen am Ladegerät.

Fazit: der Akku wird geladen, die Ladeanzeige spinnt aber zur Zeit noch.

Mittlerweile weiß ich auch wie man das Tablet öffnet. Werde das bei Gelegenheit mal machen, da das Display an der Stelle, an der sich auf der Rückseite die Kamera befindet, einen hellen Fleck hat. Die Kamera scheint dort etwas auf das Display zu drücken. Vielleicht kann man das korrigieren.

Grüße
Stephan Krätzschmar
 
F

floyd

Experte
hoffen wir mal das beste für dein Tab

mein 101 ist schon ein paar Monate alt und die Ladeprobleme werden immer schlimmer

es lädt nach Lust und Laune :rolleyes2:
 
C

cyvr1

Gast
Ja, die Hoffnung stirbt zuletzt. Gut, das Tablet war nicht sooo teuer (mit Zoll rund 139 Euro) aber es sollte grundsätzlich schon funktionieren.

Lustig war es heute vormittag. Nachdem ich es über Nacht habe laden lassen, zeigte die Akku-Anzeige heute morgen sage und schreibe 36% Ladung an (mit eingestecktem Ladegerät wohlgemerkt). Gestern Abend waren es noch 76%.

Heute morgen habe ich es dann mitgenommen und im Zug auch gut benutzt. Um etwa 12 Uhr zeigte des Tablet noch gut 5% Ladung an. Etwas später ging es dann erst auf 1% und dann auf 0%, um dann 30 Sekunden später auf 81% zu springen. Das war so gegen 12:45 Uhr. Seit dem ist es im Standby nun auf 65% gefallen. 16% sind für 2:45h etwas viel wie ich finde, dafür dass das Display und Wifi permanent abgeschaltet waren. Aber immerhin scheint der Akku ja doch relativ vernünftig geladen zu werden. Und solange der Akku einen Arbeitstag durchhält wäre ich ja schon mal zufrieden.

Ich werde das mal die nächsten Tage weiter beobachten. Sollte sich das Verhalten bis Ende der Woche nicht bessern (Laden bis 100% und Signalisierung, dass das Gerät voll geladen ist) habe ich mit dem Verkäufer einen Austausch vereinbart.


Stephan Krätzschmar
 
Zuletzt bearbeitet von einem Moderator:
F

floyd

Experte
joo,
ist so ähnlich wie bei mir :rolleyes2:

macht einfach Spass ;)