Rufannahme durch Proximity

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Rufannahme durch Proximity im Xiaocai X9 Forum im Bereich Xiaocai Forum.
XiacaiX9

XiacaiX9

Neues Mitglied
Liebe Android Jellybean Gemeinde,

ich kann nicht genau sagen ab welchem Zeitpunkt genau, aber seit ca. vier Wochen nimmt mein Xiacai X9 anrufe immer über den Proximity Sensor an.

Dies ist deshalb sehr ungünstig, da allein eine Bewegung in der Hosentasche bzw. das öffnen des Covers dazu führt, dass Anrufe immer angenommen werden. Oft bemerke ich es nicht einmal.

Ich habe wirklich viel gegoogled und bin auch viele Einstellungen im Menü durchgegangen, aber ich weiß einfach nicht, wie ich dieses Verhalten abstellen soll.

Ich kann mir zwar vorstellen, dass diese Frage schon viele beschäftigt hat, aber selbst hier im Forum habe ich nur Artikel gefunden die Abhilfe bei Fehlfunktionen des Sensors schaffen.

Und um eine Fehlfunktion handelt es sich ja nicht, das Problem ist lediglich, dass der Sensor meinen Allerwertesten offenbar nicht von meinem Gesicht unterscheiden kann (spart Euch die Kommentare hierzu! :flapper:)

Selbst eine App wie Easy Call Answer, bei der man die Proximity Anrufannahme abschalten kann, bringt keine Abhilfe.

Daher würde ich mich sehr über baldige Hilfe freuen.

Vielen Dank für Euer Interesse,

Xiacai X9.
 
dragonball

dragonball

Experte
Vllt eine Einstellung im Dialer selbst, oder (wie es bei mir heißt) im Einstellungsmenü, unter Display, z.B. Handschuhmodus oder so etwas in der Art? :o
 
XiacaiX9

XiacaiX9

Neues Mitglied
Hi dragonball,

dankeschön für Deine Antwort, aber leider finde ich weder im Dialer (phone app) noch im Einstellungsmenü für das Display eine derartige Einstellung.

Ich habe alle Menüs mehrfach durchforstet und bleibe ergebnislos.

Gruß,

XiaocaiX9
 
XiacaiX9

XiacaiX9

Neues Mitglied
Hallo Dragonball,

nochmals danke für Deine Antwort. Leider ist der Hinweis im Link nicht geeignet das Problem zu lösen:

1. Well its not that hard to find: Dialer > Settings > Sensors (or sth like that).

Doch ist leider schon schwer zu finden, da dieser Eintrag nicht existiert.

2. I guess you are using screen protector which don't have hole for proximity sensor.

Richtig, leider macht es jedoch auch keinen Unterschied, wenn ich das Hardcover abnehme. Der Proximity Sensor reagiert auch ohne Hardcover in der Jackentasche und nimmt den Anruf entgegen.

3. In diesem Thread geht es darum, dass der PS nicht funktioniert. Meiner funktioniert Perfekt. Er lässt sich nur nirgends abschalten.

Ich würde diesen Thread auch gerne in das Unterforum Xiaocai X9 verschieben, den ich gerade erst entdeckt habe. Kann ich das ohne Hilfe des Moderators tun?
 
dragonball

dragonball

Experte
Ich weiß, dass ganze war auch mehr als Suchansatz zu verstehen.
Ich werde den Thread an den zuständigen Moderator melden und innerhalb der nächsten 24h befindet sich dein Thread dann im richtigen Unterforum.

Sry noch das ich dir nicht helfen konnte.
 
cyk

cyk

Experte
bekannte Probleme (Allgemein oder auch mit den verschiedenen ROMs):
Allgemein:
Spoiler
Handy nimmt in der Hostentasche automatisch anrufe an
Lösung:
Spoiler
Zitat:
Zitat von Othaler Beitrag anzeigen
Jetzt habe ich es gefunden! War aber nicht bei den Dialer-Einstellungen, sondern im normalen Android Menü unter "System" --- "Gesture settings" ---- "Action" --- und dann "somatosensory dial" und "somatosensory answer" deaktivieren. Vielleicht hilft es dem einen oder anderen Nutzer mit demselben Problem.



hab miui drauf .. kann es also nicht nachprüfen ..
 
XiacaiX9

XiacaiX9

Neues Mitglied
Trotzdem vielen Dank Dragonball für Deine schnelle Hilfe. Ich nehme an, das Verhalten wurde durch ein Udate der Phone-App hervorgerufen. Ich habe auch noch jede Menge Backups vom Phone, aber ich würde das Problem doch gerne über eine Einstellung lösen.
 
Zuletzt bearbeitet:
XiacaiX9

XiacaiX9

Neues Mitglied
:drool: CYK: DANKE DANKE DANKE DANKE!

Das ist es. Juhu! Wo ist hier der Danke Button? Ich bin noch neu hier!
 
dragonball

dragonball

Experte
Danke Button ab 10 Beiträgen :)
 
cyk

cyk

Experte
kein problem .. dafür sind wir ja hier :)
 
S

Stevie.U

Neues Mitglied
Hallo zusammen,
selbes Problem, anderes ROM ...

Hab das Electronica ROM drauf - funktioniert alles soweit wie es soll, allerdings nimmt mein Handy seit neuestem alle Anrufe nach einem klingeln an. Die im CaiOS enthaltene Einstellung hab ich mit dem Electronica nicht mehr, d.h. mir fehlt die Möglichkeit die automatische Rufannahme abzustellen.
Hat jemand nen Tipp, wie ich's abstellen kann? Hab's mit ein paar Air Call Acceptance Apps probiert, d.h. App installiert und dann auf Air Call Acceptance "deaktiviert" gestellt, allerdings zeigt sich mein Handy davon unbeeindruckt.

Hilft es ggf. die App aus dem CaiOS zu sichern und auf dem Electronica ROM zu installieren, oder kann ich mir die Mühe sparen?
Was kann die Einstellung umgestellt haben? BT Headset vielleicht?

Ideen/Vorschläge/Tipps sind willkommen.

Vielen Dank im Voraus.
Viele Grüße
Stevie
 
S

Stevie.U

Neues Mitglied
... so, mittlerweile hab ich selbst eine Lösung gefunden, womit ich meinen Beitrag selbst beantworte, aber für ggf. weitere Betroffene (hoffentlich) eine Lösungsmöglichkeit aufzeige.

Der gute alte "Mobile Uncle" hat's bei mir gerichtet!
Mobile Uncle installiert, dann Engineer Mode -> Engineer Mode (MTK) -> Auto Answer umstellen, so dass anschließend "Enable" angezeigt wird. Und siehe da, das Handy klingelt und klingelt und klingelt wieder ... ohne gleich von selbst abzunehmen ...

Viele Grüße
Stevie