Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

 Android Auto auf dem Mi 10 Lite startet auf Auto-Navi nicht

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Android Auto auf dem Mi 10 Lite startet auf Auto-Navi nicht im Xiaomi Mi 10 Lite 5G Forum im Bereich Xiaomi Forum.
S

schakal87

Ambitioniertes Mitglied
Hey,
ich habe heute das erste mal mit dem Mi 10 Lite Android Android Auto auf meinem Ford Sync 3 Navi versucht zu laufen zu bringen, aber es passiert gar nichts.
Mit meinem alten Honor Play sowie allen anderen Huawei Smartphones klappts auf anhieb.
Habe mehrere USB Kabel ausprobiert, im Ford Navi alle Android Auto Verbindungen gelöscht.
Aber es passiert gar nichts, wenn ich das USB Kabel einstecke. Es geht einfach kein Android Auto auf bzw. auch keine Anzeige, ob er mit Android Auto verbinden möchte.
Duale Apps habe ich auch beendet/gelöscht.

Habt ihr auch solche Probleme bzw. gehabt?
 
Zuletzt bearbeitet:
Empfohlene Antwort(en)
S

schakal87

Ambitioniertes Mitglied
Lösung:
Es lag am Kabel. Es gehen nur ganz bestimmte USB-Kabel.
-Original Xiaomi-Kabel geht NICHT, mit Honor/Huawei Smartphone geht es aber.
-Nachgekauftes USB-Kabel geht NICHT, mit Honor/Huawei Smartphone geht es aber.
-Original Huawei/Honor USB-Kabel GEHT es SOFORT.

Also wer Probleme hat, soll ein Huawei/Honor Kabel nehmen, auf der an der Typ C-Steckerseite 3A steht
 
Alle Antworten (1)
S

schakal87

Ambitioniertes Mitglied
Lösung:
Es lag am Kabel. Es gehen nur ganz bestimmte USB-Kabel.
-Original Xiaomi-Kabel geht NICHT, mit Honor/Huawei Smartphone geht es aber.
-Nachgekauftes USB-Kabel geht NICHT, mit Honor/Huawei Smartphone geht es aber.
-Original Huawei/Honor USB-Kabel GEHT es SOFORT.

Also wer Probleme hat, soll ein Huawei/Honor Kabel nehmen, auf der an der Typ C-Steckerseite 3A steht
 
Ähnliche Themen - Android Auto auf dem Mi 10 Lite startet auf Auto-Navi nicht Antworten Datum
2
5
0