Bilder aus Galerie lassen sich auf dem Mi 11 nicht per WhatsApp versenden

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Bilder aus Galerie lassen sich auf dem Mi 11 nicht per WhatsApp versenden im Xiaomi Mi 11 Forum im Bereich Xiaomi Forum.
M

MelliH78

Neues Mitglied
Hallo 🤗 Ich bin neu hier, hab nämlich das Xiaomi Mi 11 seit zwei Tagen und bin noch dabei, mich zurechtzufinden und bin sehr froh, dieses Forum gefunden zu haben 🥳 Das dringendst zu behebende Problem: Kann mir bitte jemand sagen, was ich ändern muss, um meine Bilder in der Galerie auszuwählen, um sie per WhatsApp zu versenden? Anhang des Screenshots mit der Fehlermeldung "Diese Inhalte dürfen nicht mit privaten/geschäftlichen Apps geöffnet oder geteilt werden" klappt leider auch nicht. Ich weiß, dass ich vor zwei Tagen beim Einrichten irgendeiner App beglückwünscht wurde mit "Sie sind Entwickler", was ja toll klingt, aber mir jetzt wohl Probleme macht und ich weiß nicht mehr, wo ich diese Einstellung finde, um sie zu deaktivieren oder irgendwas anderes umzustellen. Ich komme nicht mehr zu irgendwelchen Entwickleroptionen 😔 Kann mir da vielleicht jemand helfen? Das wäre so toll, dankeschön und allen einen schönen Tag. Viele Grüße, Melanie
 
rene3006

rene3006

Urgestein
@MelliH78
In den Entwickler Optionen Miui Optimierung einschalten
Beitrag automatisch zusammengefügt:

Die sind wenn frei geschaltet unter weitere Einstellungen
 
Zuletzt bearbeitet:
M

MelliH78

Neues Mitglied
@rene3006 Danke für die schnelle Antwort. Hab sie jetzt gefunden,die Entwickleroptionen und die sind aktiviert, hab auch noch n Neustart gemacht, aber Bilder kann ich trotzdem nicht in der Galeria über WhatsApp verschicken 😓😓😓 Ich kenne keinen aus meinem Umfeld, der ein Xiaomi hat, ist mein erstes nach Samsung und zwei Huaweis, aber hier alles einzurichten fällt mir echt schwer, deshalb freue ich mich über dieses Forum sehr 🙂
 
F

Firedance1961

Gast
@MelliH78, Sie sind unterhalb vom Enterpreis Modus aus zu wählen. Schau erst mal ob du den Enterprise Modus aktiviert hast, der muss daktiviert sein, wenn dieser deaktiviert ist, musst du mehr als 6 mal auf Miui Version tippen unter Einstellungen > über das Telefon >MIUI-Version, hierauf so lange tippen bis die Meldung "Du bist jetzt Entwickler" erscheint, dann kannst die EntwicklerOptionen über Einstellungen > weitere Einstellungen > dann nach unten scrollen und die Entwickler Optionen aufrufen im folgenden Screen ganz nach unten scrollen und nach sehen das "Miui Optimierung einschalten" auch eingeschaltet ist
Beitrag automatisch zusammengefügt:

@MelliH78 Bilder versenden über WA. Gehe zu deinem Datei Manager, funktioniert nur mit den Stock Datei Manager, suche und selektiere ein Bild, gehe dann in der unteren sich öffnen Leiste auf senden und wähle WA aus. Auch ist es möglich wenn du die Stock Gallerie und/oder den Stock Datei Manager aus einer Debloat Aktion heraus deaktiviert hast, funktioniert es auch nicht.
 
Zuletzt bearbeitet:
M

MelliH78

Neues Mitglied
@rene3006 Dankeeee,die Optimierung war nicht eingeschaltet, und jetzt funktioniert der Versand per WhatsApp 🥳🥳🥳
Beitrag automatisch zusammengefügt:

@Firedance1961 Dankeeee, jetzt klappts, die Optimierung war nicht eingeschaltet, und jetzt funktioniert der Versand per WhatsApp 🥳🥳🥳
 
Zuletzt bearbeitet:
F

Firedance1961

Gast
@MelliH78 schön das man dir helfen konnte
 
B

bierbuster

Ambitioniertes Mitglied
Hallo,

ich habe den Tipp mit der "Optimierung" auch angewendet. Jedoch nicht bei Bilderversand in WhatsApp, sondern bei Gmail. Ich konnte keine lokalen Daten anfügen, nur aus Gdrive.

FUnktioniert nun auch bei mir ohne Probleme.

MfG und Danke
Olli
 
F

Firedance1961

Gast
@bierbuster schön zu lesen, frage bleibt offen ob sich wirklich der Accu Verbrauch verschlechtert wenn die Miui Optimierung on ist....Bei meinen Geräten spielt es keine Rolle ob an oder aus zumindestens was den Accu verbrauch betrifft. Da ja der Verbrauch letztendlich mit der KI zusammen hängt müsste der Verbrauch auf lange Sicht niedriger sein.
 
Zuletzt bearbeitet:
B

bierbuster

Ambitioniertes Mitglied
Also ich habe bisher keine Probleme mit dem Akku ... eher mit dem Empfang, aber das ist eine andere Sache :D.