Datumsformat ändern

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Datumsformat ändern im Xiaomi Mi Band 4 Forum im Bereich Xiaomi Forum.
F

fcb1978

Erfahrenes Mitglied
Hallo zusammen,

ich sehe immer wieder auf Nutzer-Bildern dass das Datumsformat auf DD/MM eingestellt ist. Wie stelle ich das ein? Ich finde keine Option dazu.
 
maxe

maxe

Ehrenmitglied
Das kommt imho auf das Theme an.
 
xxlemmi

xxlemmi

Erfahrenes Mitglied
stimmt, das wird durch Theme vorgegeben. bei den von Xiaomi vorgegebenen ist es "korrekt" (also, deutsches Format)
 
Dosenblech

Dosenblech

Stammgast
hallo, meinst Du mit "Theme" die Bandanzeigen in der App?
Hier habe ich jetzt ein paar durchprobiert. Leider ist nach dem Synchronisieren mit dem Band weiterhin die englische Darstellung MM/DD vorhanden...
Gruss, Dose
 
xxlemmi

xxlemmi

Erfahrenes Mitglied
ja, die sogenannten "Band-Anzeigeeinstellungen". Die 3 in der Uhr installierten zeigen das Format richtig an. alle anderen sind quasi "extern" und nutzen das in der Anzeige programmierte Format.
 
Dosenblech

Dosenblech

Stammgast
@xxlemmi
als bei mir zeigen alle drei "eingebauten", auch nach dem Update auf Deutsch die letzten Tage, das Datum weiterhin mit MM/DD (also aktuell 7/23) an :1f633:
 
xxlemmi

xxlemmi

Erfahrenes Mitglied
bei mir steht bei dem mit dem bunten Schrittkreis " Di 23.7.“
 
A

aepfelundbirnen

Neues Mitglied
Das eingangs beschriebene Problem hatte ich auch und es hat mich genau so gestört. Die Lösung, die bei mir funktioniert hat: Auf dem Telefon die Sprache (des Telefons) von Deutsch auf Englisch ändern. Danach zurück zu deutsch. Danach wird es richtig angezeigt. Heute also "MI 18.09". Habe etwas gebraucht, um das herauszufinden. ;):) Hoffe es funktioniert, Grüße.
 
kotao

kotao

Stammgast
@aepfelundbirnen - Habe genau das probiert. Auf einem Mi9. beim Umstellen auf Englisch wurden kurzzeitig irgendwelche "Daten" heruntergeladen; ich vermute Sprachdateien um Oberflächen auf Englisch anzupassen.... - das dauerte und kam mir ein bissl viel vor; habe das dann abgebrochen indem ich auf Deutsch zurück gestellt habe. Ergebnis: kein "deutsches" Datumsformat auf dem Miband4. :(

Ich muss allerdings dazu sagen, dass ich die Mifit-App deinstalliert habe und "Notify for Miband" nutze.

War das deutsche Format bei dir direkt nach dem zurückschalten zu "Deutsch" auf dem Miband sichtbar?
 
A

aepfelundbirnen

Neues Mitglied
kotao schrieb:
@aepfelundbirnen - Habe genau das probiert. Auf einem Mi9.
Gleiches Setting hier, Mi Band 4 Global Version.

Ich muss allerdings dazu sagen, dass ich die Mifit-App deinstalliert habe und "Notify for Miband" nutze.
Mhhh... Könnte sein, dass es daran liegt. Im Zweifel kurzzeitig installieren.

War das deutsche Format bei dir direkt nach dem zurückschalten zu "Deutsch" auf dem Miband sichtbar?
Ja. Es hat sich mit minimaler Verzögerung umgestellt.

Hoffe, es hat inzwischen bei Dir geklappt.
 
kotao

kotao

Stammgast
Ich glaube ich habe eine CN-Version. Bei Aliexpress bestellt. Beim ersten Start war Das Display chinesisch und ich musste um "einzudeutschen", zunächst die Mifit-App installieren und mich anmelden. Dann war es deutsch. Beim "resetten" über das Band ist es dann kurzzeitig wieder chinesisch gewesen.

Kann das Datumsformat auch damit zu tun haben, dass es ggf. keine GLOBAL ist ?

edit: habe nun via Firmware-update in der Notify-App eine Global FW 1.0.6.06 geladen. Dies war ein kleiner Rückschritt, da die Mi-Fit-App die ich zuerst drauf hatte, eine etwas aktuellere FW-Version beinhaltete. Egal: Das Datumsformat ist dennoch weiterhin TT/MM :(
 
Zuletzt bearbeitet:
A

aepfelundbirnen

Neues Mitglied
kotao schrieb:
Ich glaube ich habe eine CN-Version. Bei Aliexpress bestellt. Beim ersten Start war Das Display chinesisch und ich musste um "einzudeutschen", zunächst die Mifit-App installieren und mich anmelden. Dann war es deutsch. Beim "resetten" über das Band ist es dann kurzzeitig wieder chinesisch gewesen.

Kann das Datumsformat auch damit zu tun haben, dass es ggf. keine GLOBAL ist ?
Ist CN-Version. Und ja, kann mit der Firmware zu tun haben. Und damit, dass Du die Mi-Fit-App nicht benutzt.

Hier wird als Lösung vorgeschlagen auf English UK umzustellen, versuch mal.

Format Date | Xiaomi Mi Band 4 | GeekDoing
 
kotao

kotao

Stammgast
Genau das habe ich gestern versucht. UK Englisch. Hat ja nicht geklappt. Das phone lädt ja beim umstellen unmengen an sprach Dateien herunter. - Diesmal habe ich es zunächst laufen lassen. alleine bei "Updating language for Google Maps" lädt es mehrere Minuten... da ich leider nur 64 GB Speicher habe, breche ich das jetzt ab und lebe dann halt mit dem englischen Datumsformat.
edit: Habe mir jetzt mit einem anderen Zifferblatt geholfen. In diesem konnte ich die Sprache und damit das Format auf deutsch umstellen.
 
Zuletzt bearbeitet: