Möglicherweise Sensorfehler "Hotpixel" bei Langzeitbelichtung mit dem Mi Note 10 Pro?

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Möglicherweise Sensorfehler "Hotpixel" bei Langzeitbelichtung mit dem Mi Note 10 Pro? im Xiaomi Mi Note 10 Forum im Bereich Xiaomi Forum.
D

DMCB4

Neues Mitglied
hallo, ich bin neu im forum und habe mir gestern das note 10 pro gekauft. 🙂

habe die kamera schon sehr ausführlich getestet und bin soweit auch recht zufrieden.
allerdings ist mir aufgefallen, dass die kamera (sensor) bei den langzeitbelichtungen relativ viele fehlerhafte pixel hat. und ich wollte euch fragen, obs bei euch ebenfalls so ist. 

ich habe den test bei folgenden einstellungen gemacht:

kamera - pro - belichtung 32 sekunden- iso 1600- 108mp modus.

dazu die kamera komplett verdunkeln und das bild machen.
beim reinzoomen ins schwarze bild hab ich dann mal blöd geschaut. 😳

ich habe 2 bilder angefügt. vielleicht könntet bitte auch ihr testen, ob ihr ebenfalls so viele weiße pixel habt, oder ob mein sensor einen fehler hat.

danke euch.

liebe grüße,
markus

Screenshot_2020-06-24-10-59-05-385_com.miui.gallery.jpg Screenshot_2020-06-24-10-58-31-368_com.miui.gallery.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bild verkleinert. Gruß von hagex
HerrDoctorPhone

HerrDoctorPhone

Inventar
:1f638::1f639:
Sorry.....
Für mich sieht das eher aus wie stinknormaler Hausstaub vor der Linse, ist die jetzt im Macro Modus?

VG
 
D

DMCB4

Neues Mitglied
hallo. 🙂

nein, es muss dazu die linse komplett verdunkelt werden(auf den tisch legen, das bild muss vor der aufnahme schwarz sein).
dann den test mit den obigen einstellungen durchführen und ins bild zoomen. wäre wirklich interessant, ob ihr das problem auch habt.

lg
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Ich denke der macht bei nem Dunklen Bild eine Nachtaufnahme in Makro, dann sieht man den Staub vor der Linse.
Finde ich jetzt nicht tragisch ;)

VG
 
D

Dr.No

Ehrenmitglied
Also das sind mitnichten Hotpixel. Man sieht nicht mal die Pixel, nur verschwommene Dinge. War die Tischplatte mattschwarz? Ansonsten ist der Test hinfällig. Bei einer DSLR bleibt der Objektivdeckel drauf, aber nur auf eine Tischplatte legen, bringt keine komplett ausreichende Verdunkelung.
 
Raz3r

Raz3r

Moderator
Teammitglied
Hallo @DMCB4,

und ein herzliches Willkommen bei uns im Forum.
Bei Ansicht Deiner Bilder wären mir spontan ebenfalls keine Pixelfehler in den Sinn gekommen, dafür sind die Flecken viel zu ungleichförmig.
Ich habe Dir hier ein Vergleichsbild meines OnePlus 7t pro mit identischen Einstellungen (natürlich nicht mit 108 Megapixeln) eingefügt.
678b0115-d3aa-4605-970e-a0bd4e3600c6.jpg
Im Ergebnis würde ich sagen, dass mit Deiner Cam alles gut ist.
 
D

Dr.No

Ehrenmitglied
@Raz3r Das nenne ich mal ordentliche Hotpixel, Danke!
 
Raz3r

Raz3r

Moderator
Teammitglied
@DMCB4 Du kannst das im Übrigen mit jeder Kamera nachstellen, wenn Du die gleichen Bedingungen herstellst.
Erfreue Dich an Deinem Gerät, ich war (und bin) von den Bildern des Note 10 (pro) begeistert.

@Dr.No Ich bin da eher bei Fusseln und Staub, da ich, ähnlich wie der TE, die Kamera lediglich auf einer Decke abgelegt habe.
Da ohne "echte" Abdeckung immer etwas Licht eindringen kann, tun die lange Belichtung und der hohe ISO-Wert ihr Übriges.
 
Zuletzt bearbeitet:
D

DMCB4

Neues Mitglied
danke für die antworten. 🙂
ich hab nun bei absoluter verdunkelung und zusätzlichem verdecken der linse noch ein bild gemacht. dann gezoomt und einen ausschnitt als screenshot eingefügt.
aber wenn das normal ist, bin ich zufrieden.
danke für die hilfe. 🙂
lgScreenshot_2020-06-24-13-11-56-527_com.miui.gallery.jpg
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Das ist normal :)
Erfreue dich an dem Gerät, es ist sein Geld und den Lifestyle wert! :D

VG
DOC
 
D

Dr.No

Ehrenmitglied
Raz3r schrieb:
@Dr.No Ich bin da eher bei Fusseln und Staub, da ich, ähnlich wie der TE, die Kamera lediglich auf einer Decke abgelegt habe.
Da ohne "echte" Abdeckung immer etwas Licht eindringen kann, tun die lange Belichtung und der hohe ISO-Wert ihr Übriges.
Dann liegt das wohl an meinen Augen, oder am Bildschirm. Ich sehe eine fast schwarze Fläche und hier und da ein helles kleines Pixel. Aber so kann man sich täuschen.
 
PAPPL

PAPPL

Erfahrenes Mitglied
Bei einer Canon DSLR wird es auch sehr rauschig bei dem Test.
Seitdem ignoriere ich diese "Tests" solange das Foto schön wird.
 
D

DMCB4

Neues Mitglied
scheinbar war ich da doch etwas "überempfindlich" 😁. mit der googlecam werden die vereinzelten pixel bei der langzeitbelichtung eigentlich nicht mehr sichtbar. 🙂
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Das sind Fusseln ;)

Körner.

:D
 
C

connorml

Fortgeschrittenes Mitglied
Ich kenne das von den Olympus Systemkameras. Wenn man Langzeitbelichtungen Nachts macht entstehen diese schönen leuchtenden einzelnen Pixel in den dunkleren Bereichen. Die Olympus macht nach der eigentlichen Belichtung noch mal eine Belichtung (Darkframe) auf dem Sensor mit der gleichen Belichtungszeit OHNE die Blende zu öffnen, dadurch entstehen wohl genau an den gleichen Stellen auf dem Sensor wieder die bunten leuchtenden Hotpixel. Jetzt werden alle Pixel die nicht den Wert 0 haben aus der zweiten Belichtung komplett aus der ersten Belichtung raus korrigiert. Übrig bleibt eine perfekt saubere Nachtaufnahme.

Es ist also kein Problem bei unseren kleinen Taschenknipsen. Die grossen Sensoren kämpfen mit dem gleichen Problem.
 
Zuletzt bearbeitet: