Mi2 wird am PC nicht erkannt

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Mi2 wird am PC nicht erkannt im Xiaomi Mi2 Forum im Bereich Weitere Xiaomi Geräte.
S

Simey

Fortgeschrittenes Mitglied
Morgen,

habe folgendes Problem.
Meim MI2 wird nicht mehr am PC erkannt. Es ging die ganze Zeit, habe nichts verändert und nun kommt folgende Fehlermeldungen an zwei PCs.

Gerät wird nicht erkannt, da das letzte USB Gerät nicht ordnungsmäß funktioniert hat.
Habe jetzt mal im Entwicklermodus USB Debugging aktiviert, aber geht auch nicht.
Laden funktioniert jedoch, auch am PC.
 
Zuletzt bearbeitet:
W

whity76

Experte
das passiert unter windows gerne mal bei allen möglichen usb geräten... deinstallier mal alle treiber, entferne das gerät aus dem gerätemanager (man kann sich auch gerade nicht angeschlossene anzeigen lassen), starte neu, hänge dein mi2s dran und versuche noch einmal die treiber zu installieren.
ansonsten kannst du noch einmal bei google nach ähnlichen problemen zu anderen usb geräten suchen, die lösung ist meist ähnlich.
 
S

Simey

Fortgeschrittenes Mitglied
das problem besteht aber bei drei verschiedenen pcs unter windows 7 und 8.

gerät auch schon entfernt. gibt es vielleicht spezielle treiber? habe schon nach mi2 treiber gesucht aber nicht wirklich was gefunden
 
W

whity76

Experte
wenn du das mi2 einsteckst, dann hast du noch ein pseudo-cd-laufwerk. auf diesem befindet sich der miui phone-manager. der ist zwar leider nur chinesisch, aber da werden dann auch treiber mit installiert.
weiß nur nicht, ob bei deinem problem fann überhaupt das laufwerk auftaucht...
wenn nicht guck mal, ob du den iwo runterladen kannst.
kabel mal gewechselt?
 
S

Simey

Fortgeschrittenes Mitglied
Ne taucht kein Laufwerk auf. Anderes Kabel geht auch nicht. Diesen Phone Manager hab ich schon gefunden, bringt aber auch nix. Mach jetzt alles über airdroid.
 
W

whity76

Experte
alternativ kannst du auch im dateimanager den ftp server des miuis starten und kabellos auf den ftp server von einem beliebigen pc zugreifen.
vielleicht gibt es wirklich ein hardware-problem mit der buchse...