Wlan / Mobilfunktnetz

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Wlan / Mobilfunktnetz im Xiaomi Mi4 Forum im Bereich Weitere Xiaomi Geräte.
M

Marie-Anne

Neues Mitglied
Hallo zusammen
Gibt es eine möglichkeit, wenn ich das Haus verlasse, dass sich das Mobilfunknetz automatisch einschaltet und ich nicht zuerst Wlan dekativieren muss. Bei den Einstellungen habe ich "Daten" aktiviert. Wenn ich dann aber ins Internet möchte kommt immer die Meldung "Kein Browser" , dann muss ich immer zuerst Wlan deaktivieren. Ich finde das echt mühsam. Bei meinem Samsung S3 ging das automatsich von WLan auf Netzwerk, denke das ist beim MI4 auch einstellbar.

Danke für eure Tipps.

Einen sonnigen Tag
Marie-Anne
 
balu_baer

balu_baer

Inventar
Hallo,

das sollte auch beim Mi4 von alleine gehen :)

Welches Miui und welche Version hast du denn drauf? Decuro, Miui-germany, cMIUI etc?
 
M

Marie-Anne

Neues Mitglied
Hallo balu bear

Also: Mi 4 LTE-CU, Decuro 6, Version MIUI 5.6.4. Ich dachte auch, das sollte automatisch gehen, tut es aber nicht.
 
balu_baer

balu_baer

Inventar
Ok, mal ein anderer Ansatz:
- Welchen Browser nutzt du und könntest du mal eine Alternative testen?

- Funktioniert nur der Browser nicht oder alle Apps, die Internetzugriff benötigen (Messenger, Mail, Tapatalk etc.)?
 
M

Marie-Anne

Neues Mitglied
Hallo Balu_bear

Ich konnte das Problem lösen, hatte eine falsche Einstellung drin. :-(
Danke für deine Hilfe.
 
balu_baer

balu_baer

Inventar
Hi,

darf ich fragen, welche das war? Vielleicht hilft mir oder jemand anderem das mal irgendwann weiter :)

Ist doch schön, wenn es nur eine Einstellungssache war; dann sind keine größeren Aktionen notwendig :)

Schöne Grüße!
 
M

Marie-Anne

Neues Mitglied
Vermutlich ein Anfängerfehler. Ich habe bei den Mobilfunk-Einstellungen den Punkt "Datenverbindung" deaktiviert und nicht gesehen.
Danke für deine Geduld und Tips. Liebe Grüsse.
 
Sboarder

Sboarder

Fortgeschrittenes Mitglied
Auch wenn der Thread schon recht alt ist passt er doch zu meinem aktuellen Problem oder eher dem meiner Frau. Obwohl das Mi das WLAN findet wählt er sich nicht automatisch ein und bleibt auf "mobile Daten". Um ins Wlan zu gelangen muß ich tatsächlich die mobilen Daten ausschalten und mich dann noch mal ins Wlan klicken. Paßwort etc ist gespeichert und das macht er noch nicht solange. Ggf erst nach dem letzten Update. Es könnte aber auch an einer Einstellung liegen, aber ich finde nichts Passendes. Öhm... Hilfe?!? :blushing: DANKE!
 
balu_baer

balu_baer

Inventar
Moin :)

In den Einstellungen für dein Heim-WLAN ist aber die Option "Autoverbinden" aktiviert, oder?

Grüße!
 
Sboarder

Sboarder

Fortgeschrittenes Mitglied
@balu_baer DAS werde ich dann mal nachschauen. Leider ist das Handy gerade mit meiner Frau unterwegs... bzw. umgekehrt. :tongue:
 
Sboarder

Sboarder

Fortgeschrittenes Mitglied
Sodele, hier noch die leider verzögerte Rückmeldung. Tatsächlich hat es am "Autoverbinden" gelegen. Nun läuft alles wieder wunderbar. DANKE SEHR!!!
 
balu_baer

balu_baer

Inventar
Top! :thumbup:
Schön, wenn es nur an einer Kleinigkeit liegt.