SIM/WLAN Problem

  • 9 Antworten
  • Neuester Beitrag
Diskutiere SIM/WLAN Problem im Xiaomi Mi9 SE Forum im Bereich Xiaomi Forum.
I

ivenh0

Neues Mitglied
Guten Abend,

Bei meinem Mi 9 SE habe ich folgendes Problem, das ich einfach nicht gelöst bekommen:
Der Switch zwischen WLAN und LTE funktioniert nicht. D.h. wenn das Handy aus dem Sendebereich des WLANs entfernt wird und eigentlich zu LTE switchen sollte, wird die SIM Karte nicht mehr erkannt. Da hilft dann nur noch ein Reboot. Danach wird die SIM wieder erkannt und LTE funktioniert.
Sobald das Handy wieder mit dem WLAN verbindet, beginnt das Spiel von vorn.
So ist das Handy aktuell leider unbrauchbar...

Hat jemand eine Idee an was es liegen könnte?

Vielen Dank vorab!
 
P

paedu-l

Fortgeschrittenes Mitglied
Hast du den Wlan Assisten aktiviert? Einfach bei den Einstellungen nach Wlan Assisten suchen.
 
oif

oif

Experte
Den anderen Sim Slot getestet ?
 
I

ivenh0

Neues Mitglied
Beide Slots getestet, macht leider keinen Unterschied.
Vllt noch als Ergänzung:
SIM 1 Datentarif
SIM 2 Telefon-/SMS-Tarif

Habe es entsprechend für Daten und Telefonie in den Einstellungen hinterlegt
 
Sterneraner

Sterneraner

Stammgast
Wie @paedu-l schon geschrieben hat, der WLAN-Assistent sollte eingeschaltet sein.

Screenshot_2019-04-23-11-13-53-258_com.android.settings.png Screenshot_2019-04-23-11-13-42-281_com.android.settings.png
 
I

ivenh0

Neues Mitglied
Vielen Dank für die Screenshots. Leider ist das aber nicht die Lösung. WLAN Assistent war bereits eingeschaltet...

:-(

Weitere Ideen?
 
Fulano

Fulano

Senior-Moderator
Teammitglied
Der nervigste und aufwändigste Weg: Zurücksetzen auf Werkseinstellung.

ACHTUNG: Datenverlust! Vorher die Daten sichern und auch die Einstellungen (Spielstände WA etc. sind danach futsch.)
 
maxe

maxe

Ehrenmitglied
Ich würde es einfach mal ohne wlan-Assistent versuchen.
 
I

ivenh0

Neues Mitglied
Es scheint so als hätte ich (hoffentlich) die Lösung gefunden.
Beim WLAN-Assistent gibt es eine Option "Abfrage aktivieren", diese war an und wurde jetzt ausgeschaltet.
Vielen Dank an alle für die Unterstützung
 
Sterneraner

Sterneraner

Stammgast
Bei mir ist diese Abfrage eingeschaltet und alles funzt wunderbar