Keine Anrufe im Wlan?!

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Keine Anrufe im Wlan?! im Xiaomi Mi9 T Pro Forum im Bereich Xiaomi Forum.
J

jack3ss

Ambitioniertes Mitglied
Hallo zusammen,

seit einiger Zeit beobachte ich etwas recht nerviges...
wenn ich zu Hause bzw. unterwegs im Wlan bin, bekomme ich extrem viele Anrufe NICHT
die Anrufer werden dann direkt in die Mailbox weitergeleitet
Heute als ich dann von zu Hause los gefahren bin, kam eine SMS 7 verpasste Anrufe...

jemand ne Idee was man da machen kann?
Wlan ausschalten ist jetzt nicht wirklich eine Option

LG und frohe Weihnachten
 
SvenAusPirna

SvenAusPirna

Lexikon
VoWIFI beim Mi9T Deaktivieren.

Diese Funktion hat schon bei vielen meiner Geräte Probleme gemacht und aus noch anderen Gründen, deaktiviere ich dies auch bei jedem neuen Smartphone.

Oder hast du Zuhause kein Mobilfunknetz und bist auf WifiCall angewiesen?
 
J

jack3ss

Ambitioniertes Mitglied
Wo deaktiviert man das?

Denke bei educom gibt's das gar nicht...

Doch wohn mitten in der Stadt mit 3 masten in Reichweite...
 
Zuletzt bearbeitet:
woma65

woma65

Lexikon
Die Idee von @SvenAusPirna ist klasse. Gehe in die Einstellungen und suche dort nach wlan Call oder wifiCall etc. Sollte irgendwo im Bereich Mobilfunknetz sein.
 
J

jack3ss

Ambitioniertes Mitglied
Das gibt's bei mir gar nicht...
 
zickzack

zickzack

Erfahrenes Mitglied
Die Einstellung sollte bei der Simkarte zu finden sein.
 
J

jack3ss

Ambitioniertes Mitglied
i know aber da gibts die settings nichtIMG_20191224_235907.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Scodera - Grund: Bitte Bilder immer nur als Anhang, nie als Vollbild einfügen. Gruß Scodera
G

goalie

Neues Mitglied
Doch, die Einstellung gibt es unter den konkreten SIM-Karten-Einstellungen. Du musst in deinem oben abgebildeten Menü auf deine SIM-Karte drücken, dann kommt das hier abgebildete und unten ist der Wifi-Call.
Haut bei mir aber wunderbar hin...
Screenshot_2019-12-25-02-37-02-500_com.android.phone.jpg
 
woma65

woma65

Lexikon
Wenn das gut geht weil man ggf kein oder nur einen schlechten Netzempfang hat, dann passt das.
Wenn angehakt rausnehmen und testen.
 
J

jack3ss

Ambitioniertes Mitglied
IMG_20191225_025325.jpg
wie gesagt das feld gibts gar nicht
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Scodera - Grund: Scodera
SvenAusPirna

SvenAusPirna

Lexikon
*#*#869434#*#*

Versuche mal diesen Code im Anrufdialer einzugeben. Damit könntest du evtl VoWIFI Aktivieren und auch Deaktivieren.
 
J

jack3ss

Ambitioniertes Mitglied
jetzt hab ich das Feld und es ist deaktiviert
 
woma65

woma65

Lexikon
Dann mal Standard : Gerät runterfahren, SIM raus, Gerät wieder hochfahren und wieder runterfahren. SIM wieder rein, hochfahren und testen.
Kannst du deine SIM in anderes Gerät ohne das Problem und dessen SIM in dein Gerät stecken und mal testen!?
 
J

jack3ss

Ambitioniertes Mitglied
Hatte bis vor kurzem ein S8 dort gab's das Problem nicht
Beitrag automatisch zusammengefügt:

Den Wechsel Versuch ich Mal mit dem Handy vom Bruder
 
Zuletzt bearbeitet: