Deaktivieren automatischer WLAN Verbindung beim Mi9 T

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Deaktivieren automatischer WLAN Verbindung beim Mi9 T im Xiaomi Mi9 T Forum im Bereich Xiaomi Forum.
M

mc_east

Neues Mitglied
Hallo Zusammen.

Mein Mi9T verbindet sich auf der Straße ständig mit sämtlichen Hotspots, Homespots und sonstigem Müll, was strahlt. Da mir das doch ausgesprochen auf den Wecker geht, habe ich den WLAN Assistent ausgeschalten ("Die besten Netzwerke automatisch wählen & Verkehrsmodus"). Dennoch verbindet sich das Handy weiter. Wie kann man das deaktivieren? Google hat mir hier nicht geholfen.
Das WLAN komplett ausschalten möchte ich nicht, denn das Handy soll sich daheim natürlich weiterhin im WLAN einloggen, nur eben nicht auf der Straße.

Viele Grüße
 
roro65

roro65

Erfahrenes Mitglied
Ich habe zwar kein Mi9T, aber meines verbindet sich nicht mit irgendwelchen Netzwerken.
 
M

mc_east

Neues Mitglied
rene3006 schrieb:
@mc_east
Unter Standorte Wlan und Bluetooth Suche deaktivieren
Drück länger auf das Standortzeichen beim Leiste runter ziehen oder über Einstellungen hangeln
Bei "Standorte", das muss mal einer finden...

Vielen Dank! :)
 
rene3006

rene3006

Inventar
Gern doch
 
V

ventil@tor

Gast
Ich habe ein ähnliches Problem jedoch mit einem Honor 8X -und #3 hilft da nicht.

Und zwar geht es um folgendes, wo ich das sofort bemerke: Ich höre unterwegs oft Internetradio (mobile Daten) über Kopfhörer. Sobald ich an einem Pseudo-Free-Wlan (wie z.B. Telekom-Hotspot, der jedoch nur für registrierte T-Kunden ist) oder richtige Free-Wifi vorbei laufe -versucht sich das Handy mit dem jeweiligen Wlan zu verbinden um Kosten zu sparen. Das führt dann aber zu Aussetzer beim Internetradio -da ich mich nie richtig verbinden kann, da ich ja nach ein paar Meter aus der Reichweite bin. Bis der nächste Hotspot kommt usw usw.

Wenn man also keine Musik über eine Datenverbindung hört, merkt man diese ganzen erfolglosen Versuche nicht. Ich habe bisher aber keine Lösung gefunden wo unterwegs Internetradio nicht durch freie Wlan-Hotspots unterbrochen wird...😕
 
Fulano

Fulano

Senior-Moderator
Teammitglied
ventil@tor schrieb:
Ich habe bisher aber keine Lösung gefunden wo unterwegs Internetradio nicht durch freie Wlan-Hotspots unterbrochen wird
In den Phone-Einstellungen beim Honor 8X unter WLAN "Wi-Fi+" deaktivieren.
 
rene3006

rene3006

Inventar
Würde ich auch vermuten, daß Wifi+ an ist
 
V

ventil@tor

Gast
War schon deaktiviert.

Screenshot_20201227_113743_com.android.settings.jpg
 
M

mc_east

Neues Mitglied
rene3006 schrieb:
@mc_east
Unter Standorte Wlan und Bluetooth Suche deaktivieren
Drück länger auf das Standortzeichen beim Leiste runter ziehen oder über Einstellungen hangeln
Leider hat das keine Abhilfe gebracht - gleiches wie bei Ventilator, sobald ein Telekom Hotspot oder Ähnliches in der Nähe ist, verbindet das Handy weiterhin...
 
M

mc_east

Neues Mitglied
Im dem Fall gibt es hier wohl keine Lösung? :-(
 
V

ventil@tor

Gast
mc_east schrieb:
Im dem Fall gibt es hier wohl keine Lösung? :-(
Also wenn du ein gerootetes Handy hast, kannst du es ja mit der App MacroDroid versuchen. Dort hat man viele Einstellungen - die meisten funktionieren aber nur mit Root.

Ansonsten weiß ich auch nicht wie man die lästigen T-Com Hotspots überlisten kann. Eine Einstellung wie z. B. "Nur mit bekannten Netzwerken verbinden" würde schon sehr helfen... Aber welches Handy hat schon sowas?
 
Ähnliche Themen - Deaktivieren automatischer WLAN Verbindung beim Mi9 T Antworten Datum
3
14
6