WLAN Probleme mit Mi9 und Unitymedia

T

Thowie

Neues Mitglied
Threadstarter
Hallo :)

Habe ein Problem mit meinem Mi 9 und unserem Internetanbieter Unitymedia...

Oft kommt es vor, dass ich trotz bestehender WLAN Verbindung keine Internetverbindung habe. Das fällt mir jedoch nur auf, wenn ich Versuche auf Instagram, Facebook, Google Chrome das Internet zu nutzen... Sobald ich dann die WLAN Funktion deaktiviere und mich dann eben mit dem mobilen Internet verbinde, klappt alles und ich genieße das Internet.

Manchmal ist auch alles gut und es funktioniert das Internet über WLAN.. manchmal eben nicht und dann stört es doch sehr..

Wisst ihr, woran das liegen kann? Vielleicht wegen ipv6? Eventuell hat jemand ja ne Idee bzw. Erfahrung damit?

Liebe Grüße
 
M

mospider

Erfahrenes Mitglied
Ich bin auch bei Unitymedia, habe aber keine Probleme im WLAN. Welches Modem nutzt du?
 
TNF Apex

TNF Apex

Stammgast
Ich hatte die Connect Box von Unitymedia, sie war eine einzige Katastrophe. Einmal die Woche Neustart war Pflicht, sonst hatten die unterschiedlichsten Geräte Empfangsprobleme. Ich habe dann auf eine FritzBox Cable umgestellt, jetzt läuft es wie Butter und auch der Datendurchsatz entspricht dem Vertrag,
 
hellmichel

hellmichel

Inventar
Habe auch ab und an solche Probleme. Allerdings mit der Fritz Box. Liegt aber eher an dem Kanal denke ich sowie dem 2,4 und 5 GhZ Netz.
 
T

Thowie

Neues Mitglied
Threadstarter
Ist denn das 5ghz oder das 2,4ghz besser für das Mi 9?
 
T

thunder43

Stammgast
2,4 GHz mag das Mi 9 nicht so richtig. Da gibt´s öfters Probleme (Meldung "keine Internetverbindung" oder kein WoWifi). Mit 5 GHz geht alles super.
 
S

saintsimon

Stammgast
Die ConnectBox kann man doch seit diesem Sommer in den Bridge-Mode versetzen. Dann dient er nur noch als Kabel-Modem und Telefon-Anschluß ohne WLAN und man kann jeden beliebigen Router dranhängen.
 
XPDroid89

XPDroid89

Stammgast
@Thowie

Die ConnectBox hatte Probleme mit dem 5Ghz Netz wegen einer verbuggten Firmware.
Aktuell wird ein Update für die ConnectBox ausgerollt das die Probleme beheben soll.
Das Problem war aber eher, das sich bestimmte Chipsätze gar nicht mehr mit 5Ghz verbinden konnten.

Tritt das Problem nur bei Internetseiten auf die nur über Ip4 only erreichbar sind? Ich vermute du hast einen DS-Lite Anschluss.
Da wird der ganze Ipv4 Verkehr über Ipv6 getunnelt und der dafür zuständige AFTR Server ist mit Sicherheit überlastet.
Google und YouTube sind auch über Ipv6 erreichbar, da sollte das Problem nicht auftreten.

Abhilfe wäre es den PowerUpload für 2,99€/Monat oder die Telefon Komfort Option für 4,99€/Monat zu buchen mit der Erwähnung du brauchst DualStack.
Dann hast du wieder einen eigene öffentliche Ipv4.

Andere Geräte haben keine Probleme?
 
T

Thowie

Neues Mitglied
Threadstarter
Danke an alle. Hatte damals das 5ghz Netzwerk deaktiviert, weil sky damit nicht mehr connecten wollte... Mir war die entstehende Problematik mit meinem Mi9 nicht bewusst...

Nun hab ich nochmal zusätzlich bei einem Sky Thread nachgesehen. Dort wurde empfohlen:
1. 2,4ghz und 5ghz unterschiedlich zu benennen.
2. Sicherheit wps2 einstellen

Habe mich dann mit dem Mi9 per 5ghz verbunden und nun läuft alles wie geschmiert :1f44c::1f44d:

Vielen Dank, mein Problem hat sich daher geklärt :)
 
Oben Unten