xiaomi redmi 2 Prime Boot Problem

  • 13 Antworten
  • Neuester Beitrag
Diskutiere xiaomi redmi 2 Prime Boot Problem im Xiaomi Redmi 2 Forum im Bereich Weitere Xiaomi Geräte.
J

juersie

Neues Mitglied
Hallo, ich brauche Eure Hilfe!!
Das Handy bleibt nach dem Reboot beim Mi Logo stehen. Egal wie lange man wartet. Durch langes drücken der ein/aus Taste startet es neu, aber ein Update ist nicht installiert.
Wie weiter. Backup wurde nicht gefunden oder erstellt.
Ich danke bereits im voraus.
Jürgen
 
A

Anjoe

Stammgast
Hast du ein TWRP Recovery drauf? Dann würde ich ein Wipe von Cache und Dalvik Cache (und nichts sonst) versuchen.
 
J

juersie

Neues Mitglied
@Anjoe
Ich habe leider kein twrp drauf.
Erst das China und auf ru. Rom umgestiegen wegen der vielen chinesischen Zeichen bei vielen Apps.
Kann man das redmi 2 per kingoroot roten?
Dankeschön
Jürgen
 
A

Anjoe

Stammgast
Vielleicht... Habe ich hierbei nie versucht. Komme derzeit nicht an meinen Rechner. Suche doch mal nach einer Anleitung zur Installation von TWRP. Wenn du das schaffst, die Cashes wipen, evtl. ROM wieder installieren oder neues ROM (xiaomi.eu, sMiui usw.) flashen.
 
kmo

kmo

Erfahrenes Mitglied
Per Fastboot das system.img neu flashen sollte es beheben. Da brauchst du kein TWRP. Wie es mit Datenverlust aussieht kann ich nicht sagen.
 
gnarz307

gnarz307

Fortgeschrittenes Mitglied
Hallo,
habe gerade dasselbe Problem.
TWRP hab ich drauf und die Caches schon gewiped (schönes deutsch...) - hat aber nichts gebracht, bleibt beim MI-Logo hängen bzw. zeigt das Fastboot-Logo und macht nicht weiter.
Kann man mit TWRP das system.img flashen? Müsste doch gehen - aber wo finde ich das? Habe von Haus aus das Decuro Image drauf.
Hat jemand noch andere Ideen wie ich das Redmi ohne Datenverlust wieder zum laufen bekomme?

Ich hatte mit TWRP ein etwas älteres Backup erstellt - wollte ich aber erst als letzte Lösung probieren...
 
kmo

kmo

Erfahrenes Mitglied
Ich kann leider nichts zu TWRP sagen da ich selber CWM nutze. Sorry. Ich glaube aber zu wissen das bei TWRP auch eine Option gibt wo "Factory Reset" heißt. Probiere das mal aus. ACHTUNG! DU VERLIERST DEINE DATEIEN UND EINSTELLUNGEN! Wenn du im Fastbootmodus bist kannst du mit, wenn das Gerät am PC erkannt wurde, per "fastboot boot twrp.img" in die TWRP Custom Recovery booten. Hab selber Linux. ich weiß nicht wie es bei Windows/MacOS aussieht. Aber nur wenn die Datei auch twrp.img heißt sonst musst du den Namen nehmen wie die Datei hast. Wenn du in der Custom Recovery hast, kannst du, wenn es die Option bei TWRP gibt per adb sideload namederdatei.zip ein neuse Android drauf bringen.
------>>>>Bevor du das tust setze das System im TWRP auf Factoryreset, Wipe Cache und Wipe Dalvikcache und probpiere zuerst das alte Backup einzuspielen.
Ich hoffe es ist verständlich. Ich weiß wie es geht aber ich bin nicht gut im erklären.
 
gnarz307

gnarz307

Fortgeschrittenes Mitglied
Okay, danke erst mal.
Geht wohl leider nicht ohne Datenverlust...
 
kmo

kmo

Erfahrenes Mitglied
Ich habe den Datenverlust immer in Kauf genommen und deswegen immer ein Backup der wichtigen Sachen auf dem PC und in der Cloud.
 
A

Anjoe

Stammgast
So wie @kmo gesagt hat:

Restore mit TWRP
oder
Factory Reset (Wipe cache + Data), dann ROM installieren.

Du kannst aber auch versuchen, nur das decuro-ROM wieder zu installieren, ohne Wipe Data. Falls das funktioniert hast du deine aktuellen Daten noch.

Welches decuro ROM hast du denn auf dem Redmi 2? Ist es ein HM2014813?
 
gnarz307

gnarz307

Fortgeschrittenes Mitglied
Ja, das HM2014813.
Gibts was neueres (besseres?)
 
gnarz307

gnarz307

Fortgeschrittenes Mitglied
Hab es ohne Datenverlust wieder hin bekommen :thumbup:

Hatte einiges probiert und weiß deshalb nicht was dabei wichtig war und was nicht - hier mal meine Schritte:

- TWRP war schon installiert (ein älteres Backup hatte ich noch drauf)
- mehrmals den Dalvik und Cache gewiped
- mit TWRP ein aktuelles Backup auf einer anderen SD-Karte (!!!) gemacht (alles ausgewählt)
- diese SD-Karte entfernt und mit TWRP einen Full-Wipe gemacht
- mit TWRP das Decuro-ROM neu installiert (System startete wieder - aber natürlich im Werkszustand)
- das aktuelle Backup wieder mit TWRP aufgespielt (dieses Backup hatte ich vorher noch auf dem PC gesichert)
- jetzt startete das Redmi wieder nicht - gleicher Fehler... aber...
- nochmal den Dalvik und Cache gewiped (kein Full-Wipe)
- mit TWRP das Decuro-ROM nochmal neu installiert -> ging wieder und alles wieder da :thumbsup:

Vielleicht reicht es auch wenn man ohne die ganzen Schritte einfach das Decuro Image wieder installiert... Kann ja mal jemand probieren der auch den Fehler hat. Vorher nochmal ein Backup machen kann aber nie schaden...
 
A

Anjoe

Stammgast
Sieht ja ganz schön aufwendig aus.
Hauptsache es läuft wieder. [emoji106][emoji106]
 
user081502

user081502

Ambitioniertes Mitglied
Ich klinke mich hier mal ein. Redmi 2 läuft nicht mehr (hängt beim Mi Logo) es war die Xiaomi EU Rom drauf. Was kann ich tun um das erneut zu installieren? Wenn ich im TWRP versuche die zip zu flaschen erhalte ich Fehlermeldungen, welche habe ich mir nicht gemerkt. Wipe habe ich versucht. Wäre dankbar wenn mir Jemand kurz SChritt für Schritt ggf. mit Downloadlinks helfen könnte. Habt Dank soweit!
Edit: Fehler ist, das das Image nicht eingehängt werden kann.
 
Zuletzt bearbeitet: