3S Redmi 3S schaltet sich nach kurzer Zeit ab (oder in speziellen Modus?)

  • 3 Antworten
  • Neuster Beitrag
H

hylli

Erfahrenes Mitglied
Threadstarter
Hi,

ich habe ein scheinbar defektes Redmi 3S von meiner Nichte bekommen, nachdem sie von folgendem Problem berichtete:
Das Redmi 3S schaltet sich nach kurzer Zeit der Inaktivität automatisch ab bzw. evtl. auch in einen speziellen (mir nicht bekannten) Modus.

Um das Redmi 3S wieder zum Laufen zu bekommen, muss man den Startknopf ca. 15 Sekunden lang drücken, anschließend beginnt das Spiel wieder von vorne.

Solange man mit dem Redmi 3S arbeitet, passiert das wohl nicht.

Was habe ich bisher unternommen?
  • Gerät auf Werkeinstellungen zurückgesetzt.
  • Von MIUI Beta zurück auf die "aktuellste" MIUI stable für das Redmi 3S.
Nachdem ich damit das Problem nicht lösen konnte, habe ich dann den Unlock des Bootloaders über das Mi Unlock Flashtool vorgenommen und TWRP installiert, um aktuellere Custom ROMs zu testen.

Getestet habe ich auch einige ROMs wie Aosp Extended, Resurrection ReMix, PixelExperience (jeweils basierend auf Android Pie) bzw. auch PixelExperience Beta (basierend auf Android 10).

Zuvor habe ich jeweils natürlich das /data, /system, /cache und Cache/Dalvik formatiert/gelöscht.

Leider bekomme ich damit das Problem auch nicht in den Griff.

Zu guter letzt habe ich auch mal die Battery Stats über TWRP gelöscht, nachdem der Akku sowieso maximal einen Tag durchhält. Aber auch das hat nicht geholfen.

Bis zu dem Zeitpunkt dachte ich an irgendein internes Hardwareproblem, das ich evtl. selbst nicht lösen kann. Aber da bin ich mir aktuell nicht ganz sicher, weil...

Wann schmiert das Redmi 3S nicht ab?
  • Wenn es sich im Recovery-Modus (TWRP) oder Fastboot-Modus befindet.
  • Während es am PC langsam per USB aufgeladen wird.
Wenn es sich um ein Hardware-Problem handelt, dann sollte sich das Redmi 3S doch auch automatisch abschalten, oder?
---

Wenn ich wüsste, dass ich nur den Akku tauschen müsste um das Problem zu beheben, würde ich das gerne tun. Aber da bin ich mir eben nicht sicher.

Kennt jemand dieses Problem (aus eigener Erfahrung) und kann mir eine Lösung nennen?

Hylli
 
F

frankco

Fortgeschrittenes Mitglied
Ich würde schon sagen Akku wenn es angestöpselt nicht ausgeht, gibts ja auch recht preiswert für 7-10€
 
T

TheDayWaIker

Erfahrenes Mitglied
An/Aus Taste heil? Oder wird die ausgelöst und schaltet es ab?
 
H

hylli

Erfahrenes Mitglied
Threadstarter
Hi,

den Akku vermute ich aktuell auch am ehesten, allerdings will ich da nicht sinnlos investieren wollen.

Die An/Aus-Taste scheint mir heil zu sein. Ich kann im laufenden System die Taste problemlos bedienen, und diese tut auch was sie soll.

Wie gesagt:
Ich boote das System hoch. Wenn ich dann nichts mache, schaltet sich das System bei Inaktivität nach kürzester Zeit ab.

Das passiert nur dann nicht, wenn es sich im TWRP oder Fastboot Modus befindet bzw. am PC geladen wird.

Hylli
 
Oben Unten