Kann das Redmi Note 10 Pro keine jpg-Dateien vom NAS anzeigen?

old-papa

old-papa

Fortgeschrittenes Mitglied
26
Hallo,
ich kann zwar jetzt auf mein NAS zugreifen, sehe auch alle Inhalte, sogar "Minibildchen" vor den Dateinamen werden angezeigt, doch wenn ich dann draufklicke, dann wird gemeckert, dass die Datei defekt sei oder das Format nicht unterstützt wird.
Wo ist der Bug....
Old-Papa

Mist, mit den ganzen mi... kommt man durcheinander.... hier also falsch, bitte verschieben.
 
Zuletzt bearbeitet:
Hallo @old-papa,

ich habe Deinen Beitrag entsprechend verschoben.

Mit welcher App greifst Du auf die Dateien zu?
 
Mit dem Total Commander LAN-Plugin erhalte ich folgende Auswahl, wenn ich auf eine JPG die auf xem NAS liegt klicke:
Screenshot_20210714-061630_Total Commander.jpg
Probiere mal den Total Commander + LAN-Plugin! Ist trackerfrei.
 
Raz3r schrieb:
Hallo @old-papa,

ich habe Deinen Beitrag entsprechend verschoben.

Mit welcher App greifst Du auf die Dateien zu?
Danke!
Ich habe es im Moment nicht in der Hand, doch ich glaube unter "Dateien" habe ich irgendwo "Remote" gefunden und dort mit der IP und User/PW kann ich dann auf das NAS zugreifen. Wenn ich eine Datei anklicke wird sie erst runter geladen (wie z. B. bei Huawei auch) und dann geöffnet. Doch dann eben die Fehlermeldung. Ich vermute, irgendwo in den Tiefen vom Android muss noch die Zuordnung der Dateiendung jpg zur Galerie oder einem Bildertool eingetragen werden.
Auf den anderen SF und Tablets (Samsung und Huawei) habe ich den TC immer drauf gehabt, doch das geht eben auch mit den Boardmitteln. Den TC nebst Plugins will ich noch draufpacken, doch es sollte auch so gehen.....
Old-Papa
 
So, ich habe das gerade nochmal durchgespielt.
Im Dateimanager hatte ich (links-oben) im Menue "Remote" ausgewählt und die Daten zu meinem NAS eingetragen. Ich kann durch alle Verzeichnisse auf dem NAS stolpern, kann Exceldateien öffnen, kann Worddateien öffnen, kann PDFs öffnen, kann Videos ansehen (selbst große) usw. Nur JPGs, BMPs, TIFs... werden als Fehler angezeigt....
Kurios ist ja, dass die kleinen Vorschaubilder im Dateimanager sehrwohl erzeugt werden, irgendwas kann damit also doch gemacht werden.
IMG_20210714_103313.jpg 1626251391109.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: Raz3r - Grund: Bilder verkleinert. Grüße Raz3r
Funktioniert bei mir mit Solid Explorer einwandfrei.
 
@makes2068
Mit Fremdprogrammen ja, doch warum zum Geier nicht mit Bordmitteln wie bei anderen Geräten auch?
Old-Papa
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: Raz3r - Grund: Direktes Vollzitat entfernt. Bitte nutze, um User anzusprechen, die Antworten-Funktion oder @Benutzername. Grüße Raz3r
Keine Ahnung.
Hier bekomme ich nicht einmal beim Lan-Scan etwas angezeigt. Manuelle Verbindung klappt auch nicht.

Scheint aber normal zu sein bei Xioami. Aber deshalb das Handy verfluchen? ne,,,
 
@makes2068
Scan funktioniert überall nur mäßig. Einfach die IP des NAS (im ersten Feld) eintragen, User und PW auch und ab geht die wilde Lutzi. Die IP vom NAS siehst Du notfalls in der Fritz-Box.

Old-Papa

makes2068 schrieb:
Funktioniert bei mir mit Solid Explorer einwandfrei.
Oha, 14 Tage zur Probe....
Und wo/wie greife ich auf das NAS zu?

Old-Papa
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: Raz3r - Grund: Direktes Vollzitat entfernt. Bitte nutze, um User anzusprechen, die Antworten-Funktion oder @Benutzername. Grüße Raz3r
Ich nutze den Standard Explorer nicht.
Wollte es nur ausprobieren. Manuelle Eingabe funzt aber auch nicht.

Solid Explorer

Im speichermanager mit dem + hinzufügen
 
Zuletzt bearbeitet:
@makes2068
Ok, er rödelt jetzt alle IPs durch, mal sehen was geht.

Beim Dateimanager unter Remote die IP eingeben und gut ist. Allerdings nur, wenn Dein NAS eine aktuelle SMB-Version verwendet und dort der User auch angelegt ist.
Old-Papa

Update: Hat mit dem Solid geklappt, doch auch nur mit SMB2 ;)
Mal sehen, was die Vollversion kostet.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: Raz3r - Grund: Direktes Vollzitat zum wiederholten Mal entfernt. Bitte denke in Zukunft daran. Grüße Raz3r
Bei mir (MIUI 12.5.2, TotalCommander+LAN plugin) keine Probleme dieser Art.
 
Zuletzt bearbeitet:
Der interne Dateimanager macht das bei mir.
Zwar nicht so professionell und automatisch wie der Solid Explorer, aber mit manueller Einrichtung klappt die Verbindung problemlos.
Der scheint nicht alle Ports zu scannen. Für die Verbindung zu einer QNAP NAS muss neben der IP der Port 445 und Benutzer mit PW angegeben werden.
Die Verbindung ist zudem richtig laaaaangsam.

Danach habe ich aber, wie Eingangs geschildert, auch das Problem das .jpg nicht wirklich angezeigt werden. Das wiederum mag an der von mir als Standard gesetzten alternativen Galerie liegen. Die scheint allerdings ein Problem mit der Anzeige temporär zwischengespeicherten Files zu haben.

Habe den integrierten Dateimanager jetzt wieder blöd gemacht und nutze weiter entweder den Solid oder den MiXplorer.
Die Entwickler wissen jedenfalls wie das vernünftig funktioniert. ;)

Ach ja: getestet auf einem Note 10 Pro mit MIUI 12.5.1.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Xanoris und Raz3r

Ähnliche Themen

EmmundEmmchen
Antworten
0
Aufrufe
86
EmmundEmmchen
EmmundEmmchen
Dessar38
Antworten
7
Aufrufe
1.418
ronnyronson
ronnyronson
S
Antworten
0
Aufrufe
73
sambrero
S
Zurück
Oben Unten