Ping mit dem Redmi Note 4X (Mido)

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Ping mit dem Redmi Note 4X (Mido) im Xiaomi Redmi Note 4 Forum im Bereich Xiaomi Forum.
A

AndiiiHD

Erfahrenes Mitglied
Hi alle zusammen, nach Umstieg von 1&1 16MBit DSL zu Unitymedia 400MBit habe ich gemerkt dass mein Mido (mit LOS 14.1 official) immer mal wieder recht träge reagiert. Ich habe daraufhin mein komplettes LAN analysiert (Connect Box mit deaktiviertem WLAN und 2x Ubiquiti UAP-AC-LITE fürs WLAN) und festgestellt dass das Handy immer wieder regelmäßig Ausreißer im Ping zeigt. Siehe Screenshot:
Screenshot_20180219-075548.png
Die Werte gehen zwischendurch auch mal über 600/700 ms. Mit meinem Laptop mit Windows 10 und Intel AC8650 WLAN Karte ist das am identischen Standort im identischen WLAN perfekt mit nur 3-5 ms. Testweise habe ich mal das WLAN der Connect Box angemacht und die Geräte direkt dorthin verbunden anstatt über die AccessPoints zu gehen. Sie zeigen dann aber exakt gleiches Verhalten Mido ziemlich mies und am Laptop wieder OK.

Installiert war die aktuellste Firmware Version fw_miui_HMNote4XGlobal_V9.2.1.0.NCFMIEK_095a79e80a_7.0.zip
Ich habe darauf folgende weitere Firmware Versionen ausprobiert die ich noch auf meinem Handy liegen hatte:
global stable 9.0.7.0
xiaomi.eu 7.12.1
xiaomi.eu 7.8.31

Die Ping "Ausreißer" bleiben in allen Versionen vorhanden, der Minimalping ändert sich je nach verwendeter Firmware immer mal. Am schlechtesten war die xiaomi.eu 7.8.31 wobei der Minimal Ping nie unter 40ms kam.

Anstatt meinem Wifi Test Tool NetX Pro (paid) habe ich auch einfach mal eine Terminal APP installiert (Termux- free - aus dem Playstore) um die Testsoftware selbst auszuschließen und habe via Terminal von Hand auf den Router gepingt. Exakt gleiches Phänomen.

So langsam bin ich mit meinem Latein am Ende. Woran kann das liegen, was kann ich tun. Was habt ihr für Pings zum Router mit eurem Mido mit NetX Pro oder auch mit einer Terminal App?
 
Zuletzt bearbeitet:
Keks66

Keks66

Ehrenmitglied
Wie sieht das denn dann im Schnitt aus?
Da ich Ärger mit der Telekom und meinen ehemals korrekten 16Mbit DSL habe, habe ich noch eine ganze Menge "nromale" Speedtests auf dem Mido (s. 2. Screenshot; die Tests von den langsamen WLANs sind von hier), habe es aber auch grad mal mit dem Termux über 100 Pings laufen lassen.
Screenshot_2018-02-19-13-49-56-547_com.termux.jpg
Ist zumindest auch ein Ausreißer mit 324 ms drin... Durchschnitt von 26 ms deckt sich mit den Pings nach extern.
Allerdings - mein PC, ebenfalls im WLAN pingt mit 4 ms im Durchschnitt den Router bei max 25 ms... (180 Pakete)
mi-globe 8.2.1
 

Anhänge

A

AndiiiHD

Erfahrenes Mitglied
ok muss heute Abend nochmal testen und den Schnitt dann reporten. Mich hat halt gewundert dass nur das Android Gerät diese "Ausreißer" zeigt. PC und Laptop über WLAN haben 3-5ms und im Durchschnitt entsprechend konstante 4ms ;-D nichts zweistelliges und vor allem nicht so ein "Schwanken" der Pingzeiten... Da ich nicht Onlinespiele mit dem Handy ist es mir prinzipiell gar nicht groß aufgefallen, Surfen klappt ja auch erst beim rumspielen mit der WLAN APP bin ich zufällig drauf gestossen. Ich frage rein interessehalber weil es scheinbar vom Mido kommen muss. Ich habe leider mit der vorigen DSL Fritzbox keine Vergleichswerte gemacht gehabt, kann also keinen Vergleich zwischen der Fritzbox und der Connect Box ziehen.

Meine Frau hat ein Nexus 5X ich werde damit auch mal quertesten.
 
Zuletzt bearbeitet:
Keks66

Keks66

Ehrenmitglied
AndiiiHD schrieb:
Meine Frau hat ein Nexus 5X ich werde damit auch mal quertesten.
Da bin ich gespannt drauf, weil ja ein etwas anderer Androide!
Hab grad mal mit dem Mi Max getestet: min 2,3 Schnitt 25 max. 131 ms - also recht ähnlich zum Mido.
Linux-Notebook: min. 1,2 Schnitt 1,9 max 17,5 - das sieht gegen die Xiaomis schon ganz anders aus. Je 100 Pakete, alle im WLAN, alle vom Schreibtisch aus.
Vom Surfen her und auch von den Speedtests mit der App ist mir bei allen!!! Geräten aber nie ein wirklicher Unterschied aufgefallen. Mein DSL16 gibt aber eh nur noch max 10 Mbit im Download her, es waren mal 14-15 Mbit. Das macht auch keinen Unterschied, wenn ich den Laptop per LAN-Kabel anschließe.
 
iieksi

iieksi

Lexikon
Mmh, wie kann ich die Pings bei Termux denn begrenzen, bin zu doof :confused2:
Wenn ich unsere Fritzbox anpinge, kommen da mit meinem Mido höchstens 30 ms raus ohne Ausreißer :huh:
Was mache ich anders?
 
Keks66

Keks66

Ehrenmitglied
@iieksi - "ping -c 100 %IP-Adresse" für 100 Pings halt als Beispiel ;)
 
iieksi

iieksi

Lexikon
Bei mir mit Mido 9.2.2.0 global stable, Fritzbox & 2,4GHz Netz sieht das nicht nach Ausreißer aus :confused2:
Screenshot_2018-02-19-18-33-57-793_com.termux.png

Edit: Oh, im Vergleich sieht das bei 5GHz schon anders aus, max. 150ms
 
Zuletzt bearbeitet:
A

AndiiiHD

Erfahrenes Mitglied
so, habe nun nochmal getestet gehabt, das Nexus 5X meiner Frau zeigt auch Ausreisser im 5GHz Ping aber deutlich geringer der höchste Ping war ca. 150ms anstatt beim Mido 300+ oder auch mal 600+ Ich werde heute Abend mal das 2,4GHz Band testen danke für den Hinweis, bisher bin ich ausschließlich im 5GHz gewesen da ich auch immer mal wieder Daten kopiere und 8,5MB/s vs. 3MB/s dann doch den großen Unterschied ausmachte.

Der gemittelte Ping bei 100 Stück mit dem Mido ist bei mir im 5GHz wie folgt:

Screenshot_20180220-060617.png
 
iieksi

iieksi

Lexikon
Gern, ich bin fast nur mit 2,4 im Haus unterwegs, weil der Empfang um 10 Ecken und 3 Stockwerke halt besser ist.
Hab seit Monaten PowerLAN auf dem Zettel, aber war anscheinend noch nicht akut genug :laugh:
 
A

AndiiiHD

Erfahrenes Mitglied
also bei mir mach 2,4GHz oder 5GHz keinen Unterschied beim Ping. Beide haben so regelmäßig +300ms dabei...
 
iieksi

iieksi

Lexikon
Liegt das evtl an verschiedenen Routern?
 
Keks66

Keks66

Ehrenmitglied
Ich kann mir vorstellen, dass die Unterschiede eher Zufall waren. Hattest du das mehrfach getestet oder mal länger als 100 laufen lassen, @iieksi ?
 
iieksi

iieksi

Lexikon
Gute Frage, hab das eben nochmal unter ziemlich gleichen Bedingungen laufen lassen (gleicher Standort & alle schlafen noch :D), aber wieder nur 100x, muss gleich los :crying:
Im Schnitt alles gut, tatsächlich liegt der max. Ping bei 5GHz aber weiterhin höher als bei 2,4
IMG_20180222_055321.png

IMG_20180222_055256.png
 
A

AndiiiHD

Erfahrenes Mitglied
iieksi schrieb:
Liegt das evtl an verschiedenen Routern?
Habe die gleichen Pings sowohl über das WLAN meiner Ubiquiti APs als auch am WLAN direkt am Router (Unitymedia Connect Box).
Da mein Laptop+PC absolut ok sind schiebe ichs mal auf die beiden Android Handys. Ich habe seit dem Umzug irgendwo im Keller noch ein Nexus 7 Tablet in einer der Umzugskisten liegen. Wenn ich das finde kann ich damit auch nochmal testen. Mehr Geräte habe ich leider nicht.
 
Ähnliche Themen - Ping mit dem Redmi Note 4X (Mido) Antworten Datum
0
10
10