Akku vom Redmi Note 5 lädt nicht mehr

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Akku vom Redmi Note 5 lädt nicht mehr im Xiaomi Redmi Note 5 Forum im Bereich Xiaomi Forum.
T

Th0m45

Neues Mitglied
Hallo,

ich habe mein RN5 seit 10/2018. Seit heute morgen lädt der Akku nicht mehr (steht jetzt bei 2%). Das Akku-Ladesymbol erscheint und verschwindet ständig im Wechsel. Ich konnte soweit noch alle Daten sichern. Kann ich noch irgendwas tun oder muss ich es "sterben lassen"?

Danke!
 
S

Stef@n

Fortgeschrittenes Mitglied
Hast du mal ein anderes Kabel und ein anderes Netzteil probiert? Schau mal in die USB Buchse am Gerät, ob alles sauber ist. Bei mir hängen sich da regelmäßig Fussel aus den Jeans Taschen rein. Ab einer gewissen Menge lässt sich der Stecker nicht mehr komplett einschieben. Dann vorsichtig mit einem spitzen Gegenstand (sicherheitshalber kein Metall) vorsichtig reinigen.
 
T

Th0m45

Neues Mitglied
Danke Stefan. Die Buchse habe ich überprüft und gesäubert. Ich habe drei verschiedene Ladegeräte/-kabel probiert. Das Verhalten ist immer gleich (Aufblinken und Verschwinden des Ladesymbols). Der Ladestatus scheint gerade nicht weiter zu fallen, steht immer noch auf 2%. Sollte ich mal auf Werkseinstellungen zurücksetzen? Gibt es hier in D einen Xiaomi-Kundendienst? Kann man den Akku ggf. selbst tauschen?
 
Andy

Andy

Ehrenmitglied
Akkutausch ist sogar relativ leicht möglich:
 
misterx31

misterx31

Lexikon
Moin @Th0m45
Klingt nach `ner Tiefenentladung.... :huh:
....was auch helfen könnte, da es bei vielen Geräten Wunder bewirkt hat :
1.)...mal versuchen es mit einer Powerbank zu laden...oder...
2.)...es mal mit einem Appleladegerät zu versuchen...
...es braucht aber auch etwas Geduld...
Good Luck
 
TheDayWaIker

TheDayWaIker

Erfahrenes Mitglied
Andy schrieb:
Akkutausch ist sogar relativ leicht möglich
Ja der ist easy. Aber einen Guten Akku zu finden nicht.
Habe 4 Verschiedene von Ali / Ebay durch. Alle Mist und fassen wenn überhaupt 1800mah. Kommt man einen halben Tag mit rum.
 
T

Th0m45

Neues Mitglied
Danke @alle für die Tipps!

Gegen 16:30 Uhr habe ich noch mal ein Ladegerät angesteckt. Die Benachrichtigungs-LED blinkte schwach (kein helles Dauerleuchten wie beim normalen Laden).

Nach ca. 2 Stunden sehe ich, dass die LED inzwischen komplett aus ist. Ich drücke mal die Powertaste und siehe da: im Display erscheint die große Akku-Anzeige mit Ladestand - aktuell 47%. Da scheint ein sehr langsamer Ladevorgang zu laufen. Wie gesagt, die Benachrichtigungs-LED leuchtet aber nicht.

Ich warte jetzt mal ab. Vielleicht ist das eine Fehlanzeige. Bei ca. 80% versuche ich mal einzuschalten.

Falls das Aufladen dann nicht geklappt hat, versuche ich als Nächstes mal den Tipp von misterX31 mit Apple-Ladegerät bzw. Powerbank.

Update: Der Ladevorgang dauerte insges. ca. 6 Stunden, bis ca. 85% erreicht waren. Der Startvorgang verlief dann völlig problemlos. Die Farbe des Akkusymbols in der Benachrichtigungszeile wechselte von organge auf weiß. Es scheint jetzt alles wieder in Ordnung zu sein. Ich denke, misterx31 hatte Recht: es war wohl eine Tiefentladung. Bin froh, dass das RN5 den Akku wiederbeleben konnte. In einem anderen Fall war nämlich leider nichts mehr zu retten.
 
Zuletzt bearbeitet:
Bearbeitet von Th0m45 - Grund: [Gelöst]
T

Th0m45

Neues Mitglied
Habe mich leider zu früh gefreut. Der Akku wurde zwar wie oben beschrieben geladen, aber das normale Laden funktioniert weiterhin nicht.

Das Fehlerbild ist unverändert: Das Ladesymbol erscheint und verschwindet ständig im Wechsel. Das Handy entlädt sich unaufhaltsam bis 0% und beginnt dann mit so einer Art Notladung über mehrere Stunden. Manchmal dauert es die ganze Nacht. Danach kann ich es normal benutzen, bis es wieder völlig entladen ist. Das Szenario wiederholt sich permanent.

In der Zwischenzeit habe ich auf Werkseinstellungen zurückgesetzt, dann den Charging-Port (diese kleine Platine) und zuletzt (heute) den Akku erneuert - alles ohne Erfolg. Bin jetzt völlig ratlos.

Hat noch jemand eine Idee?
 
T

Th0m45

Neues Mitglied
... hatte ich u.a. schon (s. letzter Absatz).
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von MSDroid - Grund: Direktzitat entfernt. Du kannst jemanden auch mit @ Benutzername ansprechen oder die Funktion "Antwort" verwenden :) Gruß MSDroid
HerrDoctorPhone

HerrDoctorPhone

Inventar
Manchmal muß man einige Akkus ausprobieren bis es klappt.
Wenn, dann nur von einem Händler kaufen dem man den Akku in Deutschland zurückschicken kann, oder bei einbem Warenhaus.
Probier mal bei Real.de zu kaufen, dort kannst du es abholen, bzw. zurück bringen.

VG
 
L

lichtsack

Neues Mitglied
Th0m45 schrieb:
... hatte ich u.a. schon (s. letzter Absatz).
Hast Du es aufgegeben oder eine Lösung gefunden?
Mein Problem ist identisch (Ladesymbol erscheint und verschwindet, Akku entlädt sich bis auf 0 und geht aus).
Wenn man es jetzt trennt und wieder anschließt, leuchtet die Lade LED, Handsymbol mit dem Blitz erscheint, Display wird wieder dunkel, Lade LED leuchtet. Wenn man jetzt kurz den Powerknopf drückt sieht man, dass der Akku 3% haben soll. Nach ca. 1h war er dann bei 15% und ich hatte gehofft, dass es sich wieder gegeben hat, aber sicherheithalber mal gestartet und dabei fiel mir auf, dass der Akkustand wieder schnell runter ging als normal, daher erst mal die Bilder gesichert und einige Kontakte (Google und Mi Konto bringt mir da nicht so viel, da ich kein weiteres Smartphone oder Tablets im Haus habe (außer mein altes Iphone 4)), daher auf der Speicherkarte bzw. Simkarte. Nach 25 Minuten war der Akku auch wieder bei 0 und das Handy hing aus. Noch sind Daten drauf, aber viele wichtigste habe ich schon mal.

Bisher habe ich folgende Dinge probiert (ist eben erst heute Mittag passiert, letztes mal normal geladen am Freitag morgen)
- verschiedene Kabel und Netzteile (Fast Charge, aber auch schwächere mit 1A).
- Ladebuchse gesäubert, aber ich nutze ohnehin solche magnetischen Miniladeadapter, an die man dann einfach das magnetische Kabel anschließt (ähnlich wie es die Apple MacBooks haben - kommt etwas Spannung aufs Kabel, löst sich das Kabel, da es ja nur per Magnet gehalten wird).
Das hier: Magnetisches Kabel Aliexpress

Seit dem Daten retten:
- Handy geöffnet (Garantie hatte es eh nicht mehr), den Connector zum Mainboard mal gelöst für ein paar Minuten, wieder angeschlossen (also nur den Connector, der oben am Akku ist, nicht den, der zum Ladeplatine führt)
Ladegerät angeschlossen, Lade LED leuchtet kontinuierlich, Akku ist bei 2%, mehr passiert nicht (auch nach 40 Minuten sind nicht mehr, Handy lässt sich starten, aber hier ist es wie zuvor - Ladezeichen erscheint und verschwindet). Habe es jetzt wieder ausgeschaltet und lasse es jetzt mal über Nacht dran.


HerrDoctorPhone schrieb:
Manchmal muß man einige Akkus ausprobieren bis es klappt.
Wenn, dann nur von einem Händler kaufen dem man den Akku in Deutschland zurückschicken kann, oder bei einbem Warenhaus.
Probier mal bei Real.de zu kaufen, dort kannst du es abholen, bzw. zurück bringen.

VG
Kann ich als Laie es irgend wie einkreisen, ob der Akku oder die Platine mit der Ladebuchse dafür verantwortlich ist, oder ob es doch das Mainboard sein könnte?
Dir wird so was sicherlich leicht fallen (kenne Deinen Namen noch aus Zeiten, wo Du bei Chinamobiles warst - es gab eigentlich immer Dich und einen anderen, der sich da gemeldet hat, wenn Fragen aufkamen).
Bei Real sind die Akkus ja preislich besser als erwartet. Der nächste liegt zwar 35km entfernt, aber Versand wäre gratis. Da aber Akkus nicht von real direkt verkauft werden, sondern über den real Marketplace (der Xiaomi Akku kommt von einem Händler aus Köln, der auch bei ebay verkauft), muss die Ware auch an den direkt zurück gesendet werden (einmal hat man dann Rücksendekosten zu tragen und als Begründung für eine Reklamation - zu geringe Kapazität ziehen wird? Bei dem Modell für das Note 5 steht bei real auch dabei, dass er neu ist, aber 2019 produziert wurde).

Schon mal Danke für das Lesen :)
 
L

lichtsack

Neues Mitglied
Update:
Das Handy war über Nacht (und auch bis jetzt) am Ladekabel. Es ging auf 15% hoch und dann wieder runter bis auf 0 (das dauerte so knapp 12h, die Lade LED leuchtet dabei). Ich probiere jetzt den Höchststand noch mal abzuwarten und dann erneut Daten zu sichern (habe jetzt ein Samsung S5 Mini von einem Freund bekommen, konnte daher wieder durch Google Account einiges direkt laden).

Da Thomas seit dem 05. Januar nicht mehr online war, ist es fraglich, ob da noch Infos kommen werden (habe ihn jetzt mal per PN angeschrieben, vielleicht reagiert er da ja drauf).

Hat es einen Sinn, warum die Connector am Akku (aber auch der am Fingerabdruckscanner usw.) blank sind? Ist das um die zu "erden" oder darf man auch ein Stück Papier oder Moosgummi montieren, um den Anpressdruck zu erhöhen, falls das das Problem sein sollte.

Von einem Freund habe ich jetzt erst einmal ein Samsung S5 Mini bekommen (16 GB Speicher, 2GB Ram, 4,5 Zoll Display, kein Fast Charge - ist schon eine Umgewöhnung).
 
TheDayWaIker

TheDayWaIker

Erfahrenes Mitglied
Der Akku ist hin. Kenne sowas auch.
Und Ersatz Akkus sind alle Mist, erst recht für alte Modelle. Wird sind jetzt ja auch schon bei der 9&10er reihe.
 
L

lichtsack

Neues Mitglied
TheDayWaIker schrieb:
Der Akku ist hin. Kenne sowas auch.
Und Ersatz Akkus sind alle Mist, erst recht für alte Modelle. Wird sind jetzt ja auch schon bei der 9&10er reihe.
Hast Du nur Nachbau Akkus genommen oder auch welche, bei denen es hieß, sie wären original Xiaomi Akkus?
Wenn es nur der Akku ist, würde ich das noch mal probieren (der Threadersteller hat ja sowohl die Platine als auch den Akku gewechselt und dennoch keinen Erfolg gehabt - mein Fehler ist halt komplett identisch - Ladekabel anschließen, Ladesymbol geht an und aus im Wechsel, ebenso die Lade LED).
Eigentlich bin ich mit dem Note 5 ganz zufrieden (der Akku wurde vor 2 Jahren 8 Monaten produziert, besessen habe ich es seit 2 Jahren 3-4 Monaten) und die letzte Sale Aktion vom Mi-Store Deutschland ist ja jetzt gerade rum (da wo es einige Modelle wie das Note 8 Pro, Note 9T oder 9S zu Preisen unter 150 Euro gab).

Die Schwester eines guten Kumpels hat mir ihr Samsung S9 Duo angeboten, allerdings mit defekten Display (das flackert nur noch nach einem Sturz beim Sohn (bzw. flackert nur, wenn es geladen wird ab und zu mal oder wenn man den Powerknopf drückt - sonst ist es schwarz) - Samsung selbst ist das noch die günstigste Reparaturmöglichkeit (die wollen 180 Euro dafür, w-Support und andere weit mehr, aber das hat auch nur einen 3000mAh Akku und es ist lila - also auch keine echte Alternative für mich).
 
TheDayWaIker

TheDayWaIker

Erfahrenes Mitglied
@lichtsack 2x von Ali und 1x Ebay. Alle sahen fast original aus. Aber kaum einen halben Tag gehalten. Originale gab es nie zu kaufen. Und ist jetzt einfach zu alt
 
Ähnliche Themen - Akku vom Redmi Note 5 lädt nicht mehr Antworten Datum
3
12
16