[gelöst] Neues RN7, eingerichtet, SIM Karten eingelegt, Bootloop

  • 2 Antworten
  • Neuester Beitrag
Diskutiere [gelöst] Neues RN7, eingerichtet, SIM Karten eingelegt, Bootloop im Xiaomi Redmi Note 7 Forum im Bereich Xiaomi Forum.
W

Wolfgang31

Ambitioniertes Mitglied
Hallo,

ich habe vor ein paar Tagen zu meinem Mi 9 ein Redmi Note 7 als Backup über ebay bei Xiaomigermanystore gekauft, bezahlt natürlich mit Paypal. Alles lief gut. Handy komplett eingerichtet (aus Mi 9 Google backup wiederhergestellt). Gestern kam das Update auf 10.3.5.0 PFGEUXM, hab ich gemacht, lief alles einwandfrei durch. Leider hab ich versäumt, dem neuen Handy gleich eine Simkarte einzulegen, so dass ich nicht mehr sagen kann, ob der Fehler schon bei der 10.3.4 aufgetreten wäre. Jetzt also:

Sobald eine Simkarte eingelegt ist, scheint gerade kurz die PIN Abfrage auf, dann bootet das Handy neu, allerdings steht da gleich "Redmi Note 7", nicht wie beim selbst ausgelösten Boot erst MIUI oder so. Das ganze hab ich mit 3 verschiedenen SIMs ausprobiert, die in meinem Mi9 alle einwandfrei laufen und auch in anderen Handys nie Probleme gemacht haben. Fehler ist reproduzierbar. Ob Sim Slot 1 oder 2, ist offenbar egal. Eine Micro SD Karte wird dagegen (ohne SIM) einwandfrei erkannt.

Wie würdet ihr vorgehen, um den Fehler einzugrenzen?
- Auf die 10.3.4 zurückgehen? Geht das einfach über die 3 Pünktchen rechts oben im Updatemenü? Wo finde ich die Datei?
- Werksreset machen? Wiederherstellung ist schon recht zeitaufwendig.
- Schließlich ist es auch erst seit 4 Tagen hier, und ich könnte es im Rahmen eines Widerrufes zurückschicken. Wenn es aber nur ein Softwareproblem ist, würde ich das lieber selbst lösen.

Vielen Dank schonmal für euere Tipps.

Viele Grüße, Wolfgang
 
Zuletzt bearbeitet:
O

ooo

Enthusiast
Ich habe ehrlich gesagt anhand deiner Beschreibung keine Ahnung, was dieses Verhalten auslösen sollte. - Ein Tipp: SIM-Karte in ein anderes Phone einsetzen, dort die SIM-PIN der SIM-Karte deaktivieren/löschen (damit die SIM-PIN-Abfrage beim Start nicht in die Quere kommt), dann neuer Test mit dieser SIM-Karte im Redmi Note 7. - Ansonsten Werksreset. - Andere haben evtl. konkretere Vorschläge ...
 
W

Wolfgang31

Ambitioniertes Mitglied
Meine beiden backup Sims haben keine PIN Abfrage. Da sah man in der Titelzeile kurz O2/O2 (blau und Netzclub), dann kam der reboot.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Dank an @ooo.
Ich habe eben einen Werksreset gemacht, jetzt wurde die SIM erkannt, konnte ein Testtelefonat durchziehen, alles super. Ich lass es nochmal aus der Google-Sicherung wiederherstellen. Wenn es dann nicht läuft, weiß ich ja, woran es liegt, und richte es neu ein.