Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

LTE mit Magenta Österreich sehr langsam :(

  • 4 Antworten
  • Neuester Beitrag
Diskutiere LTE mit Magenta Österreich sehr langsam :( im Xiaomi Redmi Note 8 Forum im Bereich Xiaomi Forum.
H

Hardwaremaxl

Neues Mitglied
Hallo,

Heute ist mein Note 8 Pro gekommen und das erste was ich probiert hatte, war das LTE Tempo. Dieses war unter uns gesagt sehr unterirdisch, verglichen mit meinem noch vorhandenen P30 Pro in etwa 5 x so langsam. In Zahlen bedeutet das, mit dem Note8 Pro schaffe ich ca. 50 mbps und mit dem P30 Pro 250 und mehr....

Liegt das daran, das ich seitens Magenta keine "optimalen" Betreiber Einstellungen via SMS bekommen habe ? Oder kann das Note 8 Pro nicht mehr, wegen dem verbauten Mediathek Chip ?

Wenn ich das Problem gelöst bekomme, behalte ich mir das Phone, denn abgesehen davon finde ich es für das Geld sehr gut.

Edit: Beim Tarif handelt es sich im Mobile Platin. Link
 
Zuletzt bearbeitet:
Onkel Bandit

Onkel Bandit

Experte
Vergleiche beide APNs und stelle das auf dem Redmi entsprechend ein
 
H

Hardwaremaxl

Neues Mitglied
Ok, das mache ich gleich.. besten Dank. Rein technisch unterstützt das Note alle Frequenzen die von T-Mobile zur verfügung gestellt werden.

Läuft jetzt, ich konnte den Zugangspunkt ändern, und da war das richtige Profil hinterlegt. Somit bleibt das Phone auch bei mir :)
 
Zuletzt bearbeitet:
B

Bourbon

Gast
Bevor man sich da unnötig Gedanken macht und das Gerät wieder abschießt, sollte man das erstmal ein paar Tage beobachten. Es kann durchaus sein, dass sich das Note in eine Funkzelle einwählt, indem schon etliche andere drin sind. Da können durchaus Engpässe entstehen. Wenn sich das Note in einen weiter entfernten Masten einbucht, hat das ebenso Auswirkungen.

Laut Spezifikation ist der Mediatek SoC LTE Cat. 12 im Download und Cat. 13 im Upload. Sollte normalerweise die versprochenen Bandbreiten von T-Mobile erreichen.
 
H

Hardwaremaxl

Neues Mitglied
Ich will es dann halt wegen der 14 Tage nicht zu sehr benutzen.... an sich nutze ich das Handy 24/7 zum surfen und bis heute gab es die Probleme an sich auch nicht. Ich hatte immer mindestens 125 mbps mit dem P30 Pro.

Edit: Nachdem ich die APN aktiviert habe lief es einmal mit 130 und jetzt steckt es wieder bei 15-25 mbps fest. Upload schaffe ich dabei in der Regel mehr.
 
Zuletzt bearbeitet: