Mein Redmi Note geht ständig aus

  • 59 Antworten
  • Neuester Beitrag
Diskutiere Mein Redmi Note geht ständig aus im Xiaomi Redmi Note Forum im Bereich Weitere Xiaomi Geräte.
Droideca

Droideca

Fortgeschrittenes Mitglied
Hallo Gemeinde,

seit ein paar Tagen habe ich mein Note 1W. Drauf war 4.2.2. Seit gestern hab ich die 5.7.16 von decuro.
Bei beiden Versionen tritt das Phänomen auf, dass das Gerät nach einiger Zeit ohne Benutzung (z.B. über Nacht am Ladegerät oder einfach nur auf dem Tisch) scheinbar aus geht. Heute Morgen Ladekabel abgemacht, wollte das Display anschalten - nix. Einschalten mit Powerknopf lange drücken ging auch nicht, einzig Akku raus und wieder rein klappte.
Akkuanzeige sagt 93%. Sollte eigentlich ja bei 100% sein nach der Nacht...

Hat jemand ne Idee, was das sein kann?
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Inzwischen konnte ich das Problem eingrenzen.
Es tritt nicht nach einiger Zeit der Ruhe auf, sondern unmittelbar nach dem Abschalten des Displays. Etwa bei jedem 5. Mal passiert es. Das Display bleibt dann aus, nur Akku rausnehmen hilft.
Einmal kam es sogar vor, dass die Sensortasten noch an waren, ich das Display ausschalten wollte, das Gerät aus blieb, die Sensortasten jedoch permanent an blieben.

Was kann ich tun, bin echt ratlos?!?

PS: Fake Gerät ist ausgeschlossen via App.
 
Keks66

Keks66

Ehrenmitglied
Welches genau ist das denn? 3G Dualsim MTK oder eine der inzwischen vielen 4G-Varianten? Hast du es neu oder gebraucht gekauft? Und hast du nach Installation der decuro ein full wipe gemacht? Und/oder danach vielleicht irgendwelche Systemapps deaktiviert?
Wie auch immer, ich würde es mal sauber zurück setzen: decuro noch mal drüber installieren, danach full wipe und beobachten, ob das Problem so auch auftritt.
(Ich hatte es mal geschafft, bei einem Jiayu durch deaktivieren einer Systemapp genau so ein Verhalten zu produzieren ;) )
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Hallo Keks66,
Danke für die Antwort. Wenn auch du genau so ein Verhalten hattest, bin ich schon etwas beruhigt.
Allerdings hab ich keine Systemapp deaktiviert. Einen Fullwipe hab ich jedoch vergessen...
Man lernt ja nie aus, ich hielt das für einen Hardwaredefekt. Ich hab noch 6 Tage Käuferschutz bei Aliexpress. Und ja, es ist die 3G dual SIM MTK Version.
Ich versuche mal heute Abend, deinen Vorschlag umzusetzen. Melde mich dann.

EDIT:
Habe nun neu installiert, dann den wipe durchgeführt. Sah alles gut aus. Viele Male Display aus und wieder an geschaltet. Doch jetzt ist es schon wieder passiert!
Und das nach der erneuten Einrichtung...
Es gibt übrigens keine Reaktion, wenn ich ein USB Kabel mit PC dran hänge. Weder LED noch sonst was.
 
Zuletzt bearbeitet:
Droideca

Droideca

Fortgeschrittenes Mitglied
Ich habe jetzt mehrere Versionen von Decuro getestet. Immer wieder geht das Note aus. Ich kann leider nicht sagen, wann das geschieht, da es (noch) nicht mein Primärgerät ist und ich es deshalb nicht ständig bei mir habe.
Der Akku ist definitiv nie leer, ich muss stets den Akku raus nehmen.
Die globale ROM (HMNoteWGlobal_V6.6.1.0.) hab ich auch geflasht, jedoch friert das Mistteil nach 2 Sekunden immer ein, noch bevor ich die Sprache auswählen kann. Nach etwa 30 Sekunden bootet das Note dann selbtstständig, nur um dieselbe Schleife wieder zu durchlaufen.
Ich hab sogar den internen Speicher gewiped, die anderen sowieso.

Das klingt für mich nach nem Hardwaredefekt, so was hatte nicht mal mein billigstes Noname-Smartphone.
Hat jemand ne Ahnung, was ich noch versuchen kann?
 
Keks66

Keks66

Ehrenmitglied
Ins Klo greifen kann man immer mal, auch bei Xiaomi... ;)
So wirklich keine Idee. Grundsätzlich könnte es ja aber noch Werksgarantie haben, kannst du ggf. per Verification app prüfen. Je nach dem, wo du es her hast, müßtest du dich halt durchschlagen, wie das abläuft und das Ding nach China kommt...
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Sehr schade, ich konnte mich fast schon an MIUI gewöhnen.
Zurück nach China ist mir zu unsicher/teuer. Ich doktore mal mit den kommenden ROMs herum. Und vlt hol ich mir doch mal später das Note 2...
 
Thoddü

Thoddü

Lexikon
Hast du auch /system gewiped beim flashen? Weiß nicht ob das beim MI-Stock-Recovery geht. Falls nein alles wipen + /system und dann ein Rom flashen.
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Danke, das würde ich gern noch probieren. Nur leider geht das Ding gar nicht mehr an. Auch keine Lade-LED. Akku raus oder Ladegerät dran tut auch nix..

Zuletzt hatte ich übrigens die neueste Decuro ROM drauf, Fehler blieb. TWRP ist auch drauf.
 
Thoddü

Thoddü

Lexikon
Hm okay lässt natürlich auch eher auf Hardwaredefekt schließen. Nimm den Akku mal einen Tag raus, dann wieder rein und lass es die Nacht über am Ladegerät. Vielleicht ist es nur tiefentladen.
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Tatsächlich war wohl nur der Akku leer. Seit gestern hatte ich das Note am Ladekabel, nun kann ich wieder normal booten.
Ich werde jetzt mal wipen und neu Flashen.
Danke soweit!

EDIT:
Leider hat nix geholfen. Ich konnte zwar den Assistenten der Einrichtung abschließen, dich nach wenigen Minuten kam wieder ein Freeze, kurz danach ein Reboot.

Jetzt hab ich mal die Stock ROM 4.2. drauf und warte ab...

EDIT 2:
Auch bei der Stock ROM der Fehler. Nach Flashen, dann Wipen kommt der Einrichtungsassistent. Wenn die SIM gesucht wird, kommt der Hänger, 30 Sek. später der Reboot. Und das in der Schleife.
Nutzloses Teil!
 
Zuletzt bearbeitet:
spacenight

spacenight

Stammgast
Versuch mal das Phone komplett neu zu machen und zwar mit einem Fastboot File!
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Danke für den Tipp, werd ich versuchen!
 
spacenight

spacenight

Stammgast
Noch eine Frage passiert das immer das phone über Nacht beim laden aus geht?
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Nicht nur beim Laden. Manchmal benutze ich es, schalte das Display aus, lege es hin, will sofort wieder an schalten und zack: “tot“!
Auch wenn es ein paar Stunden reglos rum liegt, kommt es vor. Es liegt nur auf dem Schreibtisch, da es ja nicht alltagstauglich ist.
 
spacenight

spacenight

Stammgast
Wenn es das neu machen mit dem Fastboot File nicht funzt könnte es auch an TWPR liegen!?
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Das dachte ich auch mal, aber das gleiche passierte mit CWM...
Hast du grad nen Link parat bzgl. Fastboot?
 
Droideca

Droideca

Fortgeschrittenes Mitglied
Danke, eigentlich meinte ich aber eine Anleitung.
Soweit ich das bisher verstanden habe ist damit Flashen via adb gemeint?