Asphalt 8 ist nicht kompatibel mit ZP810 trotz build.prop modifikation!

  • 0 Antworten
  • Neuester Beitrag
Diskutiere Asphalt 8 ist nicht kompatibel mit ZP810 trotz build.prop modifikation! im Zopo 810 Forum im Bereich Zopo Forum.
S

simon8901

Neues Mitglied
Hallo,
Ich wollte mir heute Asphalt 8 vom Play Store downloaden aber es stand das mein Gerät nicht mit dieser Version kompatibel sei obwohl ich bei build.prop eingestellt habe das Goggle meint das ich das Samsung Galaxy S 4 habe.Das hat auch immer bei anderen Gameloft spiele funktioniert.
Bitte könnt ihr mir helfen.
MfG
Simon