Smartphone startet immer wieder im Recovery-Modus.

  • 16 Antworten
  • Neuster Beitrag
C

Chemnitzer1982

Neues Mitglied
Threadstarter
Hallo ihr Lieben,
ich habe folgendes Problem:
Auf dem Smartphone meines Bruders (ein ZTE BLADE A7 VITA) kommt nun schon zum zweiten Mal ohne Fremdeinwirkung eine Recovery- bzw. Reboot Meldung (siehe Bild im Anhang).
Nachdem ich heute das Handy auf Werkseinstellung zurückgesetzt hatte und ich es danach neu starten wollte, kam schon wieder der im Bild angezeigte Recovery-Modus. Was kann ich tun? Und wäre sowas eigentlich ein Garantiefall (Handy ist ein Jahr alt)?
Und was kann die Ursache sein? Auf dem Handy wurden nur Musikdateien, Fotos und Videos gespeichert. Es wurde auch keine zusätzliche Software drauf installiert, und nur eine einzige App wurde darauf installiert (WhatsApp). Mein Bruder meinte, der Recovery-Modus kam in dem Moment, als es anfing zu regnen und evtl. Regentropfen ins Handy gelangen sind, ich denke aber mal, dass es damit nichts zu tun hat.
Vielen lieben Dank schon mal vorab für eure Hilfe.
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
Bearbeitet von kevte89 - Grund: Schrift von Fett auf Normal umgestellt. Gruß kevte89
G

Gabberlein

Experte
Klar kanns und wirds damit zu tun haben Wasser in Elektronik?🤔 😳
Hat noch Garantie also Einsenden und checken lassen
 
BOotnoOB

BOotnoOB

Experte
Auf die Schnelle fällt mir nur ein, die Recovery Logs aufzurufen (unten in der Auswahl auf dem Bild). Mit Vol. +/- navigieren und Power zur Auswahl. Damit könnte man wenigstens erfahren, warum ein Reboot stattgefunden hat.
Wichtig!! Funktioniert nur, wenn das Handy von sich aus diesen Neustart gemacht hat und deswegen in dem Recovery-Menü gelandet ist. Die Logs werden nur für den zuletzt gemachten Reboot angelegt. Da gibt es keine History. Aber aufrufen kann man sie, so oft man will in dem Menü.
 
C

Chemnitzer1982

Neues Mitglied
Threadstarter
@BOotnoOB ich hab eben mal von dem neuesten Recovery Log (müsste auf dem ersten Bild der untere, markierte sein) ein Bild gemacht. Kann man daraus irgendwas ableiten? 🤔
 

Anhänge

B

Bourbon

Gast
@ZTE-Support
habt ihr eine Idee?
 
BOotnoOB

BOotnoOB

Experte
Das ist ja doch etwas ausführlicher als erwartet.
Die Logs last_log.9 und last_kmsg.9 sind die, die wir brauchen. Leider zeigt das zweite Bild nur den Start der Recovery, mehr nicht.
Bitte mach keinen wipe /cache partition!! Dann sind die Logs nämlich weg.
Wie du die hier am besten zur Verfügung stellen kannst, weiß ich gerade auch nicht... Hier jetzt zig Screenshots hochzuladen ist nicht der eleganteste Weg. 😂
Beitrag automatisch zusammengefügt:

Man sollte das ganze auch nicht mit den Bootloader Logs verwechseln... Die hatte ich die ganze Zeit vor mir.
Geh mal in dem Menü von Bild 1 auf back. Es öffnet sich das Hauptmenü, was den Eintrag Reboot to bootloader enthält. Dies bitte öffnen.
Beitrag automatisch zusammengefügt:

Die Logs sind aber auch nicht zu gebrauchen, weil du dorthin bootest... Jemand eine Idee, wie wir an die Logs kommen???
 
Zuletzt bearbeitet:
C

Chemnitzer1982

Neues Mitglied
Threadstarter
@BOotnoOB wenn ich Reboot to bootloader öffne, dann tut sich leider auch nichts: es wird kurz das ZTE-Logo angezeigt und dann zeigt es wieder das Recovery-Hauptmenü (Bild ganz oben) an. 🤔
Beitrag automatisch zusammengefügt:

@BOotnoOB hier noch der Vollständigkeit halber der Screenshot von last_kmsg.9
 

Anhänge

Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Experte
Ich kenne zwar das Gerät nicht, aber das ist allgemein nicht gut, wenn du das Bootloader-Menü nicht öffnen kannst...

Der Scrennshot ist ja nur der Anfang des gesamten Logs, wie du unten siehst.

iMarkup_20200124_173906.jpg
Beitrag automatisch zusammengefügt:

Der Bootloader hängt schon bei der Hardwareerkennung. Die CPUs erkennt er, aber selbst da gibt es schon Probleme... Ich denke aber die Meldung mittendrin "DMI not present or invalid" lässt alles abstürzen. Was ich durch "mal eben googlen" rausgefunden habe ist, dass DMI in etwa mit dem BIOS beim PC vergleichbar ist.

Nur ganz ehrlich, dass ist für mich jenseits von gut und böse und davon habe ich echt keine Ahnung! Da brauchst du einen Entwickler hier für eine vernünftige Antwort.
 
Zuletzt bearbeitet:
C

Chemnitzer1982

Neues Mitglied
Threadstarter
@BOotnoOB ach so, ja jetzt sehe ich es 🤪 ja das wären dann so an die 46 Screenshots, wäre die Frage, ob die euch bei der Problemanalyse überhaupt weiterhelfen würden.

Hier mal noch ein Screenshot von etwas weiter unten, da steht unter anderem: Couldn't load property file und Unable to open... keine Ahnung, ob das was negatives bedeutet.🤔
 

Anhänge

BOotnoOB

BOotnoOB

Experte
Mein Tipp: Da bestimmt kein Kernel geflasht wurde der fehlerhaft ist, vermute ich, dass dein Speicher ganz einfach hinüber ist.
Aber ich kann mich natürlich auch irren... Nur das da ist kein gewöhnlicher Fehler. Und 46 Screenshots lohnen sich auch nicht. Du kannst dir auch das erste Log ansehen, ob es kürzer ist.
Beitrag automatisch zusammengefügt:

Chemnitzer1982 schrieb:
Couldn't load property file und Unable to open... keine Ahnung, ob das was negatives bedeutet.🤔
Nicht unbedingt. Ehrlich gesagt, habe ich noch kein kernel.log ohne solche Meldungen mal hier, mal da gesehen. Und ja, der Bootvorgang war trotzdsm erfolgreich. 😂 Das wird evtl. einer allgemeinen Form geschuldet sein, womit diverse Möglichkeiten durchgegangen werden. Aber ich bewege mich hier auf gaaanz dünnem Eis mit meinen Aussagen!
 
Zuletzt bearbeitet:
C

Chemnitzer1982

Neues Mitglied
Threadstarter
@BOotnoOB Was mir noch einfällt, als ich heute Vormittag das Handy auf Werkseinstellung zurückgesetzt hatte und es für kurze Zeit funktionierte, wollte ich in den Ordner "Eigene Dateien" und ich kam da nicht rein, es kam da irgendeine Fehlermeldung bezüglich Speicher und dass ich was festlegen müsste, ich kam da nicht weiter.

Das Komische ist, ein Jahr funktionierte alles reibungslos und mein Bruder (er lebt in einem Behindertenwohnheim, hat eine geistige Behinderung, kennt sich mit dem Handy jedoch sehr gut aus) hatte da nur von mir draufgespeicherte Videos, Musik und Bilder sich angeschaut, und eben WhatsApp bedient. Hab da zwar so an die etwa 20 GB an Videos und Musik draufgemacht, aber nur auf der Micro-SD-Karte (64 GB), keine Ahnung, ob es vielleicht was mit dem Speicher oder den gespeicherten Daten zu tun haben könnte.
 
BOotnoOB

BOotnoOB

Experte
Diese Daten liegen auf einer anderen Partition. Das ist alles voneinander getrennt. Trotzdem schon komisch mi dem fehlerhaften Speicherzugriff...
Was man in dem Log noch erkennt, dass die einzelnen Partitionen nicht abrufbar sind, aber die Dateien (init) innerhalb des Stammverzeichnisses. Alle Dateien, die direkt mit einem "/" beginnen, können gelesen werden. Die anderen, die auf Partitionen liegen, welche wiederum an das Stammverzeichnis angebunden werden (/vendor, /system), können nicht geöffnet werden.

Aber ich zieh mich hier jetzt zurück. Tut mir leid, aber das ist nicht meine Kragenweite! 😆 Da müssen andere übernehmen.
 
C

Chemnitzer1982

Neues Mitglied
Threadstarter
@BOotnoOB Trotzdem, vielen Dank erstmal für deine Mühe und dir noch ein schönes Wochenende.🍀👍
 
B

Bourbon

Gast
Ich habe mir jetzt auch mal die Fehler genauer angeschaut. Ich bin kein Profi, bin aber mit @BOotnoOB da einer Meinung. Sieht so aus, als hätte sich dein Speicher verabschiedet. Ich habe ja den ZTE-Support hier schon angepinnt. Dieser ist hier öfters unterwegs und war heute auch on. Vielleicht liest das vom Support jemand zeitnah und hat eine Idee. Ich wüsste jetzt spontan auch nicht, was man noch versuchen könnte.
 
C

Chemnitzer1982

Neues Mitglied
Threadstarter
@Bourbon das Problem mit dem Speicher - kann sowas eigentlich auch einfach mal so auftreten, ohne das der Besitzer da irgendwas daran gemacht hat, sprich ein herstellerseitiger Mangel?
Und kann sowas theoretisch auch durch Wasser (starker Regen) verursacht worden sein? 🤔
 
G

Gabberlein

Experte
Ich verstehe nicht warum ihr soviel zeit verschwendet habt? 😳 Ist doch alles für die Katz es ist Garantie drauf einfach in Anspruch nehmen Schein beim Service zusenden lassen, ausfüllen die Fehler bzw das Problem angeben und einsenden eine Bitte zu Versuchen die Daten zu Retten bei Schreiben. 😉 Wenn der Hersteller was machen kann wirds eh Schriftlich bei stehen, das dann hier kurz Posten und vielleicht wird Brüderchen wieder Glücklich? 🤔
 
BOotnoOB

BOotnoOB

Experte
Gabberlein schrieb:
Ich verstehe nicht warum ihr soviel zeit verschwendet habt?
Nee, nee, nee... 😞 Endlich mal ein defektes Gerät mit kompletten Logs!! 🤩 Das ist doch keine Zeitverschwendung. 😎

Nicht falsch verstehen, es ist schade um das Gerät - ganz besonders für den Bruder. Aber es war dennoch interessant, Einblick in die Kernel Logs dabei zu haben. Der kleine Auszug war ja schon sehr aufschlussreich.

@Chemnitzer1982 Danke, das wünsche ich dir auch! Würde euch gerne viel Erfolg mit dem Gerät wünschen, aber ihr solltet euch wohl besser auf ein neues Handy einstellen. Das klingt für mich realistischer. Tut mir wirklich leid...!!
 
Oben Unten