Nach Displaytausch Bootloop auf dem Axon 10 Pro

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Nach Displaytausch Bootloop auf dem Axon 10 Pro im ZTE Axon 10 Pro Forum im Bereich ZTE Forum.
S

StAugustin

Neues Mitglied
Hallo, ich brauche Eure Hilfe.
Hatte zum 2 mal den Display Fehler, also nach einem Jahr wieder das Display tauschen.
Nach einigen Neustarts, baute ich das ZTE nochmals auseinander und sah das nicht richtig angesteckte Mainboard Kabel.
Aber nun startet das ZTE Axon 10 Pro immer noch ständig neu, jetzt ist beim ZTE Startbildschirm/Fotos Schluss.
Meine letzte Software Version war die 2.8, glaub ich zu wissen.
Habe über das ZTE Recovery(Lautstärke +/Eintaste) versucht
- Update über SD Karte - läuft bis zu 1/3 dann Abbruch, verschiedene Software Versionen(passen zum Telefon)
- Factory reset - läuft bis zu 1/3 dann Abbruch, Hinweis -Data wipe complete
- Wipe cache.partition - Abbruch, - Data wipe complete
Habe dann im "Thema: dimkin_76, exklusiv inkl. Videoanleitungen Android 9, Android 10" mich in die EDL Geschichte eingelesen, aber bekomme eine
5:14:06: INFO: Sending <configure>
15:14:06: DEBUG: CHANNEL DATA (P0000) (H00202) ( 227 bytes) - HOST TO TARGET -->
===========================================================================================================
<?xml version="1.0" encoding="UTF-8" ?>
<data>
<configure MemoryName="ufs" Verbose="0" AlwaysValidate="0" MaxDigestTableSizeInBytes="8192" MaxPayloadSizeToTargetInBytes="1048576" ZlpAwareHost="1" SkipStorageInit="0" />
</data>

============================================================================================================

15:14:07: DEBUG: Only 0 bytes written of 227 requested, attempt 1 of 100
15:14:07: DEBUG: Only 0 bytes written of 227 requested, attempt 2 of 100
15:14:07: DEBUG: Only 0 bytes written of 227 requested, attempt 3 of 100
15:14:07: DEBUG: Only 0 bytes written of 227 requested, attempt 4 of 100
15:14:07: DEBUG: Only 0 bytes written of 227 requested, attempt 5 of 100
15:14:08: DEBUG: Only 0 bytes written of 227 requested, attempt 6 of 100
15:14:08: DEBUG: Only 0 bytes written of 227 requested, attempt 7 of 100
15:14:08: DEBUG: Only 0 bytes written of 227 requested, attempt 8 of 100
15:14:08: DEBUG: Only 0 bytes written of 227 requested, attempt 9 of 100
15:14:09: DEBUG: Only 0 bytes written of 227 requested, attempt 10 of 100
15:14:09: DEBUG: Only 0 bytes written of 227 requested, attempt 11 of 100
15:14:09: DEBUG: Only 0 bytes written of 227 requested, attempt 12 of 100
15:14:09: DEBUG: Only 0 bytes written of 227 requested, attempt 13 of 100
15:14:10: DEBUG: Only 0 bytes written of 227 requested, attempt 14 of 100
15:14:10: DEBUG: Only 0 bytes written of 227 requested, attempt 15 of 100
15:14:10: DEBUG: Only 0 bytes written of 227 requested, attempt 16 of 100
15:14:10: DEBUG: Only 0 bytes written of 227 requested, attempt 17 of 100
15:14:11: DEBUG: Only 0 bytes written of 227 requested, attempt 18 of 100
15:14:11: DEBUG: Only 0 bytes written of 227 requested, attempt 19 of 100
15:14:11: DEBUG: Only 0 bytes written of 227 requested, attempt 20 of 100
15:14:11: DEBUG: Only 0 bytes written of 227 requested, attempt 21 of 100
15:14:12: DEBUG: Only 0 bytes written of 227 requested, attempt 22 of 100
15:14:12: DEBUG: Only 0 bytes written of 227 requested, attempt 23 of 100
15:14:12: DEBUG: Only 0 bytes written of 227 requested, attempt 24 of 100
15:14:12: DEBUG: Only 0 bytes written of 227 requested, attempt 25 of 100
15:14:13: DEBUG: Only 0 bytes written of 227 requested, attempt 26 of 100
15:14:13: DEBUG: Only 0 bytes written of 227 requested, attempt 27 of 100
15:14:13: DEBUG: Only 0 bytes written of 227 requested, attempt 28 of 100
15:14:13: DEBUG: Only 0 bytes written of 227 requested, attempt 29 of 100
15:14:14: DEBUG: Only 0 bytes written of 227 requested, attempt 30 of 100
15:14:14: DEBUG: Only 0 bytes written of 227 requested, attempt 31 of 100
15:14:14: DEBUG: Only 0 bytes written of 227 requested, attempt 32 of 100
15:14:14: DEBUG: Only 0 bytes written of 227 requested, attempt 33 of 100
15:14:15: DEBUG: Only 0 bytes written of 227 requested, attempt 34 of 100
15:14:15: DEBUG: Only 0 bytes written of 227 requested, attempt 35 of 100
15:14:15: DEBUG: Only 0 bytes written of 227 requested, attempt 36 of 100
15:14:15: DEBUG: Only 0 bytes written of 227 requested, attempt 37 of 100
15:14:16: DEBUG: Only 0 bytes written of 227 requested, attempt 38 of 100
15:14:16: DEBUG: Only 0 bytes written of 227 requested, attempt 39 of 100
15:14:16: DEBUG: Only 0 bytes written of 227 requested, attempt 40 of 100
15:14:16: DEBUG: Only 0 bytes written of 227 requested, attempt 41 of 100
15:14:17: DEBUG: Only 0 bytes written of 227 requested, attempt 42 of 100
15:14:17: DEBUG: Only 0 bytes written of 227 requested, attempt 43 of 100
15:14:17: DEBUG: Only 0 bytes written of 227 requested, attempt 44 of 100
15:14:17: DEBUG: Only 0 bytes written of 227 requested, attempt 45 of 100
15:14:18: DEBUG: Only 0 bytes written of 227 requested, attempt 46 of 100
15:14:18: DEBUG: Only 0 bytes written of 227 requested, attempt 47 of 100
15:14:18: DEBUG: Only 0 bytes written of 227 requested, attempt 48 of 100
15:14:18: DEBUG: Only 0 bytes written of 227 requested, attempt 49 of 100
15:14:19: DEBUG: Only 0 bytes written of 227 requested, attempt 50 of 100
15:14:19: DEBUG: Only 0 bytes written of 227 requested, attempt 51 of 100
15:14:19: DEBUG: Only 0 bytes written of 227 requested, attempt 52 of 100
15:14:19: DEBUG: Only 0 bytes written of 227 requested, attempt 53 of 100
15:14:20: DEBUG: Only 0 bytes written of 227 requested, attempt 54 of 100
15:14:20: DEBUG: Only 0 bytes written of 227 requested, attempt 55 of 100
15:14:20: DEBUG: Only 0 bytes written of 227 requested, attempt 56 of 100
15:14:20: DEBUG: Only 0 bytes written of 227 requested, attempt 57 of 100
15:14:21: DEBUG: Only 0 bytes written of 227 requested, attempt 58 of 100
15:14:21: DEBUG: Only 0 bytes written of 227 requested, attempt 59 of 100
15:14:21: DEBUG: Only 0 bytes written of 227 requested, attempt 60 of 100
15:14:21: DEBUG: Only 0 bytes written of 227 requested, attempt 61 of 100
15:14:22: DEBUG: Only 0 bytes written of 227 requested, attempt 62 of 100
15:14:22: DEBUG: Only 0 bytes written of 227 requested, attempt 63 of 100
15:14:22: DEBUG: Only 0 bytes written of 227 requested, attempt 64 of 100
15:14:22: DEBUG: Only 0 bytes written of 227 requested, attempt 65 of 100
15:14:23: DEBUG: Only 0 bytes written of 227 requested, attempt 66 of 100
15:14:23: DEBUG: Only 0 bytes written of 227 requested, attempt 67 of 100
15:14:23: DEBUG: Only 0 bytes written of 227 requested, attempt 68 of 100
15:14:23: DEBUG: Only 0 bytes written of 227 requested, attempt 69 of 100
15:14:23: DEBUG: Only 0 bytes written of 227 requested, attempt 70 of 100
15:14:24: DEBUG: Only 0 bytes written of 227 requested, attempt 71 of 100
15:14:24: DEBUG: Only 0 bytes written of 227 requested, attempt 72 of 100
15:14:24: DEBUG: Only 0 bytes written of 227 requested, attempt 73 of 100
15:14:24: DEBUG: Only 0 bytes written of 227 requested, attempt 74 of 100
15:14:25: DEBUG: Only 0 bytes written of 227 requested, attempt 75 of 100
15:14:25: DEBUG: Only 0 bytes written of 227 requested, attempt 76 of 100
15:14:25: DEBUG: Only 0 bytes written of 227 requested, attempt 77 of 100
15:14:25: DEBUG: Only 0 bytes written of 227 requested, attempt 78 of 100
15:14:26: DEBUG: Only 0 bytes written of 227 requested, attempt 79 of 100
15:14:26: DEBUG: Only 0 bytes written of 227 requested, attempt 80 of 100
15:14:26: DEBUG: Only 0 bytes written of 227 requested, attempt 81 of 100
15:14:26: DEBUG: Only 0 bytes written of 227 requested, attempt 82 of 100
15:14:27: DEBUG: Only 0 bytes written of 227 requested, attempt 83 of 100
15:14:27: DEBUG: Only 0 bytes written of 227 requested, attempt 84 of 100
15:14:27: DEBUG: Only 0 bytes written of 227 requested, attempt 85 of 100
15:14:27: DEBUG: Only 0 bytes written of 227 requested, attempt 86 of 100
15:14:28: DEBUG: Only 0 bytes written of 227 requested, attempt 87 of 100
15:14:28: DEBUG: Only 0 bytes written of 227 requested, attempt 88 of 100
15:14:28: DEBUG: Only 0 bytes written of 227 requested, attempt 89 of 100
15:14:28: DEBUG: Only 0 bytes written of 227 requested, attempt 90 of 100
15:14:29: DEBUG: Only 0 bytes written of 227 requested, attempt 91 of 100
15:14:29: DEBUG: Only 0 bytes written of 227 requested, attempt 92 of 100
15:14:29: DEBUG: Only 0 bytes written of 227 requested, attempt 93 of 100
15:14:29: DEBUG: Only 0 bytes written of 227 requested, attempt 94 of 100
15:14:30: DEBUG: Only 0 bytes written of 227 requested, attempt 95 of 100
15:14:30: DEBUG: Only 0 bytes written of 227 requested, attempt 96 of 100
15:14:30: DEBUG: Only 0 bytes written of 227 requested, attempt 97 of 100
15:14:30: DEBUG: Only 0 bytes written of 227 requested, attempt 98 of 100
15:14:31: DEBUG: Only 0 bytes written of 227 requested, attempt 99 of 100
15:14:31: DEBUG: Only 0 bytes written of 227 requested, attempt 100 of 100


_____
| ___|
| |__ _ __ _ __ ___ _ __
| __| '__| '__/ _ \| '__|
| |__| | | | | (_) | |
\____/_| |_| \___/|_|


15:14:31: {ERROR: WritePort:4996 Could not write to '\\.\COM10', Windows API WriteFile failed! Your device is probably *not* on this port, attempted 100 times
Es müssen keine Daten auf dem Handy gerettet werden, habe schon Ersatzhandy.
Hoffe es kann mir eine/r hellfen,
StAugustin
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Xanoris - Grund: Fehlermeldung gespoilert. VGX.
HerrDoctorPhone

HerrDoctorPhone

Inventar
Speicherchip defekt?
Möglich auch Kurzer irgendwo.

VG
 
S

StAugustin

Neues Mitglied
HerrDoctorPhone schrieb:
Möglich auch Kurzer irgendwo.
Hallo, habe den Tipp ernstgenommen, und noch mal mit der Lupe das Motherboard abgesucht, und von der Selfie Cam, hing so ein Metall Gaze Faden, auf dem Kontakt zur NFC Schleife. Entfernt, aber keine Besserung des Problems.
@HerrDoctorPhone Können diese MB Flachkabel brechen, sind ja doch sehr eng geknickt am Anschluss.
StAugustin
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
StAugustin schrieb:
hing so ein Metall Gaze Faden
Metallgewebe? Das ist nur Kontaktfläche, Erdung.
StAugustin schrieb:
Flachkabel brechen, sind ja doch sehr eng geknickt am Anschluss.
Unter Umständen, ja. Aber sehr selten.
Was es jetzt sein könnte, das weiß ich nicht...da muss jemand anderes übernehmen. Sorry.

VG
 
S

StAugustin

Neues Mitglied
Hallo,
@HerrDoctorPhone Metallgewebe? ja es leitet, habe es gemessen!
Habe eine 4GB Speicherkarte jetzt genommen, Update mit V2.8 Original, Abbruch, jetzt steht im log File meine Handysoftware ist v2.9, keine Chance.
Ja, nach einem Update Ende September, flackerte der Bildschirm zum 2ten mal, und war Rechts oben grau rrr.
Displaywechsel!!!
Gibt es irgendwo diese V2.9?
Oder doch der weg über Root, dagegen spricht das EDL-Tool läuft nicht.
Nach: prog_ufs_firehose_Sdm855.elf _ _ _erwartet das Tool dann eine Eingabe von mir?
Der Ordner für das Tool ist doch: c:axon10_EDL_Tool/tools, oder?
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Das Metallgewebe soll Bauteile miteinander verbinden, damit die Masse haben (Geerdet)
Software kenne ich mich leider nicht aus.
In einem anderen Thread habe ich gelesen es könnte am NAND Speicher liegen....
Oder nochmal alles kontrollieren, evtl. sind Bauteile beschädigt oder fehlen (SMD)?

VG
DOC
 
S

StAugustin

Neues Mitglied
Hallo nochmal,
das ist Software Problem, wie du die Seiten aus einem Buch rausreißt. Bis ich das Handy nochmals geöffnet habe, waren es einige Starts!
Beitrag automatisch zusammengefügt:

Bringt es etwas sich an ZTE zu wenden, wegen der V2.9?
 
Zuletzt bearbeitet:
S

StAugustin

Neues Mitglied
Hallo,
@HerrDoctorPhone , habe nochmals das Handy mit dem Microskop untersucht, gerade um die aufgedrückten Kabel, die Kabel selber, keine Beschädigung gefunden. Aber was ich mich frage: wo sind den die Speicher Module? Auf dem Oberen oder Unteren MB, den sehen ist ja nix, alles mit so einer Masse vergossen.
Mit ZTE- Kundendienst habe ich tel., Handy einschicken, dann kommt auch neue Software drauf, V 2.9 ist das nicht - muss ich mich verlesen haben.
EDL Tool läuft immer noch nicht, "prog_ufs_firehose_Sdm855.elf" startet nicht. Habe heute den ganzen verregneten Tag probiert, aber kein Erfolg!
 
S

StAugustin

Neues Mitglied
Hallo,
das Thema kann geschlossen werden!
Handy, war vorher defekt (leidiges Thema, Display), jetzt ist es immer noch defekt, aber jetzt hat ein neues Display.
Schade.
StAugustin
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Schade ... :(

Trotzdem, viel Spaß weiterhin mit dem neuen Handy :)

VG
 
S

StAugustin

Neues Mitglied
Hallo @ All nochmal,
ein Frage in die Runde, hat irgendwer eine logische Erklärung....?
Das klingt verrückt, habe heute das alte defekte Display eingebaut, und das ZTE Axon 10 pro startet normal.
Werde Morgen mal den Display Händler kontaktieren, ob ein neues Display so fatale Auswirkungen auf den Start des ZTE Axon haben kann, wenn es einen Defekt hat.
Irre, ich habe mich tagelang geärgert und dann liegt es am "neuen" Display.
Man lernt nie aus!
StAugustin
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
In einem Nachbarthread lag es am NAND Speicher der zerschossen war, das war eine andere Erfahrung.
Dieser Erfahrung habe ich mich angeschlossen.

Bei solchen Fehlern, immer gegenprüfen, das hast du nun gemacht, somit ist die Fehlerquelle eindeutig.
Das Display würde ich tauschen, oder innerhalb der 14/30/90 Tage Frist zurückgeben.

VG
 
Ähnliche Themen - Nach Displaytausch Bootloop auf dem Axon 10 Pro Antworten Datum
1
15
6