1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. joeblack1988, 12.03.2011 #1
    joeblack1988

    joeblack1988 Threadstarter Neuer Benutzer

    hallo ich bin neu hier also entschuldige ich mich für meine nicht fachliche ausdrucksweise: ich habe mir vor 1 woche das zte blade geholt auf dem handy ist android 2.2 jellyfish als custom rom drauf das problem ist jezt das ich ob ich eine eplus oder o2 karte reinsetzte immer nur edge oder langsames interne habe nie 3g wenn ich diese karten bei meinem bruder ins iphone einstezte habe ich dauerhaft das 3g netz woran kann das liegen was muss ich einstellen ?
     
  2. peterpan, 12.03.2011 #2
    peterpan

    peterpan Android-Hilfe.de Mitglied

    H steht für hsdpa ist also 3g.
    3g bedeutet nur dritte Generation.
    Ist bei flb froyo auch so.

    "High Speed Downlink Packet Access (HSDPA, 3.5G, 3G+ oder UMTS-Broadband) ist ein Datenübertragungsverfahren des Mobilfunkstandards UMTS, ..." Quelle: wikipedia.org
     
  3. KnappTwo, 13.03.2011 #3
    KnappTwo

    KnappTwo Android-Hilfe.de Mitglied

    Schau mal unter:
    Menü - Einstellungen - Drahtlos&Netzwerke - Mobile Netzwerke - GSM/UMTS-Optionen

    Ist dort ein Haken bei 'Nur 2G-Netzwerke'? Wenn ja, entfernen und alles müsste klappen :)
     

Users found this page by searching for:

  1. 3g funktioniert nicht zte blade

    ,
  2. handynetzwerk h

    ,
  3. e netz g netz h netz

    ,
  4. netz h
Du betrachtest das Thema "3g funktioniert nicht, nur h netz geht" im Forum "ZTE Blade / San Francisco / Base Lutea Forum",