App benötigt mindestens Android 2.2, aber bei mir läuft nur 2.1

  • 8 Antworten
  • Neuester Beitrag
Diskutiere App benötigt mindestens Android 2.2, aber bei mir läuft nur 2.1 im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
WAWA

WAWA

Gesperrt
Egal ob aus Market oder Planeten.

Wenn ich Apps 2 SD downloade und installieren möchte bekomme ich immer die Fehlermedlung.

Nun weiss ich nicht welcher App 2 SD ihr meint.

Hat jemand ne Offline Datei die geht?

Habe noch das Stock Rom drauf
 
Zuletzt bearbeitet:
Onkel Heini

Onkel Heini

Ambitioniertes Mitglied
Wäre das Modaco r11 nichts für dich?
Da ist es mit an Board.

Gruß

Onkel Heini
 
WAWA

WAWA

Gesperrt
muss wohl Froyo draufhaben
 
Onkel Heini

Onkel Heini

Ambitioniertes Mitglied
Hi,
geht wohl auch mit 2.1 aber nur über Tricks.

Bester Weg ist über Froyo. Lohnt sich.
 
WAWA

WAWA

Gesperrt
Ich hab Schiss. Die Anleitungen sind so laaaang.

Beim i900 ging das flashen ratfatz
 
Onkel Heini

Onkel Heini

Ambitioniertes Mitglied
Hey, hab ich als absoluter Android-Neuling geschafft.
Liest sich schwer, isses aber nich.
Halt dich genau an die Anweisung hier im Forum.

Chaka.:biggrin:
 
ZTE-Friend

ZTE-Friend

Fortgeschrittenes Mitglied
hoffe mal, dass ich den sprung von 2.1 auf 2.2 schaffe!!
 
Onkel Heini

Onkel Heini

Ambitioniertes Mitglied
..oder noch wartest bis 2.3 da ist.

Kann nicht mehr lange dauern. :thumbsup: