1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Gelsenstich, 06.04.2011 #1
    Gelsenstich

    Gelsenstich Threadstarter Neuer Benutzer

    Hi!
    Ich hätte mal eine Frage bez. des Digitizers...
    Mein Blade ist etwas feucht geworden weil es im Badezimmer etwas vom Dampf beschlagen war, und seither funktioniert das Tochscreen nicht mehr richtig :-(
    Interessant ist: Er reagiert eigentlich nur auf der linken seite nicht, der rest funktioniert... dh. wenn ich mit dem Finger von links nach rechts streiche gibt es einen Punkt wo die aktion abbricht! Dies betrifft sozusagen die linke seite...
    Hat jemand dafür eine erklärung und gibt es einen Digitizer only zu kaufen?

    Lg
     
  2. WAWA, 06.04.2011 #2
    WAWA

    WAWA Gewerbliches Mitglied

    Digitizer kostet im Moment 93,99 englische Pfund bei ebay Uk. Vor 2 Tagen noch 19,99 von selben Anbieter. Der ist grade im Urlaub und ich denke er hat der Preis absichtlich so hoch getsellt, damit auch ja keiner bestellt, während er Abwesend ist. Nach dem Urlaub sicher wieder billiger. Leider gibt es sonst nirgendwo im Netz eins zu kaufen. Habe schon 2 Tage rumgegoogelt.

    Habe meinen Frust darüber auf modaco ausgelassen

    http://android.modaco.com/content-p...itizer-screen-zte-blade/page/20/#entry1658535

    Zum Threadersteller:

    Lass das Handy 3 Tage aus. Batterie raus und das Teil in ne Schüssel voll Reis. Danach wirds wieder gehen. Und nein, du schaltest nicht zwischendurch mal ein um zu gucken obs geht.
     
    Zuletzt bearbeitet: 06.04.2011
  3. Onkelpappe, 06.04.2011 #3
    Onkelpappe

    Onkelpappe Android-Lexikon

    aber auch nur wenn er glück hat und nicht schon nen kurzer drin is. wenns wirklich nur an leichter feuchtigkeit im gerät liegt sollte der reistrick aber helfen.
     
  4. bhf, 06.04.2011 #4
    bhf

    bhf Android-Guru

    Aber mach aus den drei Tagen besser fünf Tage.
     
  5. Gelsenstich, 07.04.2011 #5
    Gelsenstich

    Gelsenstich Threadstarter Neuer Benutzer

    Hmmm... Danke für die Antworten!
    Also ich hab das Ding schon ein paar mal auseinander genommen, ich glaub an der feuchtigkeit kann´s nimma liegen!
    Das zerlegen des Blade is ja rel. einfach im gegensatz zu anderen Handys :)
    Mich würd nur interessieren ob das ev. ein fehler vom Mainboard sein kann, ansonsten würd ich mir mal bei gelegenheit einen neuen Digitizer besorgen...
    Nochwas: Ist der Digitizer im Angebot matt oder glänzendes Design!? Weiß das jemand?

    Lg


    P.s.: Hab grad gesehen... Mattes Design :-(
     
    Zuletzt von einem Moderator bearbeitet: 19.04.2011
  6. hq79, 07.04.2011 #6
    hq79

    hq79 Android-Hilfe.de Mitglied

    Hoffe Du hast damit recht. Der Preis war ja bereits in Schritten gestiegen (ich habs noch ganz am Anfang für 16,99 gekriegt).

    Ich kann übrigens jedem nur raten, das Handy nicht zu oft auseinander zu bauen. Ich brauche inzwischen wieder einen neuen Digitizer nach ungefähr 10x "huch da ist ja doch noch ein bisschen Staub unterm Display den ich wegmachen muss".
    Dieses dumme Kabel ist so billig gemacht, dass es selbst vorsichtiges Ein- und wieder Ausstecken nicht lange mitmacht und dann nur noch halbwegs funktioniert wenn man das Phone beim San Francisco Schriftzug zusammenpresst.
     
    WAWA gefällt das.
  7. Onkelpappe, 07.04.2011 #7
    Onkelpappe

    Onkelpappe Android-Lexikon

    die bauen ja auch handys und keine legobaukästen die man immer wieder zusammen und wieder auseinanderbauen soll. :-D

    und irgendwo muss der preis herkommen.
     
  8. Gelsenstich, 10.04.2011 #8
    Gelsenstich

    Gelsenstich Threadstarter Neuer Benutzer

    Hmmm... Wird nicht billiger der Digitizer :thumbdn:
     
  9. WAWA, 11.04.2011 #9
  10. WAWA, 12.04.2011 #10
    WAWA

    WAWA Gewerbliches Mitglied

    Habe Antwort auf meine böse Mail bekommen:

    Hi. Thanks for your nice message. The price has temporarily been put up to prevent anyone from buying the item whilst I await new stock. Once I have new stock, the item will be back on sale at the correct Price.
     
    Zuletzt bearbeitet: 12.04.2011
  11. Gelsenstich, 12.04.2011 #11
    Gelsenstich

    Gelsenstich Threadstarter Neuer Benutzer

    Na sehr schön... Da bin ich ja mal gespannt ob er den Price wieder runter schraubt :ohmy:
    Danke jedenfalls für die bemühungen!!!
    Lg
     
  12. hq79, 15.04.2011 #12
    hq79

    hq79 Android-Hilfe.de Mitglied

    Der Preis ist inzwischen bei 23,99 Pfund. Ich habe mir einen bestellt.
     
    WAWA gefällt das.
  13. leguan, 19.04.2011 #13
    leguan

    leguan Neuer Benutzer

    Gibt es irgendwo eine Anleitung für das wechseln des Digitizers?
    Vor allem wie man den alten vom Touchscreen trennt.
    Die sind doch verklebt oder nicht ?
     
  14. Gelsenstich, 19.04.2011 #14
    Gelsenstich

    Gelsenstich Threadstarter Neuer Benutzer

    YouTube - ZTE Blade teardown
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  15. hq79, 20.04.2011 #15
    hq79

    hq79 Android-Hilfe.de Mitglied

    ich habe inzwischen meinen Ersatzdigitizer, nur klebt das Kabel, bzw der Chip nicht fest. Er löst sich einmal am Tag vom Rahmen und schwupps schon akzeptiert der Touchscreen keine Eingabe mehr. Langsam macht sich Frust breit...das Handy wird sich wohl in den nächsten Tagen im Marktplatz wiederfinden. :angry:
     
  16. WAWA, 21.04.2011 #16
    WAWA

    WAWA Gewerbliches Mitglied

    Schreib mal den Verkäufer an...
     
  17. hq79, 27.04.2011 #17
    hq79

    hq79 Android-Hilfe.de Mitglied

    Hab ich gemacht, am nächsten Morgen war schon der Ersatz unterwegs. Also die Verkäuferin ist wirklich ne Nette.
    Funktioniert auch super, aber ich werde mich dennoch von meinem Blade trennen und es heute oder morgen in den Marktplatz stellen. Wir hatten eine gute Zeit mit Höhen und Tiefen, aber ich bin jetzt doch den Padawan-Schuhen entwachsen und fiebere nun meinem Nexus S entgegen.
     
  18. Ghostrider68, 28.04.2011 #18
    Ghostrider68

    Ghostrider68 Android-Hilfe.de Mitglied

    salü zämme

    habe letzte woche aus zwei blade eins gemacht jetzt funktioniert die beläuchtung der tasten nicht mehr.
    jetzt meine frage : weiss jemand welches flachband oder verbindung dafür verantwortlich ist

    gruss Ghostrider
     
  19. WAWA, 28.04.2011 #19
    WAWA

    WAWA Gewerbliches Mitglied

    Kann ich dir nicht sagen. Für uns alle wäre interressant was übrig geblieben ist..
     
  20. Ghostrider68, 29.04.2011 #20
    Ghostrider68

    Ghostrider68 Android-Hilfe.de Mitglied

    salü übrig ist nichts habe alles umgebaut das heisst das Mainboard getauscht
    alles läuft super aber eben die tastenbeleuchtung nicht.

    hatte beim einten blade ein digitzer bruch

    beim andern nach einem upgrade auf gen2 ein total absturz

    und mit dem zusammengebauten ein super Blade :thumbsup: mit gen2 und
    Swedish Spring RLS5 Remix2 mit diversen apps enfernt und shell3d läuft
    einfach super bis auf die tastenbeleuchtung:confused2:

    Gruss Ghostrider

    Ps: musste das flachband vom +/- anlöten hatte es bei der demontage abgerissen kanns an dem liegen
     
    Zuletzt bearbeitet: 29.04.2011
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Seltsames Problem mit Blade V8 ZTE Blade / San Francisco / Base Lutea Forum Heute um 08:20 Uhr
Blade V7: Display wird sporadisch schwarz ZTE Blade / San Francisco / Base Lutea Forum 03.10.2017
Wischmuster nicht mehr bekannt beim Blade 5 Plus ZTE Blade / San Francisco / Base Lutea Forum 03.10.2017
ZTE Blade V7 und Bluetooth Telefon Audio ZTE Blade / San Francisco / Base Lutea Forum 12.06.2017
Blade L5 Plus Black Screen nach Flashen ZTE Blade / San Francisco / Base Lutea Forum 20.05.2017
ZTE Blade L5 Plus mit VR-Brille / Cardboard ZTE Blade / San Francisco / Base Lutea Forum 14.12.2016

Users found this page by searching for:

  1. ZTE blade l5 plus auseinander bauen

Du betrachtest das Thema "Blade Digitizer problem..." im Forum "ZTE Blade / San Francisco / Base Lutea Forum",