Blade Digitizer problem...

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Blade Digitizer problem... im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
G

Gelsenstich

Neues Mitglied
Hi!
Ich hätte mal eine Frage bez. des Digitizers...
Mein Blade ist etwas feucht geworden weil es im Badezimmer etwas vom Dampf beschlagen war, und seither funktioniert das Tochscreen nicht mehr richtig :-(
Interessant ist: Er reagiert eigentlich nur auf der linken seite nicht, der rest funktioniert... dh. wenn ich mit dem Finger von links nach rechts streiche gibt es einen Punkt wo die aktion abbricht! Dies betrifft sozusagen die linke seite...
Hat jemand dafür eine erklärung und gibt es einen Digitizer only zu kaufen?

Lg
 
WAWA

WAWA

Gesperrt
Digitizer kostet im Moment 93,99 englische Pfund bei ebay Uk. Vor 2 Tagen noch 19,99 von selben Anbieter. Der ist grade im Urlaub und ich denke er hat der Preis absichtlich so hoch getsellt, damit auch ja keiner bestellt, während er Abwesend ist. Nach dem Urlaub sicher wieder billiger. Leider gibt es sonst nirgendwo im Netz eins zu kaufen. Habe schon 2 Tage rumgegoogelt.

Habe meinen Frust darüber auf modaco ausgelassen

http://android.modaco.com/content-p...itizer-screen-zte-blade/page/20/#entry1658535

Zum Threadersteller:

Lass das Handy 3 Tage aus. Batterie raus und das Teil in ne Schüssel voll Reis. Danach wirds wieder gehen. Und nein, du schaltest nicht zwischendurch mal ein um zu gucken obs geht.
 
Zuletzt bearbeitet:
O

Onkelpappe

Experte
aber auch nur wenn er glück hat und nicht schon nen kurzer drin is. wenns wirklich nur an leichter feuchtigkeit im gerät liegt sollte der reistrick aber helfen.
 
bhf

bhf

Lexikon
Aber mach aus den drei Tagen besser fünf Tage.
 
G

Gelsenstich

Neues Mitglied
Hmmm... Danke für die Antworten!
Also ich hab das Ding schon ein paar mal auseinander genommen, ich glaub an der feuchtigkeit kann´s nimma liegen!
Das zerlegen des Blade is ja rel. einfach im gegensatz zu anderen Handys :)
Mich würd nur interessieren ob das ev. ein fehler vom Mainboard sein kann, ansonsten würd ich mir mal bei gelegenheit einen neuen Digitizer besorgen...
Nochwas: Ist der Digitizer im Angebot matt oder glänzendes Design!? Weiß das jemand?

Lg


P.s.: Hab grad gesehen... Mattes Design :-(
 
Zuletzt bearbeitet von einem Moderator:
H

hq79

Fortgeschrittenes Mitglied
WAWA schrieb:
Digitizer kostet im Moment 93,99 englische Pfund bei ebay Uk. Vor 2 Tagen noch 19,99 von selben Anbieter. Der ist grade im Urlaub und ich denke er hat der Preis absichtlich so hoch getsellt, damit auch ja keiner bestellt, während er Abwesend ist. Nach dem Urlaub sicher wieder billiger. Leider gibt es sonst nirgendwo im Netz eins zu kaufen. Habe schon 2 Tage rumgegoogelt.
Hoffe Du hast damit recht. Der Preis war ja bereits in Schritten gestiegen (ich habs noch ganz am Anfang für 16,99 gekriegt).

Ich kann übrigens jedem nur raten, das Handy nicht zu oft auseinander zu bauen. Ich brauche inzwischen wieder einen neuen Digitizer nach ungefähr 10x "huch da ist ja doch noch ein bisschen Staub unterm Display den ich wegmachen muss".
Dieses dumme Kabel ist so billig gemacht, dass es selbst vorsichtiges Ein- und wieder Ausstecken nicht lange mitmacht und dann nur noch halbwegs funktioniert wenn man das Phone beim San Francisco Schriftzug zusammenpresst.
 
O

Onkelpappe

Experte
die bauen ja auch handys und keine legobaukästen die man immer wieder zusammen und wieder auseinanderbauen soll. :-D

und irgendwo muss der preis herkommen.
 
G

Gelsenstich

Neues Mitglied
Hmmm... Wird nicht billiger der Digitizer :thumbdn:
 
WAWA

WAWA

Gesperrt
Habe Antwort auf meine böse Mail bekommen:

Hi. Thanks for your nice message. The price has temporarily been put up to prevent anyone from buying the item whilst I await new stock. Once I have new stock, the item will be back on sale at the correct Price.
 
Zuletzt bearbeitet:
G

Gelsenstich

Neues Mitglied
Na sehr schön... Da bin ich ja mal gespannt ob er den Price wieder runter schraubt :ohmy:
Danke jedenfalls für die bemühungen!!!
Lg
 
H

hq79

Fortgeschrittenes Mitglied
Der Preis ist inzwischen bei 23,99 Pfund. Ich habe mir einen bestellt.
 
L

leguan

Neues Mitglied
Gibt es irgendwo eine Anleitung für das wechseln des Digitizers?
Vor allem wie man den alten vom Touchscreen trennt.
Die sind doch verklebt oder nicht ?
 
G

Gelsenstich

Neues Mitglied
YouTube - ZTE Blade teardown
 
Zuletzt bearbeitet von einem Moderator:
H

hq79

Fortgeschrittenes Mitglied
ich habe inzwischen meinen Ersatzdigitizer, nur klebt das Kabel, bzw der Chip nicht fest. Er löst sich einmal am Tag vom Rahmen und schwupps schon akzeptiert der Touchscreen keine Eingabe mehr. Langsam macht sich Frust breit...das Handy wird sich wohl in den nächsten Tagen im Marktplatz wiederfinden. :angry:
 
WAWA

WAWA

Gesperrt
Schreib mal den Verkäufer an...
 
H

hq79

Fortgeschrittenes Mitglied
Hab ich gemacht, am nächsten Morgen war schon der Ersatz unterwegs. Also die Verkäuferin ist wirklich ne Nette.
Funktioniert auch super, aber ich werde mich dennoch von meinem Blade trennen und es heute oder morgen in den Marktplatz stellen. Wir hatten eine gute Zeit mit Höhen und Tiefen, aber ich bin jetzt doch den Padawan-Schuhen entwachsen und fiebere nun meinem Nexus S entgegen.
 
Ghostrider68

Ghostrider68

Ambitioniertes Mitglied
salü zämme

habe letzte woche aus zwei blade eins gemacht jetzt funktioniert die beläuchtung der tasten nicht mehr.
jetzt meine frage : weiss jemand welches flachband oder verbindung dafür verantwortlich ist

gruss Ghostrider
 
WAWA

WAWA

Gesperrt
Kann ich dir nicht sagen. Für uns alle wäre interressant was übrig geblieben ist..
 
Ghostrider68

Ghostrider68

Ambitioniertes Mitglied
WAWA schrieb:
Kann ich dir nicht sagen. Für uns alle wäre interressant was übrig geblieben ist..
salü übrig ist nichts habe alles umgebaut das heisst das Mainboard getauscht
alles läuft super aber eben die tastenbeleuchtung nicht.

hatte beim einten blade ein digitzer bruch

beim andern nach einem upgrade auf gen2 ein total absturz

und mit dem zusammengebauten ein super Blade :thumbsup: mit gen2 und
Swedish Spring RLS5 Remix2 mit diversen apps enfernt und shell3d läuft
einfach super bis auf die tastenbeleuchtung:confused2:

Gruss Ghostrider

Ps: musste das flachband vom +/- anlöten hatte es bei der demontage abgerissen kanns an dem liegen
 
Zuletzt bearbeitet: