1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. kb3-ibu, 01.05.2011 #1
    kb3-ibu

    kb3-ibu Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe mir für mein Blade ein stereo Headset von Nokia ( BH-505 ) gekauft.
    Doch wenn die Entfernung mehr al 30 cm beträgt, reißt die Verbindung ab. Wenn ich die Hand auf das Blade lege, so ist die Verbindung auch sofort weg, von einem Einstecken in die Tasche ganz zu schweigen. Am Headset liegt es mm nach nicht, da es mit einem altem Samsung SGH-U600 tadellos funktioniert. Bei dem Blade meiner Freundin ist die Verbindung genauso schlecht. BT sollte doch ein paar Meter reichen.

    Das Blade ist 1.Gen, und ich habe bereits ein paar ROMs ausporbiert.

    Japanese_Jellyfish_RLS3b
    Japanese_Jellyfish_RLS9
    update-cm-7.0.0-Blade-signed ( gps geht ned )
    Swedish_Spring_RLS5

    Habt ihr ähnliche Erfahrungen gemacht ?
    Gibt es spezielle ROMs oder Treiber zum nachladen ?

    Gruß
    Georg
     
  2. Memphis, 01.05.2011 #2
    Memphis

    Memphis Android-Experte

    Bei mir ist es genauso. Ich habe das Nokia BH-104 und kann bestätigen, was du aufgeführt hast. Bei meinem Samsung Star kann ich das Handy problemlos in der Hosentasche tragen und dabei telefonieren, beim Blade ist daran nicht zu denken. Andauernd Störgeräusche, so dass es immer ganz in der Nähe liegen muss.

    Die Reichweite ist zudem auch ganz schlecht, muss das Blade schon ziemlich nah an den Bluetooth Empfänger an meinem Rechner halten, damit eine Verbindung zu stande kommt.
     
  3. email.filtering, 01.05.2011 #3
    email.filtering

    email.filtering Gast

    Probleme mit Bluetooth-Verbindungen zwischen verschiedenen Geräten, auch und vor allem zwischen solchen unterschiedlicher Hersteller, sind auf Grund der zig verschiedenen möglichen Protokoll- & Versionsvarianten leider ja nichts neues. Dagegen hilft leider nur das Ausprobieren vor dem Kauf. :(
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Blade V8: Update auf V 1.7 ?! Wer hat es bereits ? ZTE Blade / San Francisco / Base Lutea Forum 24.10.2017
Seltsames Problem mit Blade V8 ZTE Blade / San Francisco / Base Lutea Forum 18.10.2017
Blade V7: Display wird sporadisch schwarz ZTE Blade / San Francisco / Base Lutea Forum 03.10.2017
Wischmuster nicht mehr bekannt beim Blade 5 Plus ZTE Blade / San Francisco / Base Lutea Forum 03.10.2017
ZTE Blade V7 und Bluetooth Telefon Audio ZTE Blade / San Francisco / Base Lutea Forum 12.06.2017
Blade L5 Plus Black Screen nach Flashen ZTE Blade / San Francisco / Base Lutea Forum 20.05.2017
ZTE Blade L5 Plus mit VR-Brille / Cardboard ZTE Blade / San Francisco / Base Lutea Forum 14.12.2016