1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. natenjo, 01.01.2011 #1
    natenjo

    natenjo Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich habe leider nun schon 2-3 Folgendes problem mit meinem Blade gehabt..

    Ich besitze es seit Mitte Dezember.

    Seitdem hatte ich 2-3 Mal dass das Display nicht mehr reagierte nachdem ich es aus dem standy wieder geholt hatte.. ich kommt auf dem Display drücken wie ich wollte es passierte einfach nichts.. da half dann immer nur akku raus und wieder rein.
    Das finde ich aber auch nicht das wahre.

    Ich habe die Vermuten das das passiert wenn viel druck auf das Display ist (ich trage es in der Hosentasche)..

    hat von euch schon mal jemand solch ein Problem gehabt bzw weiß wie man es beheben kann?
     
  2. noplan, 01.01.2011 #2
    noplan

    noplan Android-Hilfe.de Mitglied

    Ich habe mir bei eBay ein billiges China-USB Ladegerät gekauft. Sobald ich das SF an das Ladegerät hänge, reagiert der Bildschirm auch nicht mehr (weshalb der Lader jetzt im Müll liegt).
    Ist das bei deinem vielleicht ähnlich?
     
  3. natenjo, 02.01.2011 #3
    natenjo

    natenjo Threadstarter Android-Hilfe.de Mitglied

  4. kleinerkathe, 02.01.2011 #4
    kleinerkathe

    kleinerkathe Android-Lexikon

    Was für eine ROM hast du drauf?
    Gibt einige, die da paar Probleme haben ;)
     
  5. madjim, 02.01.2011 #5
    madjim

    madjim Android-Hilfe.de Mitglied

    Achte mal darauf wie hoch die CPU Last (Taskmanager). Manchmal "hängt" irgend eine App. Dann reagiert der Touchscreen träge oder erst nach mehrmaligen berühren.

    Es könnte auch wie o.g. ein Problem vom ROM sein. Welches hast du drauf?
     
  6. hansdampf88, 02.01.2011 #6
    hansdampf88

    hansdampf88 Junior Mitglied

    Habe genau das gleiche Problem.
    Die Jellyfish freezed bei mir gleich seit dem ersten Boot ...

    Was ist die Stock Rom von Ok.- ch? Und wie leicht ist es, das Telefon umzutauschen?
     
  7. madjim, 02.01.2011 #7
    madjim

    madjim Android-Hilfe.de Mitglied

    Dann probiere doch mal kallt kaffe das finische ROM.

    Bei mir ist es sehr gut gelaufen. Inzwischen nutze ich jedoch das Froyo ROM von Paul. Bisher hatte ich keine nennenswerte Probleme.

    Wichtig: Das Wipen kann manchmal Wunder bewirken.
     
  8. hansdampf88, 03.01.2011 #8
    hansdampf88

    hansdampf88 Junior Mitglied

    Hab zum Glück das RLS2 vom finnischen wieder gefunden, das bei mir auch tadellos läuft. Funzt beim anderen auch :)
    Dann lass ich das mal, bis ein stabiles rauskommt
     
  9. Phace, 03.01.2011 #9
    Phace

    Phace Android-Hilfe.de Mitglied

    Hast zufällig nen Link dazu?
    Habs schon überall gesucht, aber nirgends gefunden :confused:
     
  10. hansdampf88, 03.01.2011 #10
    hansdampf88

    hansdampf88 Junior Mitglied

    Ist das alte release, ich kanns dir hochladen, wenn du magst?
    Denke du findest es nirgends mehr, hatte Glück, da ich es noch auf meinem anderen San Fran hatte
     
    natenjo und WAWA gefällt das.
  11. WAWA, 03.01.2011 #11
    WAWA

    WAWA Gewerbliches Mitglied

    hansdampf hoste es mal bitte auf rapidshare und poste den Link. Wer weiss wers noch alles braucht
     
  12. Phace, 03.01.2011 #12
    Phace

    Phace Android-Hilfe.de Mitglied

    Wäte toll wenn du es hochladen könntest!

    Ist den das RLS2 besser wie die momentane Version vom vom finnischen ROM?
     
  13. Sapperlot, 03.01.2011 #13
    Sapperlot

    Sapperlot Android-Hilfe.de Mitglied

    Wird zwar etwas OT, aber als Betreiber des RLS4 (eigentlich sehr zufrieden, nur Wifi ist echt mies) wollte ich eh fragen, ob es wo zu den ganzen ROMs Spezial(Unter-)Foren gibt außer denen bei Modaco.
    Wäre sicherlich hilfreich für einige!
     
  14. natenjo, 03.01.2011 #14
    natenjo

    natenjo Threadstarter Android-Hilfe.de Mitglied

    Ich verdende das Modaco Alpha 3

    Welche 2.2er Rom könntest du mir den empfehlen?

    Ich denke nicht das es was mit den apps zu tuhen hat, ich habe eigentlich nie was besonderss im hintergrund laufen (außer vlt Watchdog und Battery Indicator).. und meine freundin hat das auch manchmal und die hat nichts vom beiden :D


    Gestern hat sich mein Telefon wieder aufgehänt, es war nicht in der hosentasche eingeklemmt sondern lag im Auto (~21 Grad) in der Gertänkeablage ohne das strom/freisprech o.ä angeschlossen war.

    Also kann es schonmal nichts mit druck in der hosentasche zu tuhen haben..
     
  15. kleinerkathe, 03.01.2011 #15
    kleinerkathe

    kleinerkathe Android-Lexikon

  16. hansdampf88, 03.01.2011 #16
    hansdampf88

    hansdampf88 Junior Mitglied

    Lade gerade das Finnish RLS2 auf Megaupload. ALlerdings freezed es immer noch ...
    Welches ist die Stock Rom, mit der das bei Ok in der Schweiz ausgeliefert wurde? UNd kann ich einfach zum Laden gehen oder muss ich beim Support anrufen?

    Werde es wohl umtauschen müssen
     
  17. kleinerkathe, 03.01.2011 #17
    kleinerkathe

    kleinerkathe Android-Lexikon

    Haste mal die Tipps von mir versucht?
     
  18. hansdampf88, 03.01.2011 #18
    hansdampf88

    hansdampf88 Junior Mitglied

    Benutze keine Live Wallpaper. Muster zum Entsperren konnte ich gar nicht einrichten, da er vor dem ersten Login schon den Freeze gebracht hat.
    Jetzt hab ich gerade mal SImkarten getauscht und hoffe, dass es geht. Allerdings sitzt der Akkudeckel auch nicht wirklich und hat ein Spaltmaß und knarzt, werde es wohl oder überl halt umtauschen ;(
     
  19. natenjo, 03.01.2011 #19
    natenjo

    natenjo Threadstarter Android-Hilfe.de Mitglied

    ich habe auch keine live wallpaper und werwende muster zum entspeeren
     
  20. hansdampf88, 03.01.2011 #20
    hansdampf88

    hansdampf88 Junior Mitglied

Users found this page by searching for:

  1. zte blade a510 langsam und hängt sich auf lösung

    ,
  2. zte blade touchscreen reagiert nicht

    ,
  3. zte touchscreen spinnt

    ,
  4. zte blade v6 display reagiert nicht,
  5. zte handy hängt,
  6. zte touchscreen problem ,
  7. zte lite v7 touch bedient sch selbst,
  8. zte blade 3 touchscreen problem,
  9. zte blade l3 Bildschirm kalibrieren ,
  10. zte blade a510 hängt,
  11. zte blade l6 hängt,
  12. ZTE untere Tasten reagieren nicht,
  13. handy touchscreen spinnt zte,
  14. zte blade v6 touchscreen reagiert nicht,
  15. ZTE Blade L3 display reagiert nicht
Du betrachtest das Thema "Display reagiert machmal nicht mehr" im Forum "ZTE Blade / San Francisco / Base Lutea Forum",