1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ZTE-Nutzer, 27.04.2011 #1
    ZTE-Nutzer

    ZTE-Nutzer Threadstarter Neuer Benutzer

    Hallo!

    Da ich mit meinem Latein am Ende bin: ein dieser Tage bei Hofer erworbenes Yesss!-ZTE Blade ist nicht dazu zu bewegen via GPS Sat’s zu finden geschweige denn überhaupt zu „fixen“. Mittlerweile habe ich alle 3 Android-Versionen durch: Original (Eclair), Swedish Spring (Froyo) und auch CM7 (Gingerbread). Dies teilweise auch in Verbindung mit Optimierungen an der „gps.conf“ lt. Einem diesbezüglichen Thread von „wbaw“ im ZTE-Forum von Modaco.
    Hilft alles nix – ich bekomme keine Sat’s zu sehen und gehe daher von einem Hardwaredefekt aus.
    Irgend eine Einstellung die ich übersehen haben könnte?

    Danke!

    Ein (enttäuschter) Blade-Nutzer
     
    Zuletzt von einem Moderator bearbeitet: 30.04.2011
  2. nepumuk, 27.04.2011 #2
    nepumuk

    nepumuk Erfahrener Benutzer

    Hast du auch schon versucht auf einer freien Fläche den Satfix zu bekommen?
    Solltest dir aber auch min. 15 Min. dabei Zeit nehmen, da der erste Satfix doch ziemlich lange dauern kann.
     
  3. Quirin, 27.04.2011 #3
    Quirin

    Quirin Android-Lexikon

    Welches Programm hast Du denn aufgerufen, damit er Satelliten findet?

    GPS einschalten alleine reicht nämlich nicht...
     
  4. ZTE-Nutzer, 27.04.2011 #4
    ZTE-Nutzer

    ZTE-Nutzer Threadstarter Neuer Benutzer

    Hallo!

    Ja - freie Flächen hab ich schon zur Genüge strapaziert :winki: Nach ner Stunde findet er ab und zu mal einen Sat welcher natürlich nicht für nen Fix reicht ;-)

    Benutzt habe ich dafür das "GPS Status & Toolbox" - Dingens - erfolglos.
     
  5. drcyber, 28.04.2011 #5
    drcyber

    drcyber Erfahrener Benutzer

    Dann brings zurück , und nimm dir falls bei deinem Hofer noch eins gibt ein neues, oder schicks ein, dauert halt dann 2-3 Wochen.
     
  6. Gorbag, 28.04.2011 #6
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Kleiner Hinweis: Schalte, falls du das noch nicht getan hast, 3G hinzu.
    Mit A-GPS findet das Handy nämlich Satelliten viel schneller als bei reinem GPS (ohne aktiviertem Datentarif).
     
  7. ZTE-Nutzer, 28.04.2011 #7
    ZTE-Nutzer

    ZTE-Nutzer Threadstarter Neuer Benutzer

    Danke für eure Tips! Ich bleib dabei - es handelt sich um einen Hardwaredefekt - Fehlbedienung meinerseits schließe ich aus da: das ZTE meiner Frau - eine gute Woche vorher gekauft - keine Probleme mit GPS hat und das von mir gestern dann noch gekaufte (3.) ZTE auch "fixt wie ein Weltmeister" :)
    Das als 2. gekaufte "Problem-ZTE" findet wie erwähnt - auch nach ner Stunde keine Sat's (mit oder ohne A-GPS, WLan oder Daten aktiv oder ned etc.).

    Ich mach mir keine Kopf mehr - ich gebs zurück und meine Probleme sind gelöst :D Einer der Vorteile vom Hofer ...

    Gruss
     
Du betrachtest das Thema "GPS lässt sich nicht zum Funktionieren überreden" im Forum "ZTE Blade / San Francisco / Base Lutea Forum",