Probleme mit SIM-Karte und Lutea

  • 17 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit SIM-Karte und Lutea im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
I

infinity4

Erfahrenes Mitglied
Hallo.
Ich habe seit Dienstag ein Base Lutea und war bis dahin absoluter Android Noob.Mittlerweile habe ich auch schon fleissig gelesen und auch schon paar Sachen installiert usw.
Das klappt alles soweit ganz gut.
Eine Sache stört mich allerdings.Wenn ich versuche von meiner Sim Karte die Kontakte zu importieren,sagt das Handy:Keine Kontakte auf Sim Karte.Und im Vordergrund ist noch ein kleines Fenster mit:Laden und so ein rotierender Kreis.Das bleibt ewig so stehen,bis ich es abbreche.
Die Sim Karte ist ok,wenn ich sie wieder in ein anderes Handy lege,sind alle Kontakte da.
Geht das noch irgendwie anders auszulesen,oder gibt es dafür ein App oder sowas?
Telefonie funktioniert auf dem Lutea.
 
bhf

bhf

Lexikon
Es gibt zB den MyPhoneExplorer, mit dem du die Kontakte pflegen kannst. MPE besteht aus dem Programm und der App.
 
WAWA

WAWA

Gesperrt
und funktioniert auch über W-Lan
 
I

infinity4

Erfahrenes Mitglied
Habe das eben probiert.
Leider bekomme ich einen Fehler:
Verbindung zum Handy konnte nicht aufgebaut werden:
SocketError:10061 - Connection is forcefully rejected.

Jemand eine Idee?
 
WAWA

WAWA

Gesperrt
Treiber nicht richtig drauf
 
I

infinity4

Erfahrenes Mitglied
Treiber habe ich die hier genommen:
WinXP/7 ZTE Blade drivers and ADB - Android @ MoDaCo
Im Gerätemanager habe ich auch ein Android ADB Interface und ein Android Composite ADB Interface
Also sollten die richtig installiert sein.
Wenn ich die Hilfe in MyPhoneExplorer aufrufe steht da:
Stellen Sie sicher,das im Handy die Einstellung "USB Debugging" aktiviert ist.
So eine Einstellung finde ich aber nirgends.

Edit
Ok USB Debugging habe ich grad gefunden.
Der Fehler kommt aber nach wie vor. :(

Edit2
Ok,ich habe nochmal alles getrennt und neu gestartet,nun geht es.
Leider habe ich unter Kontakte nur Telefon stehen,nicht Sim. :(
 
Zuletzt bearbeitet:
F

Flasche Pommes

Neues Mitglied
Eingestellt hast Du es aber schon, oder?
Kontakte, Menue, Importieren/Exportieren, von Sim Karte.
 
I

infinity4

Erfahrenes Mitglied
Siehe Beitrag 1 ?
 
dino earl

dino earl

Erfahrenes Mitglied
Das hatte ich bei meinem SF auch. Habe keine lösung gefunden. Hab alles per hand eingegeben und auf SD kopiert fals ich die mal wieder brauche....
 
F

Flasche Pommes

Neues Mitglied
Bei mir wars fast genau so, habe dann alle Kontakte von einer Sim auf eine andere kopiert und dann ging es.
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Kannst bei deinem alten Handy nicht die Kontakte per vcf-Dateien vershcicken oder so?
 
I

infinity4

Erfahrenes Mitglied
So,ich habe gerade mal versucht,einen Kontakt aus dem Telefon auf die Sim zu kopieren.
Das funktioniert auch nicht wirklich.Irgendwas ist da faul.
Folgender Fehler kommt:
Tut uns leid!
Der Prozess android.process.acore wurde unerwartet beendet.Versuchen Sie es erneut.
Darunter nur ein Button mit "Schließen erzwingen".
Schon komisch das Ganze.
 
I

infinity4

Erfahrenes Mitglied
So,nach diversen Fummeleien konnte ich einen Teilerfolg erzielen.
Gestern hatte ich mich dazu entschlossen,ein anderes Rom aufzuspielen.Gesagt getan,hatte auch alles wunderbar geklappt.Nach dem Rebooten fragte er aber auf einmal nach einer Netzwerk Pin.Da war ich natürlich erstmal ein bissel verwirrt,da das Handy eigentlich nicht gelocked ist.
Also wieder Google angeschmissen und den Generator gefunden.IMEI eingetippselt,Code ins Handy eingetippselt,entsperrt.Wunderbar.
Danach auf Kontakte gegangen,importieren,von Sim Karte importieren,und siehe da,er zeigt mir alle Kontakte an.Menu gedrückt,alle Kontakte importieren und er liest sie auch brav ein.Ist fertig,springt zurück ins Kontakte Menu,aber kein Kontakt ist da. :(
Wenn ich aber eine SMS schreiben will und gehe oben in das An Feld und tippe einen Buchstaben,zeigt er mir die Kontakte an.Komische Sache.
Also lag der Fehler anscheinend am Base Branding vom Gerät,das er nicht auf die Sim zugreifen konnte.
Heute nachmittag werde ich es nochmal mit MyPhoneExplorer versuchen,mal schaun,ob der jetzt die Kontakte von der Sim ausliest.

Edit
MyPhoneExplorer liest die Kontakte ein.Habe sie dann bearbeitet und wieder mit dem Handy syncronisiert.
Nur sehen tu ich unter Kontakte immer noch nichts.Da steht immer:"Keine Kontakte mit Telefonnummer."
Wenn ich dann dort aber über den Menu Knopf auf suchen gehe und einen Buchstaben eingebe,kommen die entsprechenden Kontakte.
Wie zur Hölle kriege ich meine Kontakte zu sehen? :angry:
 
Zuletzt bearbeitet:
E

email.filtering

Gast
Wie wär's, wenn Du Dir auch wirklich jene Kontakte-Rubrik anzeigen lässt, in die MyPhoneExplorer Deine Eingaben kopiert hat? Wenn die unter Google-Kontakte gelandet sind, Du Dir aber nur die Telefon-Kontakte anzeigen lässt - oder eben umgekehrt - kann's natürlich nicht funktionieren.
 
I

infinity4

Erfahrenes Mitglied
Ähm,nochmal auf deutsch bitte.
Also ich gehe im Handy ganz normal auf das Kontakte Feld.
Dann steht oben:Telefon,Anrufe,Kontakte,Favoriten
Ich tippe auf Kontakte und es ist nichts da.
Was mache ich denn da falsch? *grübel*
 
G

Gorbag

Fortgeschrittenes Mitglied
In diesem Fall drücke die Menü-Taste. Gehe auf "Anzeigeoptionen". In der darauffolgenden Auswahl findest du u.a.

- Telefonbuch-Kontakte
- SIM-Kontakte

Setze/entferne hier mal Hakerl und beobachte, was passiert.

Etwas weiter unten gibt es noch die Überschrift "Kontakte zum Anzeigen auswählen". Hier müsstest du mindestens deine Google-Mailadresse finden (ev. auch weitere, sofern du diese eingerichtet hast). Untersuche diesen Menüpunkt näher, auch hier gibt es Hakerl zum Setzen/Entfernen.
Vielleicht bist du schon am Ziel, wenn du bei "System Group: My Contacts" das Hakerl setzt.
 
I

infinity4

Erfahrenes Mitglied
Ohhh,danke das war's.
Das kann ja auch mal irgendwo beschrieben werden. :angry:
Manchmal sieht man halt den Wald vor lauter Bäumen nicht. :)
 
W

Wiciu

Neues Mitglied
HI
Ich habe auch da mit Problem
Aber das bei CM7
Bis jetzt kein Lösung gefunden.
"Kontakte" kann nicht SIM importieren
Als beste were -andere ROM insallieren