1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. WAWA, 10.01.2012 #1
    WAWA

    WAWA Threadstarter Gewerbliches Mitglied

    Gelungen !!!!


    rennerund bat mich das Blade seiner Schwester mal anzuschauen.

    Keine Rom wollte den Sensor mehr beleben.

    Nach löschen, flashen und haste gesehen hatte ich die Nase voll, und baute die Hardware auseinander, und siehe da, er ist geklebt und geklemmt.

    In meinem Fundus konnte ich einen lösen und verbauen.

    Im unverschraubten Zustand zeigt mir das Blade einen Wert von 2 an.

    Ein schneller Test beim telefonieren, lief zwar noch was träge, was aber im verschraubten und neu calibrierten Zustand besser werden soll.

    Melde mich später nochmal, habe Hunger !!!!!

    Diagnose: Wasser durch den Kopfhörereingang eingedrungen und direkt auf den Kontakt/Connector des Sensorbasebands getröpfelt (Korosion). Liegt unmittelbar darunter.
     
    Zuletzt bearbeitet: 10.01.2012
  2. WAWA, 10.01.2012 #2
    WAWA

    WAWA Threadstarter Gewerbliches Mitglied

    So, zusammengebaut

    Monaco Stir Fry installiert und mit dem ZTE Emode helper nochmal kalibriert.

    Light Sensor: X: 0.0 SI lux ; Daumen drauf X: 2.0 SI lux
    Proximity: X: no; Daumen drauf yes


    Alle Sensoren: ....is ok!


    [​IMG]
     
    Zuletzt bearbeitet: 10.01.2012
Die Seite wird geladen...
Ähnliche Themen Forum Datum
ZTE Blade V7 und Bluetooth Telefon Audio ZTE Blade / San Francisco / Base Lutea Forum 12.06.2017
Blade L5 Plus Black Screen nach Flashen ZTE Blade / San Francisco / Base Lutea Forum 20.05.2017
ZTE Blade L5 Plus mit VR-Brille / Cardboard ZTE Blade / San Francisco / Base Lutea Forum 14.12.2016
Du betrachtest das Thema "Proximitiy Sensor Tausch beim Blade" im Forum "ZTE Blade / San Francisco / Base Lutea Forum",