SS RLS4b - Neuerdings kein GPS-Fix trotz bis zu 9 Satelliten

  • 5 Antworten
  • Neuester Beitrag
Diskutiere SS RLS4b - Neuerdings kein GPS-Fix trotz bis zu 9 Satelliten im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
C

cionio

Neues Mitglied
Moin zusammen,

stelle seit längerer Zeit starke Probleme bei der GPS-Benutzung auf meinem Blade fest. Ich hatte es ja mal wegen der Ohrhörer-Geschichte offen, kann aber einen Hardwarefehler eigentlich ausschließen, da es danach anfangs noch problemlos lief und ich außerdem durchaus Empfang habe, dazu gleich mehr.

Ich nutze i.d.R. Navigon, Google Maps etc. machen aber die gleichen Probleme. Normal war selbst ohne A-GPS der Fix nach Sekunden da, sogar im Auto etc., jetzt kann man sich meistens nen Wolf warten. Sobald aber mal ne Datenverbindung da war, weiß das Blade dann auch schnell wo ich bin, wenn ich mich nicht bewegt habe und die Navi-Software dann das zweite Mal ohne Datenverbindung lade. Muss wohl das Cache sein. Ich habe mir GPS Test runtergeladen und das Cache mit dessen Hilfe gelöscht, dann schauts eben wieder finster aus mit der Positionsbestimmung.

Ich habe zum Teil bis zu 9 Satelliten, aber dieser "Indikator" neben "GPS ON" bleibt auf gelb. Was heißt das konkret? Kann das Handy meinen Standort trotzdem nicht berechnen?

Jemand ne Idee, wo der Fehler liegen könnte? Wie gesagt, am Anfang lief das alles völlig problemlos. Nur jetzt auf einmal kriegt ers nicht mehr gebacken und ich bin mir eigentlich keiner Schuld bewusst... :confused2:


Gruß Stephan
 
C

cionio

Neues Mitglied
Man müsste halt die App verstehen. :D

Die Balken müssen nicht nur da sein, sondern auch grün, richtig? Dann wohl doch ne Hardwaresache? Wo finde ich denn im Inneren die GPS-Antenne?

Jetzt gings grad mal wieder mit 10 Satelliten, aber nur einer hats mit Ach und Krach über die 40% geschafft. Ist das der Normalzustand oder sollte das Signal eigentlich besser sein?
 
Zuletzt bearbeitet:
T

thebrainkafka

Erfahrenes Mitglied
Flash auf RLS5 oder gleich ne Gingerbread-Rom (z.B Moldavan Mile High).
--> da hatte/hab ich nie Probleme
 
WAWA

WAWA

Lexikon
Sorry verrutscht
 
S

Solli

Fortgeschrittenes Mitglied
Ich weiß jetzt nicht was in dieser App ein gelber Indikator bedeutet. Aber allgemein zum Thema GPS: Es kann durchaus vorkommen, dass zwar mehrere Satelliten erreichbar sind, du jedoch trotzdem keinen "Fix" bekommst (also die Position nicht bestimmt werden kann). Ohne jetzt auf technische Details einzugehen kann das dann der Fall sein, wenn die Verbindung sehr schwach ist.

Wenn der GPS-Empfang auch bei klarem Himmel (und ohne Gebäude, Bäume etc.) sehr schwach ist ist vielleicht deine Antenne kaputt.
 
C

cionio

Neues Mitglied
Den Verdacht habe ich mittlerweile auch, da ich auf Strecken, die früher "unkritisch" waren, jetzt zum Teil auch ein extrem schlechtes Signal habe. Am Anfang war ich nämlich noch richtig "stolz" auf das Blade, weils selbst im Auto irgendwo unten beim Armaturenbrett mitten in der Prärie in <10Sek ein Signal hatte, jetzt geht da gar nix mehr...

Wo sitzt die Antenne denn?