Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

ZTE Blade A5: WLAN Verbindung nicht möglich

  • 12 Antworten
  • Neuester Beitrag
Diskutiere ZTE Blade A5: WLAN Verbindung nicht möglich im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
A

Aleni

Neues Mitglied
Hallo,

ich hoffe mir kann jemand helfen.

Ich hatte mir ein neues Smartphone gekauft (ZTE Blade A5 2019).
Nun wollte ich das natürlich mit dem WLAN verbinden, das funktioniert aber nicht. Es kommt folgende Fehlermeldung: "Prüfe das Passwort und versuch es noch einmal."

Sowohl bei meinem alten Smartphone (ebenfalls ein ZTE), wie auch bei meinem Laptop (Windows 10) und ebenfalls beim Smartphone meiner Mutter (LG) geht das WLAN.

Dachte dann es liegt am Passwort, weil die drei Geräte, wo es funktioniert, das Passwort ja schon kennen.
Habe dann bei meinem alten Smartphone und bei dem meiner Mutter, den WLAN Zugang entfernt und das Passwort neu eingegeben. Keine Probleme - Verbindung steht.

Hat das ZTE Blade A5 die Möglichkeit das WLAN durch die WPS-Push-Taste ans Laufen zu bekommen? Das hat bei meinem alten Smartphone bei auftretenden Autentifizierungsfehlern immer geholfen, finde die Funktion bei dem Neuen aber nicht.

Ich bin leider ein totaler Laie und weiß nicht, was ich nun noch probieren kann, um das WLAN zum Laufen zu bekommen.

Edit: Wir haben eine Connect Box.
 
Zuletzt bearbeitet:
HerrDoctorPhone

HerrDoctorPhone

Ikone
Bestimmt hast du in deiner Fritzbox nur zugelassene Geräte aktiviert?
Dann musst du das neue hinzufügen.
Das Problem ist nicht das Phone, sondern in der Fritz die Einstellungen die du sicher noch ändern mußt.

VG
DOC
 
A

Aleni

Neues Mitglied
Wir haben die Connect Box. Wie kann man denn die Einstellungen ändern?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Julian23 - Grund: Direktzitat gelöscht. Du kannst jemanden auch mit @ Benutzername ansprechen, Gruß Julian23
A

Aleni

Neues Mitglied
MAC Filter war deaktiviert, habe mit den beiden Geräten Laptop und dem neuen Smartphone mal erlaubt und dann wieder deaktiviert. Laptop hat sich bei beiden Schritten sofort wieder verbunden, Smartphone hat immer noch das gleiche Problem.

Ich glaube ja immer noch, das hat irgendwas mit dem zu tun, dass es ein neues Gerät ist, dass das Passwort nicht erkennen will.
Denn selbst mit der Funktion des QR-Codes, den es ja neuerdings gibt, verbindet sich das Smartphone nicht.
 
Zuletzt bearbeitet:
MuP

MuP

Lexikon
Kannst du Snapshots von dem WLAN-Settings des ZTE einstellen?
 
A

Aleni

Neues Mitglied
What? Also Screenshots von der Fehlermeldung oder was?
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
Ja klar...
Du willst doch dein Problem gelöst haben, je schneller du bist, umso besser für dich :D

VG
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
Aleni schrieb:
Das WLAN in der Schule wird ohne Probleme verbunden und funktioniert.
Das Phone Funktioniert.

Der Fall ist doch klar
Dann liegt der Fehler an deinem Router.....sei es am Passwort ODER an der White list, (Freigabe das das Phone auch sich mit deiner Box verbinden darf und ins Internet)
Geh mal im Router ALLE Einstellungen durch .

VG
 
A

Aleni

Neues Mitglied
Alles klar. Habe mich jetzt noch mal überall durchgeklickt. Eine Whitelist finde ich nicht, nur eine MAC Filter Liste. Da alles mögliche mit ausprobiert. Ob aktiviert oder nicht, nichts verändert sich...
DHCPv4 Server & UPnP Funktion deaktiviert und wieder aktiviert,
Firewall Einstellungen komplett deaktiviert und wieder aktiviert - bisher keine Lösung für mein Problem.
DHCPv4 Server gibt übrigens als Anzahl der Endgeräte 245 an...

Das einzige was mir noch einfallen würde, alles auf Werkeinstellungen setzen, aber wollte hier einmal fragen, ob ihr meint, dass das die Lösung des Problems sein könnte? Würde da ungerne dran gehen, weil ich mich damit halt nicht auskenne und würde es deswegen nur machen, wenn ich damit der Lösung näher kommen würde...
 
HerrDoctorPhone

HerrDoctorPhone

Ikone
@MuP
noch ne Idee?

VG
DOC
 
D

Defybrillator

Erfahrenes Mitglied
Wenn das Problem noch besteht, kenne ich zum Beispiel, dass es Probleme mit bestimmten Bändern (bei mir oberer Bereich) gibt, die vom Router je nach Aufkommen gewechselt werden. Nun kann man die Bandweite beschränken oder einzelne Bänder aktivieren, ich würde jedoch das Problem zunächst so angehen, dass ich wenn vorhanden, das 5ghz WLAN vom 2ghz WLAN trenne indem ich beiden zwei verschieden Namen gebe. Kann man sich dann in einem von beiden einwählen liegt es vermutlich an einem vom Handy (vielleicht auch in Kombination mit Router) nicht unterstützten Bereich.

WPS war praktisch wurde aber seit längerer Zeit Stück für Stück aus Systemen entfernt, glaube wegen angeblicher Sicherheitsrisiken.
 
Zuletzt bearbeitet:
Ähnliche Themen - ZTE Blade A5: WLAN Verbindung nicht möglich Antworten Datum
1
4
1