ZTE Blade L5 mit Android 5.1 arbeitet nicht mehr mit Freenet-App zusammen

W

wowi51

Neues Mitglied
0
Hallo,

mein altes Zweithandy arbeitet nicht mehr mit der Freenet Mail App zusammen. Freenet sagt, es liegt an einem abgelaufenen TLS-Stammzertifikat im Betriebssystem.

Die von Freenet angebotene Hilfe

http://crt.sectigo.com/SectigoRSAOrganizationValidationSecureServerCA.crt

hilft nicht weiter.

Ich solle mich an den Hersteller halten.

ZTE schreibt, es könne keinen Support für Fremd-Apps leisten.

Wer hat recht und was kann ich tun ?

Danke
 

Ähnliche Themen

T
  • TomSmart
Antworten
0
Aufrufe
561
TomSmart
T
citral
Antworten
3
Aufrufe
1.119
Chris123459
C
C
Antworten
4
Aufrufe
1.514
Chris123459
C
Zurück
Oben Unten