ZTE Blade von Orange.ch -> tot?

  • 16 Antworten
  • Neuester Beitrag
Diskutiere ZTE Blade von Orange.ch -> tot? im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
W

wolga

Neues Mitglied
Ich habe vom ORANGE-Online-Shop in der Schweiz über meine schweizer Onkel ein Handy bezogen.
Jetzt habe ich es erhalten und stelle beim erstmaligem Betrieb fest, dass es nicht hochfährt !! Es erscheint des grüne Android-Männchen und sonst nix.
Nach vielem Suchen stelle ich fest, das Viele bereits so einen Defekt melden.

Da ich ein zweites Handy für meine Frau wollte, habe ich damals 2 im Orange-Onl-Shop bestellt. Jetzt habe ich meinen Onkel gefragt, ob er dieses 2. testen kann bevor er mir es schickt.
Da er selbst sich überhaupt nicht auskennt, ist er damit in ein Orange-Shop gegangen und hat dort um einen Test des Handys gebeten.

Die haben ihn dort erklärt, das Telefon funktioniert 100%, aber es bootet nicht wenn man nicht die Orange-CH Karte (erstmalig) drinnen hat.

Stimmt das ???

Bitte dringend um Hilfe
Wolfgang aus Wien
 
Zuletzt bearbeitet:
F

Florix

Gast
wenn es nur bis zum grünen androiden kommt dann hat das handy wohl einen defekt.

bis zur simabfrage sollte jedes funktionierende blade kommen
 
W

wolga

Neues Mitglied
Na dann werde ich mir das 2. auch schicken lassen und notfalls auch das 2. wieder retour zur Reparatur schicken lassen, die im Orange-Shop in der Schweiz haben sicher nix getestet ;-(
:angry:
 
WAWA

WAWA

Gesperrt
Kann ich bestätigen hatte selber so eins. Ist ein Garantiefall. Schicks ein, in ner Woche haste ein neues
 
W

wolga

Neues Mitglied
Mein Onkel ist wieder im Orange-Shop gewesen und folgendes herausgebracht:

Nach heutigem ärgerlichem Disput mit Orange Center GE, hier das Ergenbis:
Ich verlangte, dass Sie mir persönlich Schritt für Schritt die Inbetriebnahme ohne SIM in allen Details
vorzuführen.

Ablauf:
- Batterie rein (falls nötig Strom)
- einschalten
- das grüne Symbol erscheint, (ist übrigens das "San Francisco Logo")
.............und dann geht es nicht mehr weiter !!!!!
- also orange-ch SIM einlegen, (das soll eine einmalige "Geburts-Initialisierung" bewirken)
- dann erscheint auch ein orange-Logo und man kann mit "menu" etc... weitermachen
und auch telefonieren,

............anschliessende Übung............

- Handy ausschalten
- SIM rausnehmen
- Handy ohne SIM wieder einschalten
- grünes Symbol erscheint
- orange Symbol erscheint
- man kann Begrüssung, Kalender, Taschenrechner etc... etc...ohne SIM sehen


So und was sagt Ihr nun ? Diese Handy aus ORANGE-CH brauchen unbedingt eine ORANGE-CH SIM-Karte
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
UND MEIN ONKEL DER SICH WEGEN MIR DEN ÄRGER ANGETAN HAT, IST MIR JETZT BÖSE
 
C

Coxeroni

Stammgast
wolga schrieb:
Danke für die Info. die Orange-SIM bekommst du ja eh hinzu oder? Zumindest im online-Shop muss man ja die Prepaid-SIM mitkaufen. Geht diese Initialisierung nicht noch nachträglich? Falls nicht, werde ich bei der ersten Inbetriebnahme doch sehr aufpassen ;)
 
F

Florix

Gast
wolga schrieb:
....

So und was sagt Ihr nun ? Diese Handy aus ORANGE-CH brauchen unbedingt eine ORANGE-CH SIM-Karte
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
UND MEIN ONKEL DER SICH WEGEN MIR DEN ÄRGER ANGETAN HAT, IST MIR JETZT BÖSE

ein ! hätte auch gereicht.

naja bei ok mobile war es jedenfalls nicht so.
 
W

wolga

Neues Mitglied
Naja ein ! reicht leider nicht, weil bei meinem Onkel bin ich jetzt unten durch weil er sich lächerlich machen mußte.

:angry:

Ich habe die SIM-Karten in der Schweiz gelassen (wegen der Registrierung), jetzt brauche ich Eine !
 
F

Florix

Gast
und jetzt willst du die schuld auf uns schieben?
 
W

wolga

Neues Mitglied
Nein wieso Schuld, ich wollte eventuelle andere Kunden warnen, so bin ich halt.
 
bhf

bhf

Lexikon
Das wird ein Spaß für die Leute, die schweizer Blades kaufen, bei denen sowohl SIM als auch Aufladekarte 'natürlich' in der Schweiz verbleiben.
 
W

wolga

Neues Mitglied
Für alle schweizer Blades dürfte das nicht stimmen, OK-MOBILE dürften so auch starten.
 
C

Coxeroni

Stammgast
Das check ich jetzt nicht ganz. Man kann die Blades doch unlocken? D.h. wenn ich mir das Orange.ch Blade hole, dann hau ich beim ersten Hochfahren halt die Orange SIM rein, anschließend nehme ich meine o2-SIM und unlocke es über den Entsperrcode, welchen ich mir generiere.
Warum sollte das nicht funktionieren bzw. wo ist hier der Haken?
 
K

KnappTwo

Ambitioniertes Mitglied
Der Haken ist, dass viele Blades aus CH OHNE die Orange Sim-Karte exportiert wurden ;)
 
C

Coxeroni

Stammgast
KnappTwo schrieb:
Der Haken ist, dass viele Blades aus CH OHNE die Orange Sim-Karte exportiert wurden ;)
Verstehe, dann werde ich versuchen diesen Fehler zu vermeiden :)
 
I

infectedbrain

Ambitioniertes Mitglied
Also ich habe ein Schweizer Orange Blade in der letzten Woche aus der Schweiz bekommen und bei mir ging alles ohne Probleme und ohne der Orange SIM-Karte.

Also scheint es hier Unterschiede zu geben!?
 
S

sitic

Neues Mitglied
Ahhh! Hat einer von euch bei dem orange.ch Shop mit einer (deutschen) Kreditkarte bezahlt? Ich komm da nur die Fehlermeldung
3D-Secure identification-check failed.
Kreditkarte nicht autorisiert
obwohl alle Kreditkarten-Daten stimmen ....
Da man mich zur Überprüfung der Kreditkarte auf mehrere Andressen von Visa und Postbank (die hat die Karte ausgestellt) automatisch umleitet hoffe ich noch das es (nur) ein technisches Problem ist ....

EDIT: hat jetzt endlich geklappt, hatte von der Postbank vor ein paar Wochen eine neue Kreditkarte bekommen bei der anscheinend diese 3D-Secure identification-check (also die 3 Zahlen auf der Rückseite) nicht funktioniert. Müsste die Daten von der alten Karte nehmen.....
 
Zuletzt bearbeitet: